Não estou conseguindo desmontar a partição "/dev/sda2"

1. Não estou conseguindo desmontar a partição "/dev/sda2"

TxxK
RLTxxK

(usa Outra)

Enviado em 10/04/2020 - 13:23h

Não estou conseguindo desmontar a partição /dev/sda2, sempre que faço o comando umount /dev/sda2 aparece "umount: /: umount failed: Operation not permitted.".
usei o comando sudo lsof | grep "/dev/sda2", e aparece isso lsof: WARNING: can't stat() fuse.gvfsd-fuse file system /run/user/1000/gvfs
Output information may be incomplete.
COMO FAÇO PARA DESMONTAR?


  


2. Re: Não estou conseguindo desmontar a partição "/dev/sda2"

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 10/04/2020 - 14:47h


RLTxxK escreveu:

Não estou conseguindo desmontar a partição /dev/sda2, sempre que faço o comando umount /dev/sda2 aparece "umount: /: umount failed: Operation not permitted.".
usei o comando sudo lsof | grep "/dev/sda2", e aparece isso lsof: WARNING: can't stat() fuse.gvfsd-fuse file system /run/user/1000/gvfs
Output information may be incomplete.
COMO FAÇO PARA DESMONTAR?


1º - COPIE do terminal e cole aqui o comando
2º - poste a saida
df -h 


------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




3. Re: Não estou conseguindo desmontar a partição "/dev/sda2"

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/04/2020 - 15:21h

O que você tem na sda2



4. Re: Não estou conseguindo desmontar a partição

TxxK
RLTxxK

(usa Outra)

Enviado em 10/04/2020 - 15:44h

Filesystem Size Used Avail Use% Mounted on
udev 3,9G 0 3,9G 0% /dev
tmpfs 797M 1,4M 796M 1% /run
/dev/sda2 458G 209G 226G 49% /
tmpfs 3,9G 64M 3,9G 2% /dev/shm
tmpfs 5,0M 4,0K 5,0M 1% /run/lock
tmpfs 3,9G 0 3,9G 0% /sys/fs/cgroup
cgmfs 100K 0 100K 0% /run/cgmanager/fs
tmpfs 797M 32K 797M 1% /run/user/1000
/dev/sda1 511M 18M 494M 4% /boot/efi

ISSO QUE APARECEU





5. Re: Não estou conseguindo desmontar a partição "/dev/sda2"

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 10/04/2020 - 16:56h

RLTxxK escreveu: ...Não estou conseguindo desmontar a partição /dev/sda2
..... aparece "umount: /: umount failed: Operation not permitted.".

Filesystem Size Used Avail Use% Mounted on
/dev/sda2 458G 209G 226G 49% /

Claro como a água.
Desmontar o sistema de arquivos raiz fica meio difícil!



6. Re: Não estou conseguindo desmontar a partição "/dev/sda2"

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 10/04/2020 - 17:01h



jovem ... não tem como desmontar a partição do sistema com o sistema funcionando ..





------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts