Internet a Rádio no slackware?!

1. Internet a Rádio no slackware?!

Carlos Alexandro Becker
caarlos0

(usa Slackware)

Enviado em 15/12/2007 - 15:02h

olá Pinguinzada!!

preciso da ajuda de vocês!!

tipo..
minha internet é via rádio, porém, antes ela passa por um access point.. (bridge).
ou seja..
ele atribui endereço IP por dhcp..
eu instalaei o slackware 12..
mas a internet simplesmente não funciona..
eu ativo a interface eth0..
ele mostra conectado.. e.. logo em seguida.. desconectado..

alguma ajuda??
[]'s
Carlos



  


2. Re: Internet a Rádio no slackware?!

Thiago Fernandes de Melo
m4tri_x

(usa Ubuntu)

Enviado em 15/12/2007 - 16:02h

tenta diminuir a velocidade da placa de rede. para 10mb...
veja também se nao há uma liberação por MAC no seu AP.

o comando para alterar para 10mb a placa de rede é:
ethtool -s eth0 speed 10

testa ai.
[]'s


3. Re: Internet a Rádio no slackware?!

Carlos Alexandro Becker
caarlos0

(usa Slackware)

Enviado em 15/12/2007 - 21:17h

ok!
vou testar já já posto os resultados..
espero que seja pelo próprio slack!
xD

[]'s
Carlos


4. Re: Internet a Rádio no slackware?!

Carlos Alexandro Becker
caarlos0

(usa Slackware)

Enviado em 15/12/2007 - 22:55h

tive que usar o comando:

dhcpcd -d -t 10 eth0

obrigado!
[]'s
Carlos


5. Internet a Rádio no slackware?!

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 15/12/2007 - 23:13h

Isto funcionou.
É a repetição da mesma resposta.

No slack 12
Você precisa das seguintes informações:
DNS primário do seu provedor
DNS secundario do seu provedor
Seu login
Seu senha

Você tem que ser root

Comando
pppoe-setup

No fire wall escolha 1 ou nenhum. Não escolha o 2 a menos que você saiba muito

Tem umas coisas que ele pergunta que não sei o que é, aceite o default.
As perguntas pedem as informações acima.
No fim ele pergunta se tá bom
Acho que tem que digitar yes
Dê enter

Depois para usar. Deveria ser qualquer usuário autorizado, senão o root consegue
pppoe-start

para cair fora da conexão por questões de segurança.

pppoe-stop
É isso
No meu funcionou.
PS: Uso debian e estou testando o slackware.