Initramfs ! As partições sumiram [RESOLVIDO]

1. Initramfs ! As partições sumiram [RESOLVIDO]

Jaaneman  (")>
RaceHorse

(usa Linux Mint)

Enviado em 16/08/2020 - 13:06h

Boa tarde ! De repente LINUX MIN'TESSA congelou e tive de reiniciar. Na volta veio assim : busybox v1.27.2(ubuntu1:1.27.2ubuntu3.2)built-in shell (ash). Usei *ls* só listado: dev sbin lib64 var bin proc root usr lib conf scripts temp. Kernel etc run init sys. Pastas vazias. Não da boot pelo cd. Não abre cd. não dá tela de instalação. Não faz leitura de memória. Fsck diz q não há diretório...vou começar uma graduação...me ajudem por favor tô sem grana p comprar outro. Vlw


  


2. MELHOR RESPOSTA

niquelnausea
niquelnausea

(usa Arch Linux)

Enviado em 16/08/2020 - 22:39h

aparentemente o teu grub foi corrompido, o primeiro teste seria usar um livecd para ver como esta o teu disco. tente usar as teclas f2, f8 ou f12 (são as mais comuns mas pode variar dependendo do fabricante) para iniciar seja por um cd gravado ou um pendrive com algum livecd. estando tuas partições ok, bastaria restaurar o grub.
agora se não der boot por alguma imagem gravado em cd ou pendrive, ou teu disco não for reconhecido, grande chance de ser problema em hardware.

3. Re: Initramfs ! As partições sumiram [RESOLVIDO]

niquelnausea
niquelnausea

(usa Arch Linux)

Enviado em 16/08/2020 - 13:25h

usa um livecd para ver como estão as partições, se estiverem sem problema,é só recuperar o grub. tem varias dicas aqui mesmo que podem te ajudar.


4. Initramfs ! As partições sumiram

Jaaneman  (")>
RaceHorse

(usa Linux Mint)

Enviado em 16/08/2020 - 21:53h

niquelnausea escreveu:

usa um livecd para ver como estão as partições, se estiverem sem problema,é só recuperar o grub. tem varias dicas aqui mesmo que podem te ajudar.



Tentei de tudo. Não dá boot.acesdo setup mudo cobrir mas não dá boot. Ar bem lê sequer o cd! Tentei Ubuntu 20. Debian. Fedora.mint. Gnome... A máquina não lê o cd
Você não é o Obi-Wan, mas é a minha única esperança.


5. Re: Initramfs ! As partições sumiram [RESOLVIDO]

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 16/08/2020 - 22:52h


Aconteceu a mesma coisa comigo outro dia, mas eu estava atualizando o Windows do meu dual boot com o Mint após atualizar também o Mint.

Como tenho uma partição de backup no HD que deu erro, comprei uma docking USB para ver se o backup também "dançou". Tentei antes instalar esse HD na outra porta SATA da placa, mas não rolou.


6. Re: Initramfs ! As partições sumiram [RESOLVIDO]

Jaaneman  (")>
RaceHorse

(usa Linux Mint)

Enviado em 25/08/2020 - 11:20h

niquelnausea escreveu:

aparentemente o teu grub foi corrompido, o primeiro teste seria usar um livecd para ver como esta o teu disco. tente usar as teclas f2, f8 ou f12 (são as mais comuns mas pode variar dependendo do fabricante) para iniciar seja por um cd gravado ou um pendrive com algum livecd. estando tuas partições ok, bastaria restaurar o grub.
agora se não der boot por alguma imagem gravado em cd ou pendrive, ou teu disco não for reconhecido, grande chance de ser problema em hardware.




Você não é o Obi-Wan, mas é a minha única esperança.

Valeu ! Obrigado a quem tentou me ajudar, mas deu neura na nobi: comprei outro PC e esqueci daquele! LOL






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts