Forum do VOL devorando CPU e travando Navegadores

1. Forum do VOL devorando CPU e travando Navegadores

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 27/09/2018 - 11:47h

Fenômeno foi observado intensivamente hoje entre 04:30 e 05:20 horas. Após, não pude observar mais (ainda tenho que trabalhar). Começou a ocorrer após a abertura da página 4.

Navegadores afetados:
- Srware Iron (versão 48)
- Firefox (versão 49, acho, não lembro agora)
- Vivaldi (versão 2.0)
Todos de 32 bits. Tiveram que ser fechados pelo "xkill".
Navegando em outros sites, inclusive Youtube e Street View do Google Maps, tudo normal.

Providências:
Para descartar a hipótese da causa ter sido alguma atualização do sistema ou instalação de algum software, restaurei as partições do sistema (Linux native) e Swap (Linux Swap), bit a bit, exatamente como elas estavam em 04/09/2018 com tudo funcionando.
obs: não se trata de uma simples restauração do sistema e sim da(s) partição(ções). Em 04/09/2018 o Vivaldi não existia no computador, nem sequer o arquivo .deb de instalação.

O problema se manteve. Não foi detectado virus.

obs: segundo o comando "top" e o "Gerenciador de Tarefas" do Mint, é o navegador que está consumindo mais de 100% da CPU, não foi observado processos estranhos.


  


2. Re: Forum do VOL devorando CPU e travando Navegadores

Reginaldo de Matias
saitam

(usa Slackware)

Enviado em 27/09/2018 - 12:27h

ricardogroetaers escreveu:

Fenômeno foi observado intensivamente hoje entre 04:30 e 05:20 horas. Após, não pude observar mais (ainda tenho que trabalhar). Começou a ocorrer após a abertura da página 4.

Navegadores afetados:
- Srware Iron (versão 48)
- Firefox (versão 49, acho, não lembro agora)
- Vivaldi (versão 2.0)
Todos de 32 bits. Tiveram que ser fechados pelo "xkill".
Navegando em outros sites, inclusive Youtube e Street View do Google Maps, tudo normal.

Providências:
Para descartar a hipótese da causa ter sido alguma atualização do sistema ou instalação de algum software, restaurei as partições do sistema (Linux native) e Swap (Linux Swap), bit a bit, exatamente como elas estavam em 04/09/2018 com tudo funcionando.
obs: não se trata de uma simples restauração do sistema e sim da(s) partição(ções). Em 04/09/2018 o Vivaldi não existia no computador, nem sequer o arquivo .deb de instalação.

O problema se manteve. Não foi detectado virus.

obs: segundo o comando "top" e o "Gerenciador de Tarefas" do Mint, é o navegador que está consumindo mais de 100% da CPU, não foi observado processos estranhos.


Tinha quantas abas abertas simultaneamente no navegador?

http://mundodacomputacaointegral.blogspot.com.br/
Twitter: http://twitter.com/@blogcomputacao
Facebook: http://www.facebook.com/BlogComputacao
Grupo Linux no Telegram: https://goo.gl/KQYqhN
Grupo Linguagens de Programação no Telegram: https://goo.gl/7sJF95
Grupo FreeBSD no Telegram: https://goo.gl/mzp7XT
Grupo Infra TI Corporate no Telegram: https://t.me/InfraTICorporate
Grupo CodeIgniter no Telegram: https://t.me/CodeIgniterBrasil
Blog: http://goo.gl/Cuixk
Coleção de Howtos Linux e FreeBSD https://goo.gl/UHDVtK
Canal do Blog: https://t.me/blogcomputacao




3. Re: Forum do VOL devorando CPU e travando Navegadores

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 27/09/2018 - 12:51h

No 1º caso (antes das "providências"), no máximo umas 5 abas, todas do VOL.
No 2º caso (após as "providências"), apenas uma aba, na qual navegava pelas páginas do Forum para testar em que página o fenômeno começava.

Obs: fenômeno parecido, citei em fevereiro deste ano, ver:
https://www.vivaolinux.com.br/topico/Perguntas-nao-tao-frequentes/Forum-do-VOL-consumindo-muita-CPU


4. Re: Forum do VOL devorando CPU e travando Navegadores

Fábio Berbert de Paula
fabio

(usa Debian)

Enviado em 27/09/2018 - 16:14h

Por aqui está normal. Se alguém identificar o problema favor reportar que faço a revisão. Vou repetir a resposta que dei no teu último post, que é a minha suspeita para o teu caso:

No fórum do VOL nunca notei ou enfrentei esse problema. Uso Chrome e pelo menos 1x por semana, navegando em sites diversificados, enfrento esse problema do navegador consumindo 100% de CPU e levando a máquina a travamento. Aí só no dedão mesmo. Mas no VOL em particular isso nunca ocorreu. O Chrome é uma porcaria nesse sentido, mas alguns add-ons que uso só existem pra ele, então optei por conviver com esse problema.

As páginas do VOL são leves e usam javascript simples, é bem improvável que o problema seja do site em si. O que PODE estar ocorrendo contigo é algum anunciante do Google Adsense em particular estar causando isso, neste caso o VOL não tem controle sobre quais anunciantes o Google exibirá pra você e alguns deles podem estar usando javascript mais elaborado, flash ou java.

A sugestão que te dou é, instale a extensão AdBlock no teu browser e faça uma bateria de testes navegando pelo fórum. Se o problema não se repetir, bingo.


5. Re: Forum do VOL devorando CPU e travando Navegadores

João
Mastruz

(usa Manjaro Linux)

Enviado em 27/09/2018 - 17:05h

Será que isso não tem a ver com o que o @londreslondres identificou naquele artigo? Aparentemente alguém modificou a notícia, diz ele ser um grupo hacker, mas não ficou claro se foi algum moderador.
Quanto a lentidão e travamento, não estou sentindo nada disso. Atualmente estou a utilizar o Chromium. Mas testei outros navegadores e não percebi nada.
---
Às vezes os loucos tem a razão, mas os sãos não conseguem perceber.


6. Re: Forum do VOL devorando CPU e travando Navegadores

Reginaldo de Matias
saitam

(usa Slackware)

Enviado em 27/09/2018 - 17:15h

Fábio com o logo de perfil do Python, migrou da linguagem PHP para Python.

Quem sabe, não reescreve o VOL em Python usando framework Django

PS: Só comentário zueiro kkkk


http://mundodacomputacaointegral.blogspot.com.br/
Twitter: http://twitter.com/@blogcomputacao
Facebook: http://www.facebook.com/BlogComputacao
Grupo Linux no Telegram: https://goo.gl/KQYqhN
Grupo Linguagens de Programação no Telegram: https://goo.gl/7sJF95
Grupo FreeBSD no Telegram: https://goo.gl/mzp7XT
Grupo Infra TI Corporate no Telegram: https://t.me/InfraTICorporate
Grupo CodeIgniter no Telegram: https://t.me/CodeIgniterBrasil
Blog: http://goo.gl/Cuixk
Coleção de Howtos Linux e FreeBSD https://goo.gl/UHDVtK
Canal do Blog: https://t.me/blogcomputacao




7. Re: Forum do VOL devorando CPU e travando Navegadores

Fábio Berbert de Paula
fabio

(usa Debian)

Enviado em 27/09/2018 - 17:23h

saitam escreveu:

Fábio com o logo de perfil do Python, migrou da linguagem PHP para Python.

Quem sabe, não reescreve o VOL em Python usando framework Django

PS: Só comentário zueiro kkkk



Já expressei essa vontade em outro tópico. Agora só falta aparecer o tempo!


8. Re: Forum do VOL devorando CPU e travando Navegadores

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 27/09/2018 - 20:36h

Obrigado a todos pela atenção. Mais tarde, ao chegar em casa, se ainda puder manobrar o corpo físico, observarei se o problema continua.


9. Re: Forum do VOL devorando CPU e travando Navegadores

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 27/09/2018 - 21:24h

aqui está normal.
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


10. Re: Forum do VOL devorando CPU e travando Navegadores

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 27/09/2018 - 22:20h

Só para constar ... outro dia eu senti mesmo o FF sugando CPU e eu estava no VoL, pensei que era o nova versão do FF ( tinha acabado de atualizar ) que tava bugada e deixei pra lá ... nunca mais deu ruim. !!

Nem sei tb se foi coisa com o VoL ou não ... talvez coincidência com o acontecido !!


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



11. Re: Forum do VOL devorando CPU e travando Navegadores

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 29/09/2018 - 03:40h

Procedimentos sexta-feira, 28/09/2018:
- configurei no setup:
"CPU Speed controlado pelo Sistema Operacional"
anteriormente estava:
"Default CPU Speed"
- nova restauração das partições Linux e Swap pela imagem de 04/09/2018. Obviamente alguem usa e usou o computador em casa.
- desinstalação completa do Iron 48. Limpeza manual e com Bleachbit dos restos mortais.
- desinstalação completa do famigerado "Chaveiro de Sessão". O Mint permite isso sem levar embora o ambiente gráfico.
- reinstalação limpa do Iron 48
- instalação e configuração do navegador Vivaldi 2.0
- teste dos navegadores (exceto Firefox) em varios sites, inclusive os tradicionalmente pesados Youtube e Street View do Google Maps. Não entrei no VOL. Nenhum problema.

Sábado 29/09/2018 +- 03:00h, entrei no VOL, testando.


12. Re: Forum do VOL devorando CPU e travando Navegadores

Henrique
Henrique-RJ

(usa Outra)

Enviado em 29/09/2018 - 05:57h

Vai ver foi o plugin bancário se o tiver ou algum script temporário do VoL que causou isso.

Talvez com o uBlock Origin resolva.

" O que habita no esconderijo do Altíssimo e descansa à sombra do Onipotente diz ao Senhor: Meu refúgio e meu baluarte, Deus meu, em quem confio." Salmos 91:1-2



01 02 03



Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts