Forum do VOL consumindo muita CPU [RESOLVIDO]

1. Forum do VOL consumindo muita CPU [RESOLVIDO]

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 13/02/2018 - 20:13h

O fenômeno tem sido observado frequentemente a uma semana e pouco. Ocorre mais na madrugada mas tambem é observado durante o dia. Não são todas as páginas do Forum, apenas algumas.
O uso da CPU chega aos 100% e pode ocorrer travamento do navegador. O uso da memória aumenta alem do normal mas não é crítico mas chega a usar swap. (obs: ram: 4 GB, swap: 1 GB).

Fatos:
- Matando processo WebGL no navegador a coisa melhora mas não acaba.
- Desabilitando java no navegador a coisa para.

Hipótese:
- Alguma coisa ligada a processamento de vídeos e java.

Alguem já observou a ocorrência do fenômeno? Alguma ideia ou sugestão da causa disso.
obs: madrugada de seg. 12 fev p/ ter. 13 fev em alguns momentos ficou impossível navegar no Forum do VOL.


  


2. Re: Forum do VOL consumindo muita CPU [RESOLVIDO]

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 13/02/2018 - 20:16h

Levando a questão para a equipe de moderadores e desenvolvedores.

--
Dino®
IRC: luisfcc86@freenode.com
Vi veri universum vivus vici
Public GPG signature: 0x246A590B
Só Slackware é GNU/Linux e Patrick Volkerding é o seu Profeta
Mensagem do dia: Satã representa conhecimento sem limites e não auto-ilusão hipócrita.



3. Re: Forum do VOL consumindo muita CPU [RESOLVIDO]

@Cabreuvas
Cabreuvas

(usa Slackware)

Enviado em 13/02/2018 - 20:22h

Mesmo quando a página carrega, parece que ainda ficam processos rodando, pois aquele botão de "Recarregar página" do navegador fica piscando.


4. Re: Forum do VOL consumindo muita CPU

Jose Mario
zezaocapoeira

(usa Slackware)

Enviado em 13/02/2018 - 20:24h

ricardogroetaers escreveu:

O fenômeno tem sido observado frequentemente a uma semana e pouco. Ocorre mais na madrugada mas tambem é observado durante o dia. Não são todas as páginas do Forum, apenas algumas.
O uso da CPU chega aos 100% e pode ocorrer travamento do navegador. O uso da memória aumenta alem do normal mas não é crítico mas chega a usar swap. (obs: ram: 4 GB, swap: 1 GB).

Fatos:
- Matando processo WebGL no navegador a coisa melhora mas não acaba.
- Desabilitando java no navegador a coisa para.

Hipótese:
- Alguma coisa ligada a processamento de vídeos e java.

Alguem já observou a ocorrência do fenômeno? Alguma ideia ou sugestão da causa disso.
obs: madrugada de seg. 12 fev p/ ter. 13 fev em alguns momentos ficou impossível navegar no Forum do VOL.



Salve mano.

Aqui tava normal nessa data utilizando os:

- Firefox 58.0.2
- Vivaldi

Qual navegador e versão que usa do mesmo?

Usa aceleração de gpu no navegador?

Obrigado pela atenção, salve!!!


5. Re: Forum do VOL consumindo muita CPU [RESOLVIDO]

Fábio Berbert de Paula
fabio

(usa Debian)

Enviado em 13/02/2018 - 20:30h

No fórum do VOL nunca notei ou enfrentei esse problema. Uso Chrome e pelo menos 1x por semana, navegando em sites diversificados, enfrento esse problema do navegador consumindo 100% de CPU e levando a máquina a travamento. Aí só no dedão mesmo. Mas no VOL em particular isso nunca ocorreu. O Chrome é uma porcaria nesse sentido, mas alguns add-ons que uso só existem pra ele, então optei por conviver com esse problema.

As páginas do VOL são leves e usam javascript simples, é bem improvável que o problema seja do site em si. O que PODE estar ocorrendo contigo é algum anunciante do Google Adsense em particular estar causando isso, neste caso o VOL não tem controle sobre quais anunciantes o Google exibirá pra você e alguns deles podem estar usando javascript mais elaborado, flash ou java.

A sugestão que te dou é, instale a extensão AdBlock no teu browser e faça uma bateria de testes navegando pelo fórum. Se o problema não se repetir, bingo.


6. Re: Forum do VOL consumindo muita CPU [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 13/02/2018 - 20:38h

fabio escreveu:
A sugestão que te dou é, instale a extensão AdBlock no teu browser e faça uma bateria de testes navegando pelo fórum. Se o problema não se repetir, bingo.


Eu uso FF com NoScript e Ublock, nunca notei nenhum tipo de BUG desses no VoL ... logo é bem provável mesmo de ser esses lixos de propaganda ou scripts do google dando piti .

as unicas coisas desabilitadas aqui é o VoL e o CDN .. os do google são bloqueados geral !!!

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



7. Re: Forum do VOL consumindo muita CPU [RESOLVIDO]

Fábio Berbert de Paula
fabio

(usa Debian)

Enviado em 13/02/2018 - 20:55h

@Mauriciodez esses travamentos por excesso de uso de CPU aparentemente só tem no Chrome, tu usa Firefox, é usuário feliz.

O VOL por sinal é um dos sites que frequento que carrega mais rápido. Até pq estou meio defasado em programação web, então o que temos aqui são recursos bem triviais mesmo kkk

Estou tirando um período sabático de programação. Mais de 20 anos na área, tem hora que cansa.


8. Re: Forum do VOL consumindo muita CPU [RESOLVIDO]

lainion
lainion

(usa Ubuntu)

Enviado em 13/02/2018 - 20:56h

Eu desativo o ublock no vol e mesmo assim está normal aqui (firefox).
Será que vc foi pego pelos mineradores de browser? limpa o cache.


9. Re: Forum do VOL consumindo muita CPU

Matheus Brandão (aka James)
Wiltzer

(usa KUbuntu)

Enviado em 13/02/2018 - 20:57h

O Fábio está usando o fórum pra minerar bitcoins









Bricadeiras a parte, tenho percebido um certo lag no site, não consome muita CPU nem nada parecido, só que as vezes demora pra navegar aqui. Tempo atrás não conseguia sequer acessar o fórum, a página carregava infinitamente sabe-se lá o motivo.


10. Re: Forum do VOL consumindo muita CPU [RESOLVIDO]

Fábio Berbert de Paula
fabio

(usa Debian)

Enviado em 13/02/2018 - 21:00h

Wiltzer escreveu:

O Fábio está usando o fórum pra minerar bitcoins



kkkkk

Os frequentadores do VOL descobririam isso em menos de 5 minutos, cheio de programador e rato de informática por aqui.



11. Re: Forum do VOL consumindo muita CPU

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 13/02/2018 - 21:05h

fabio escreveu:
kkkkk

Os frequentadores do VOL descobririam isso em menos de 5 minutos, cheio de programador e rato de informática por aqui.


uai ... eu não ia falar nada não ... mais já q tocaram no assunto tsc tsc tsc ............................................................................................


O fábio ... acho q o sistema do site tá de boa ... ao meu ver não precisa mexer em nada ... talvez seria uma de dar uma guaribada só no modo responsivo .. alguma coisinha que já notei, porém não tem nada a ver com o tópico !!!

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



12. Re: Forum do VOL consumindo muita CPU

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 13/02/2018 - 21:38h

zezaocapoeira escreveu:
Aqui tava normal nessa data utilizando os:
- Firefox 58.0.2
- Vivaldi
Qual navegador e versão que usa do mesmo?
Usa aceleração de gpu no navegador?

Eu vi, voce estava lá no mesmo tópico que eu.
Uso Iron Versão 48.0.2550.0.
Sim, habilito "usar aceleração de hardware quando disponível" mas
não habilito "Continue running background apps when Iron is closed".
Sempre configurei navegador assim e nunca tive problemas.

obs: Srware Iron é um navegador baseado no Chrome
https://www.srware.net/en/software_srware_iron.php

Obrigado pela atenção,
Salve, salve

Editando: Logo após enviar esse post problema acontecendo agora 21:42H. Matei WebGL e navegador destravou, consumo de CPU normalizado.




01 02 03



Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts