OpenVPN - Certificado não é válido [RESOLVIDO]

1. OpenVPN - Certificado não é válido [RESOLVIDO]

Jorge Visentini
jorgevisentini

(usa CentOS)

Enviado em 14/08/2012 - 19:33h

Pessoal beleza?

Olhem só... estou com um problemão...

Instalei um servidor de arquivos, proxy e firewall em uma filial só que não está levantando a vpn, a tap0.

Já testei os arquivos em outro pc, com o mesmo Fedora 9 e funcionou... só nessa máquina que não...

a mensagem que aparece é a seguinte:

"VERIFY ERROR: depth=1 , error=certificate is not yet valid.....
.
.
.
openvpn 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables

Alguem pode me dar uma luz???

Valeuu



  


2. Re: OpenVPN - Certificado não é válido [RESOLVIDO]

wesley santos
fed suco

(usa Fedora)

Enviado em 15/08/2012 - 14:44h

post o log de erro completo por favor ou só tem isso no log ??


3. Re: OpenVPN - Certificado não é válido [RESOLVIDO]

Jorge Visentini
jorgevisentini

(usa CentOS)

Enviado em 15/08/2012 - 22:31h

Já resolvido.

Era a data do sistema que estava errada haha.

Valeu!!!


4. OpenVPN - Certificado não é válido [RESOLVIDO]

magnopeem_rj
magnopeem_rj

(usa Ubuntu)

Enviado em 17/09/2012 - 12:07h

caro colaborador favor fechar o topico