novo no backtrack

1. novo no backtrack


kabut

(usa Debian)

Enviado em 24/03/2012 - 20:07h

boa noite,meu primeiro post,desculpe se a area e incorreta.
resolvi me cadastraar aqui,pois ja me falaram muito bem do site,a disposiçao que voces tem em ajudar os leigos.
entao vamos la;
sou novo no backtrack,uso o win7 em uma partiçao e resolvi instalar uma distribuiçao em outra partiçao,a primeira que me veio a cabeça foi o ubuntu,muito popular.usei e nao gostei.
instalei o backtrack na particao nova,escolhi o idioma,no caso portugues, e ocorreu tudo certo,no final pediu pra reiniciar o PC,entao o fiz.quando inicia o sistema,novamente tem la no canto superior da tela ''install backtrack'' sendo que ja instalei,mas da pra usar o sistema de boa so que isso e estranho,de ter essa opçao mesmo ja tendo instalado,e outra,o idioma esta em ingles,sendo que instalei em portugues,e o sistema esta um pouco com baixo desempenho
queria saber se ha algo errado

muito obrigado



  


2. Re: novo no backtrack

Bruno
BrunoTecnico

(usa Sabayon)

Enviado em 24/03/2012 - 20:15h

Pergunta bem boba a minha, mas...

Vc tirou o CD antes de dar boot?


3. Re: novo no backtrack


kabut

(usa Debian)

Enviado em 24/03/2012 - 20:22h

bruno tecnico" escreveu:

Pergunta bem boba a minha, mas...

Vc tirou o CD antes de dar boot?


eu instalei pelo pen drive,quando foi reinicar eu tirei o pen drive do PC

editei; acabei de ver e nos processos do sistema estao 127 processos,acho que e por isso que esta um pouco lento.

mas quanto as outras duvidas aguardo respostas


4. Ixii

Lucas Feijó
feijojunior

(usa Sabayon)

Enviado em 24/03/2012 - 22:07h

Tem alguma coisa errada ai.

Não era pra ele ta abrindo tantos processos.

Isso esta deixando o SO lento, eu recomendo sempre a instalação através de um Live-CD, eu acho mais fácil, rápido e seguro.
Recomendo que você baixe novamente a distro, e o Reinstale através do CD.
Infelizmente não posso lhe ajudar muito porquê nunca usei BT.

Abraços.

Edit: Você usa Netbook? Notebook? ou PC? Se for um Netbook o problema pode estar ai, vai que o bixin não esta dando conta, e isso acaba deixando o sistema um pouco debilitado(lento).


_____________________

Cris entra msn seu enrolado, kk


5. Re: novo no backtrack


kabut

(usa Debian)

Enviado em 24/03/2012 - 22:52h

feijojunior escreveu:

Tem alguma coisa errada ai.

Não era pra ele ta abrindo tantos processos.

Isso esta deixando o SO lento, eu recomendo sempre a instalação através de um Live-CD, eu acho mais fácil, rápido e seguro.
Recomendo que você baixe novamente a distro, e o Reinstale através do CD.
Infelizmente não posso lhe ajudar muito porquê nunca usei BT.

Abraços.

Edit: Você usa Netbook? Notebook? ou PC? Se for um Netbook o problema pode estar ai, vai que o bixin não esta dando conta, e isso acaba deixando o sistema um pouco debilitado(lento).


_____________________

Cris entra msn seu enrolado, kk



eu nao tenho driver de cd ou dvd,por isso instalei pelo pen drive.uso desktop,com a seguinte config; intel core i7, 4gb ddr3 e evga gtx 460.creio que meu pc aguente esse SO de boa.

tenho mais duvidas pra quem quizer me ajudar.quero instalar o drive da minha placa de video,mas nao sei como



6. Hum sim

Lucas Feijó
feijojunior

(usa Sabayon)

Enviado em 24/03/2012 - 22:55h

Mano aguenta sim, aguenta e sobra muito, k

Mais em questão da sua duvida pode ser ate um erro na propria distro(ou na sua iso), bem para te ajudar melhor mais
detalhadamente add meu msn, vamos ver o que podemos fazer, feijojunior-19@live[.com]

Abraços.


7. Re: novo no backtrack


kabut

(usa Debian)

Enviado em 24/03/2012 - 23:02h

feijojunior escreveu:

Mano aguenta sim, aguenta e sobra muito, k

Mais em questão da sua duvida pode ser ate um erro na propria distro(ou na sua iso), bem para te ajudar melhor mais
detalhadamente add meu msn, vamos ver o que podemos fazer, feijojunior-19@live[.com]

Abraços.


mas sera que nao e melhor nos trocarmos ideia por aqui,dai caso alguem tenha as mesmas duvidas que eu ja tem a soluçao disponivel




8. Ok

Lucas Feijó
feijojunior

(usa Sabayon)

Enviado em 24/03/2012 - 23:06h

Pode ser, só que como vou te dizer, pra mim e meio ruim agora, porque estou ajeitando meu SO aqui, e pelo fórum fica mais lento/demorado.

Mais você quem sabe.




9. Re: novo no backtrack


kabut

(usa Debian)

Enviado em 24/03/2012 - 23:20h

feijojunior escreveu:

Pode ser, só que como vou te dizer, pra mim e meio ruim agora, porque estou ajeitando meu SO aqui, e pelo fórum fica mais lento/demorado.

Mais você quem sabe.



eu acho melhor,pois com certeza daqui a algum tempo alguem precisara da mesma ajuda que eu.

entao preciso que me ajuda com os seguintes problemas;
-como colocar o idioma em portugues
-como instalar drive de video nvidia
-como usar o synaptic pra baixar e instalar programas que preciso

muito obrigado amigo pela sua atençao !


10. Ok

Lucas Feijó
feijojunior

(usa Sabayon)

Enviado em 24/03/2012 - 23:26h

Então vamos la.

1- Bata um SS dos 100toetantos processos que estão abertos(e poste no:http://migre.me/8pAZP)

depois mande-me o link com essa SS.

____________

Estou aquecendo, kk

Algum tempo sem fazer essas coisas.

Alguem ai para ajudar o garoto tambem?, Pindu, Cris, Izaias? Ajudaa, kkkkk

____________

Ainda acho que e erro na Distro(iso), mais vamos ver ne, k


11. Re: novo no backtrack


kabut

(usa Debian)

Enviado em 25/03/2012 - 00:12h

feijojunior escreveu:

Então vamos la.

1- Bata um SS dos 100toetantos processos que estão abertos(e poste no:http://migre.me/8pAZP)

depois mande-me o link com essa SS.

____________

Estou aquecendo, kk

Algum tempo sem fazer essas coisas.

Alguem ai para ajudar o garoto tambem?, Pindu, Cris, Izaias? Ajudaa, kkkkk

____________

Ainda acho que e erro na Distro(iso), mais vamos ver ne, k



opa o driver de video consegui instalar,usando o synaptic,e os processos que eram 120 e poucos sumiram,agora so sao 74,so reiniciei e pronto !
agora falta deixa-lo em portugues



12. Ok mais...

Lucas Feijó
feijojunior

(usa Sabayon)

Enviado em 25/03/2012 - 00:46h

Isso e facil meu amigo, vai no painel de controle(configurações, não sei se você usa KDE ou Gnome), e mude.

Talvez tenha que baixar todos os Pacotes, mais acho que não.

Boa sorte!

Estou aqui para qualquer duvida(que eu consiga resolver, rsrs)

Abraços.



01 02