Meu Debian não inicia [RESOLVIDO]

1. Meu Debian não inicia [RESOLVIDO]

Gabriel Reis Panho
grpanho12

(usa Debian)

Enviado em 13/03/2017 - 21:18h

Boa noite, sou meio novo no linux e a aglum tempo venho tentando instalar em dual boot mas sempre ao iniciar o Debian via GRUB ele fica em tela preta dizendo:
Loading, please wait,...
/dev/sda5: clean, 17966/8912896 files, 775482/35644416 blocks
ou
failed to load nouveau/nv117
failed to load nouveau/fuc409c

O que devo fazer? Ja reinstalei o sistema, ja tentei mudar configurações no GRUB e não consegui.


  


2. MELHOR RESPOSTA

Perfil removido
removido

(usa Nenhuma)

Enviado em 14/03/2017 - 18:49h

grpanho12 escreveu:

O segundo comando que vc passou nao respondeu nada, a bios ja [e UEFI, e tem so a minha gtx 750 ti e mais a Intel onboard (da placa mae). Meu pc foi todo montado em uma loja, so comprei as pecas. (desculpe os erros de ortografia, meu teclado fica diferente no linux)


Qual é a placa de video principal gtx 750 ti ou Intel onboard agora?

Vai na bios coloca a Intel onboard como principal e carrega o Debian.



3. Re: Meu Debian não inicia

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/03/2017 - 21:51h

grpanho12 escreveu:

Boa noite, sou meio novo no linux e a aglum tempo venho tentando instalar em dual boot mas sempre ao iniciar o Debian via GRUB ele fica em tela preta dizendo:
Loading, please wait,...
/dev/sda5: clean, 17966/8912896 files, 775482/35644416 blocks
ou
failed to load nouveau/nv117
failed to load nouveau/fuc409c

O que devo fazer? Ja reinstalei o sistema, ja tentei mudar configurações no GRUB e não consegui.


Esta parecendo problema com HD ou sistema de arquivo.

Usa um cd live e verifica a saúde do HD manda reparar o sistema de arquivo (fsck).


IMPORTANTE

NUNCA RODE O COMANDO FSCK EM PARTIÇÕES MONTADAS, ISTO PODE CORROMPER TODOS OS ARQUIVOS.

ESTE COMANDO SÓ DEVE SER USADO EM MODO DE SEGURANÇA QUANDO O LINUX REINICIA E ENTRA NA TELA DE REPARAÇÃO SOLICITANDO A SENHA DE ROOT E INSTRUINDO A RODAR O FSCK OU COM UM LIVE CD COM AS PARTIÇÕES DESMONTADAS.



Faltou luz ai ou você desligou o pc de forma errada?



..........................................................................
sudo fsck.ext4 /dev/sda5 -y


4. Re: Meu Debian não inicia [RESOLVIDO]

Gabriel Reis Panho
grpanho12

(usa Debian)

Enviado em 13/03/2017 - 22:40h

Não faltou nem nada do tipo, eu só inicio o meu debian pelo grub e na hora de carregar fica nisso ou da failha no nouveau (q eu acho q é driver de video)



5. Re: Meu Debian não inicia

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/03/2017 - 23:38h

grpanho12 escreveu:

Não faltou nem nada do tipo, eu só inicio o meu debian pelo grub e na hora de carregar fica nisso ou da failha no nouveau (q eu acho q é driver de video)


Você leu o tópico 2?

Odeio ficar repetindo uma coisa toda hora



6. Re: Meu Debian não inicia [RESOLVIDO]

Gabriel Reis Panho
grpanho12

(usa Debian)

Enviado em 14/03/2017 - 06:59h

Ja criei o live-cd, mas quando eu inicio ele o video fica todo bugado e não da pra entender o que está na tela, vc recomenda algum pra que eu use? O ultimo q usei foi o Puppy Slacko.


7. Re: Meu Debian não inicia [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 14/03/2017 - 11:59h

grpanho12 escreveu:

Ja criei o live-cd, mas quando eu inicio ele o video fica todo bugado e não da pra entender o que está na tela, vc recomenda algum pra que eu use? O ultimo q usei foi o Puppy Slacko.


Usa o Mint ou ubuntu.

Seu HW é antigo?


8. Re: Meu Debian não inicia [RESOLVIDO]

Gabriel Reis Panho
grpanho12

(usa Debian)

Enviado em 14/03/2017 - 12:05h

Não é antigo, faz 1 ano q comprei td novo. I5, gtx 750 ti, 8gb de RAM, ssd 120gb, e HD 1tb. Vou tentar com 1 desses ai. Muito obrigado.


9. Re: Meu Debian não inicia [RESOLVIDO]

Gabriel Reis Panho
grpanho12

(usa Debian)

Enviado em 14/03/2017 - 17:58h

Acabei de usar o comando que você passou via Mint, mas não deu em nada, não apontou nenhum erro. E continuo com o mesmo problema, alguma ideia?


10. Re: Meu Debian não inicia [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 14/03/2017 - 18:12h

grpanho12 escreveu:

Acabei de usar o comando que você passou via Mint, mas não deu em nada, não apontou nenhum erro. E continuo com o mesmo problema, alguma ideia?


Informa qual foi os passos do inicio ao fim.



11. Re: Meu Debian não inicia [RESOLVIDO]

Gabriel Reis Panho
grpanho12

(usa Debian)

Enviado em 14/03/2017 - 18:19h

Liguei meu pc, entrei na bios e dei boot no Mint que tá instalado no pen drive, após isso iniciei o terminal, conferi qual disco estava instalado o Debian e rodei o comando que vc passou.


12. Re: Meu Debian não inicia

Perfil removido
removido

(usa Nenhuma)

Enviado em 14/03/2017 - 18:22h

grpanho12 escreveu:

Liguei meu pc, entrei na bios e dei boot no Mint que tá instalado no pen drive, após isso iniciei o terminal, conferi qual disco estava instalado o Debian e rodei o comando que vc passou.



Qual a saída dos comandos?

sudo blkid

sudo dmidecode -t0 | grep -Ei "(BIOS boot|UEFI)"

http://pix.toile-libre.org/upload/original/1347270332.jpg

https://help.ubuntu.com/community/UEFI

Tem mais de uma placa de video no pc? Na bios muda para PCI

https://ubuntu-mate.community/uploads/default/1041/dc3369cdc6c3d974.JPG


Qual o fabricante e modelo do pc?




01 02 03



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts