Não consigo instalar Wine no Xubuntu

1. Não consigo instalar Wine no Xubuntu

Albert Einstein
lordeinstein

(usa Manjaro Linux)

Enviado em 29/11/2019 - 22:09h

Não instala

sudo apt install winehq-stable
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
winehq-stable : Depende: wine-stable (= 4.0.3~eoan)
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.



  


2. Re: Não consigo instalar Wine no Xubuntu

nando
lfercorrea

(usa Arch Linux)

Enviado em 30/11/2019 - 01:12h

que tal instalar wine-stable ao inves de winehq-stable?


3. Re: Não consigo instalar Wine no Xubuntu

Albert Einstein
lordeinstein

(usa Manjaro Linux)

Enviado em 30/11/2019 - 14:57h

sudo apt install wine-stable
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
wine-stable : Depende: wine-stable-amd64 (= 4.0.3~xenial) mas não será instalado
Depende: wine-stable-i386 (= 4.0.3~xenial)
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.



4. Re: Não consigo instalar Wine no Xubuntu

Albert Einstein
lordeinstein

(usa Manjaro Linux)

Enviado em 30/11/2019 - 16:54h

agora está assim

wine-stable : Depende: wine-stable-amd64 (= 4.0.3~xenial) mas não será instalado
wine-stable-i386:i386 : Depende: libasound2:i386 (>= 1.0.16) mas não é instalável
Depende: libc6:i386 (>= 2.23) mas não é instalável
Depende: libglib2.0-0:i386 (>= 2.12.0) mas não é instalável
Depende: libgphoto2-6:i386 (>= 2.5.9) mas não é instalável
Depende: libgphoto2-port12:i386 (>= 2.5.9) mas não é instalável
Depende: libgstreamer-plugins-base1.0-0:i386 (>= 1.0.0) mas não é instalável
Depende: libgstreamer1.0-0:i386 (>= 1.4.0) mas não é instalável
Depende: liblcms2-2:i386 (>= 2.2+git20110628) mas não é instalável
Depende: libldap-2.4-2:i386 (>= 2.4.7) mas não é instalável
Depende: libmpg123-0:i386 (>= 1.13.7) mas não é instalável
Depende: libopenal1:i386 (>= 1.14) mas não é instalável
Depende: libpcap0.8:i386 (>= 0.9.8) mas não é instalável
Depende: libpulse0:i386 (>= 0.99.1) mas não é instalável
Depende: libudev1:i386 (>= 183) mas não é instalável
Depende: libx11-6:i386 mas não é instalável
Depende: libxext6:i386 mas não é instalável
Depende: libxml2:i386 (>= 2.9.0) mas não é instalável
Depende: ocl-icd-libopencl1:i386 mas não é instalável ou
libopencl1:i386 mas não é instalável
Depende: ocl-icd-libopencl1:i386 (>= 1.0) mas não é instalável ou
libopencl-1.1-1:i386 mas não é instalável
Depende: zlib1g:i386 (>= 1:1.1.4) mas não é instalável
Depende: libasound2-plugins:i386 mas não é instalável
Depende: libncurses6:i386 mas não é instalável ou
libncurses5:i386 mas não é instalável ou
libncurses:i386 mas não é instalável
Recomenda: libcapi20-3:i386 mas não é instalável
Recomenda: libcups2:i386 mas não é instalável
Recomenda: libdbus-1-3:i386 mas não é instalável
Recomenda: libfontconfig1:i386 mas não é instalável
Recomenda: libfreetype6:i386 mas não é instalável
Recomenda: libglu1-mesa:i386 mas não é instalável ou
libglu1:i386 mas não é instalável
Recomenda: libgnutls30:i386 mas não é instalável ou
libgnutls28:i386 mas não é instalável ou
libgnutls26:i386 mas não é instalável
Recomenda: libgsm1:i386 mas não é instalável
Recomenda: libgssapi-krb5-2:i386 mas não é instalável
Recomenda: libjpeg62-turbo:i386 mas não é instalável ou
libjpeg8:i386 mas não é instalável
Recomenda: libkrb5-3:i386 mas não é instalável
Recomenda: libodbc1:i386 mas não é instalável
Recomenda: libosmesa6:i386 mas não é instalável
Recomenda: libpng16-16:i386 mas não é instalável ou
libpng12-0:i386 mas não é instalável
Recomenda: libsane:i386 mas não é instalável ou
libsane1:i386 mas não é instalável
Recomenda: libsdl2-2.0-0:i386 mas não é instalável
Recomenda: libtiff5:i386 mas não é instalável
Recomenda: libv4l-0:i386 mas não é instalável
Recomenda: libxcomposite1:i386 mas não é instalável
Recomenda: libxcursor1:i386 mas não é instalável
Recomenda: libxfixes3:i386 mas não é instalável
Recomenda: libxi6:i386 mas não é instalável
Recomenda: libxinerama1:i386 mas não é instalável
Recomenda: libxrandr2:i386 mas não é instalável
Recomenda: libxrender1:i386 mas não é instalável
Recomenda: libxslt1.1:i386 mas não é instalável
Recomenda: libxxf86vm1:i386 mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.



5. Re: Não consigo instalar Wine no Xubuntu

Glaulher Ramalho Medeiros
GRM

(usa Void Linux)

Enviado em 30/11/2019 - 17:51h

segue esse tutorial que vai de boa, instalei o office 2007(uma necessidade de trabalho que eu tive) e foi sem problemas.

https://linuxdicasesuporte.blogspot.com/2019/10/dicas-legais-para-o-wine-no-debian.html

Disciplina é liberdade
Compaixão é fortaleza
Ter bondade é ter coragem


6. Re: Não consigo instalar Wine no Xubuntu

Glaulher Ramalho Medeiros
GRM

(usa Void Linux)

Enviado em 30/11/2019 - 17:52h


lordeinstein escreveu:

agora está assim

wine-stable : Depende: wine-stable-amd64 (= 4.0.3~xenial) mas não será instalado
wine-stable-i386:i386 : Depende: libasound2:i386 (>= 1.0.16) mas não é instalável
Depende: libc6:i386 (>= 2.23) mas não é instalável
Depende: libglib2.0-0:i386 (>= 2.12.0) mas não é instalável
Depende: libgphoto2-6:i386 (>= 2.5.9) mas não é instalável
Depende: libgphoto2-port12:i386 (>= 2.5.9) mas não é instalável
Depende: libgstreamer-plugins-base1.0-0:i386 (>= 1.0.0) mas não é instalável
Depende: libgstreamer1.0-0:i386 (>= 1.4.0) mas não é instalável
Depende: liblcms2-2:i386 (>= 2.2+git20110628) mas não é instalável
Depende: libldap-2.4-2:i386 (>= 2.4.7) mas não é instalável
Depende: libmpg123-0:i386 (>= 1.13.7) mas não é instalável
Depende: libopenal1:i386 (>= 1.14) mas não é instalável
Depende: libpcap0.8:i386 (>= 0.9.8) mas não é instalável
Depende: libpulse0:i386 (>= 0.99.1) mas não é instalável
Depende: libudev1:i386 (>= 183) mas não é instalável
Depende: libx11-6:i386 mas não é instalável
Depende: libxext6:i386 mas não é instalável
Depende: libxml2:i386 (>= 2.9.0) mas não é instalável
Depende: ocl-icd-libopencl1:i386 mas não é instalável ou
libopencl1:i386 mas não é instalável
Depende: ocl-icd-libopencl1:i386 (>= 1.0) mas não é instalável ou
libopencl-1.1-1:i386 mas não é instalável
Depende: zlib1g:i386 (>= 1:1.1.4) mas não é instalável
Depende: libasound2-plugins:i386 mas não é instalável
Depende: libncurses6:i386 mas não é instalável ou
libncurses5:i386 mas não é instalável ou
libncurses:i386 mas não é instalável
Recomenda: libcapi20-3:i386 mas não é instalável
Recomenda: libcups2:i386 mas não é instalável
Recomenda: libdbus-1-3:i386 mas não é instalável
Recomenda: libfontconfig1:i386 mas não é instalável
Recomenda: libfreetype6:i386 mas não é instalável
Recomenda: libglu1-mesa:i386 mas não é instalável ou
libglu1:i386 mas não é instalável
Recomenda: libgnutls30:i386 mas não é instalável ou
libgnutls28:i386 mas não é instalável ou
libgnutls26:i386 mas não é instalável
Recomenda: libgsm1:i386 mas não é instalável
Recomenda: libgssapi-krb5-2:i386 mas não é instalável
Recomenda: libjpeg62-turbo:i386 mas não é instalável ou
libjpeg8:i386 mas não é instalável
Recomenda: libkrb5-3:i386 mas não é instalável
Recomenda: libodbc1:i386 mas não é instalável
Recomenda: libosmesa6:i386 mas não é instalável
Recomenda: libpng16-16:i386 mas não é instalável ou
libpng12-0:i386 mas não é instalável
Recomenda: libsane:i386 mas não é instalável ou
libsane1:i386 mas não é instalável
Recomenda: libsdl2-2.0-0:i386 mas não é instalável
Recomenda: libtiff5:i386 mas não é instalável
Recomenda: libv4l-0:i386 mas não é instalável
Recomenda: libxcomposite1:i386 mas não é instalável
Recomenda: libxcursor1:i386 mas não é instalável
Recomenda: libxfixes3:i386 mas não é instalável
Recomenda: libxi6:i386 mas não é instalável
Recomenda: libxinerama1:i386 mas não é instalável
Recomenda: libxrandr2:i386 mas não é instalável
Recomenda: libxrender1:i386 mas não é instalável
Recomenda: libxslt1.1:i386 mas não é instalável
Recomenda: libxxf86vm1:i386 mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.


dá um sudo apt install -f //pra ver se remove a má instalação.

Disciplina é liberdade
Compaixão é fortaleza
Ter bondade é ter coragem


7. Re: Não consigo instalar Wine no Xubuntu

Albert Einstein
lordeinstein

(usa Manjaro Linux)

Enviado em 01/12/2019 - 15:15h

instalei o linux de novo e deu certo