Instalei o Wine mais o mesmo não 'funciona' [Repost mais detalhado]

1. Instalei o Wine mais o mesmo não 'funciona' [Repost mais detalhado]

emanoel wr
emanoelwr

(usa Outra)

Enviado em 23/09/2021 - 22:05h


instalei o Wine para jogar jogos de rpg make e utilizar a engine da unity (direct x)
Mas em 'abrir com' não aparece a opção do wine embora a engine da unity esteja aparentemente funcionando (deixo claro que não cheguei a abrir jogos)
SIM, o terminal diz que o wine está instalado e atualizado, mas como já dito, não aparece a opção 'abrir com wine'


  


2. Re: Instalei o Wine mais o mesmo não 'funciona' [Repost mais detalhado]

José Lucas
NidoBr

(usa Manjaro Linux)

Enviado em 23/09/2021 - 22:20h


Você esta tentando rodar o programa pela interface ou terminal? dependendo da interface que você esta usando, não aparece a opção de "abrir com wine", e você pode baixar a Unity pelo Lutris.
Também recomendo que leia meu artigo, que é um guia básico de wine: https://www.vivaolinux.com.br/artigo/Usando-Wine-com-desempenho-maximo-para-jogos/


3. Re: Instalei o Wine mais o mesmo não 'funciona' [Repost mais detalhado]

emanoel wr
emanoelwr

(usa Outra)

Enviado em 23/09/2021 - 23:32h


ao que tudo indica, a unity da funfando de boa, mas por algum motivo ao clicar em 'abrir com' e arquivos .exe não aparece a opção do wine


4. Re: Instalei o Wine mais o mesmo não 'funciona' [Repost mais detalhado]

Buckminster
Buckminster

(usa Debian)

Enviado em 24/09/2021 - 20:51h

Qual é a distribuição?


________________________________________________
Always listen the Buck!
Sanou tua dúvida, resolveu teu problema?
Então marque como Resolvido e escolha a Melhor Resposta.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts