IE8 / Outros complementos [RESOLVIDO]

1. IE8 / Outros complementos [RESOLVIDO]

Vinicius Belesa de Figueiredo
vbf1994

(usa Ubuntu)

Enviado em 26/04/2020 - 06:26h

Caros, gostaria da ajuda de vocês para resolver meu problema... Atualmente utilizo o Deepin 20 porém tive o mesmo problema no Mint 19.3 que foi substituído assim que tive esse problema....
Minha dificuldade está em criar uma base de "emulação" no POL onde temos os complementos IE* e Xact instalados porém os 2 apresentam erros durantes a instalação.

O IE8 informa que já possui uma verão mais recente instalada no computador sendo que ja apaguei todos os dados do C: referente a IE e não instalei o Wine Gecko.

Já o Xact simplesmente informa que o POL parou de funcionar e não termina a instalação.

Estou criando com plataforma 86x, utilizo atualmente Deepin 20 e Wine versão 5.6 stag.

Já tentei instalar o IE8 por fora mas apresenta o mesmo problema e claro, só ressaltando, obtive o mesmo problema no Linux Mint 19.3.


  


2. Re: IE8 / Outros complementos

José Jr ADS
j41mj

(usa Ubuntu)

Enviado em 26/04/2020 - 09:16h

Bom... Não uso nenhuma das duas distros que mencionou... Ouvi boas referencias quanto ao mint... mas realmente não uso... Vamos la... Primeiro, Instalar a versão mais recente do WINE não é sinonimo de compatibilidade... Existem Limitações e outros... Quando usei o WINE para fazer a camada de compatibilidade fiz o Seguinte:

Instalei a versão disponivel no Repositorio oficial da distro que uso. Instalei tudo do WINE... Em seguida busquei no Synaptic libmono... e Instalei tudo o que veio de libmono... Inclusive os pacotes dev... Em seguida utilizei o terminal para instalação de tudo que necessitava .exe... Quando não encontrava algo usava o PlayonLinux...
Uma alternativa no teu caso seria usar o ReactOS... Ele está sendo bem aclamado quanto a isso... Outra coisa... Caso queira apagar os registros do WINE de fato, precisa usar CTRL+H na sua home e encontrar a pasta .wine e em seguida apaga-la... mas somente depois de remover todos os pacotes que a referencia... Então dai fazer a instalação novamente... No Ubuntu 18.04 em 2019 consegui efetuar a instalação do IE8, DX9, Jogos, Office 2003, 2007 e 2010 tranquilamente, alem de outros programas como Dreamweaver cs5, DBDesigner, Photoshop, Corel3 Portable, VisualG, PHPeditor, etc... para um cliente que precisava... Tudo funcionou tranquilamente, poucos foram os problemas apresentados... Mas tive de instalar fontes MS manualmente, algumas dlls, alem de configurar a compatibilidade do WINE que neste caso usei o configurador padrão do wine e em seguida encontrei o VINHEDO que me deu maior poder de configurar o WINE...

Sei que varia de Equipamento para Equipamento, mas na unica vez que me aventurei a utilizar o WINE em seu lançamento principal acabei não conseguindo efetuar instalações ou executar corretamente nenhuma aplicação .exe... Então o Ideal é utilizar o WINE que vem no repositorio oficial de sua distro... e não o mais recente...
Também Observar os repositorios oficiais das Distros, e no caso de utilizar distros base .deb priorisar as que tem suporte longo, as LTS, pois são as que só colocam pacotes no repositorio principal depois de estar bem maduro e sem problemas...


3. Re: IE8 / Outros complementos [RESOLVIDO]

Vinicius Belesa de Figueiredo
vbf1994

(usa Ubuntu)

Enviado em 26/04/2020 - 09:56h

Bom... Eu possuo instalado o photoshop, illustrator e vários outros programas MS pra mim migrar de vez quero instalar o jogo Perfect World e pra isso preciso instalar o ie8... É a única ferramenta da biblioteca wine que não consegui... Tem até videos recentes ensinando... Ja testei até a msm versão do wine dos vídeos encontrados na internet... Q no caso foi a 3.14... n sei oq fazer e quero muito migrar d vez kkkk






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts