CopySpider

1. CopySpider

Lucas Cunha
cunhacopy

(usa Linux Mint)

Enviado em 25/01/2022 - 12:43h

Pessoal, boa tarde

Estou com dificuldades de rodar o CopySpider no PLayOnLinux.
Já baixei o CopySpider dentro do Wine. Porém não estou conseguindo baixar e roda o Java JRE que é solicitado.
Minha dúvida é: O java precisa ser instalado dentro do Wine ou dentro do Linux Mint?
Preciso muito desse programa do Copy, ainda pra hoje, pois será ferramente do meu trabalho.

Quem puder me ajudar... Muito obrigado!



  


2. Re: CopySpider

rafael
ogro33

(usa Debian)

Enviado em 25/01/2022 - 14:10h

Infelizmente não vou poder te ajudar diretamente com o problema, apenas de tar uma solução alternativa caso não consigas resolver.

Se for o caso vc pode instalar o virtualbox e rodar o aplicativo de dentro de um VM windows. Não é exatamente o que querias, mas pelo menos poderás realizar o trabalho que precisas.

Eu não tenho certeza, mas acredito, pela logica, que o java deva estar instalado no wine para poder ser acionado por um programa dentro dele.


3. Virtual Box

Lucas Cunha
cunhacopy

(usa Linux Mint)

Enviado em 25/01/2022 - 14:33h

Eu gostei da alternativa, pois não estou conseguindo resolver, de fato.
Porém sou usuário novo do Linux, e como eu faço pra baixar o Virtual Box no sistema? Se tiver uma opção de link, ficaria muito grato!



4. Re: CopySpider

rafael
ogro33

(usa Debian)

Enviado em 25/01/2022 - 14:38h

cunhacopy escreveu:

Eu gostei da alternativa, pois não estou conseguindo resolver, de fato.
Porém sou usuário novo do Linux, e como eu faço pra baixar o Virtual Box no sistema? Se tiver uma opção de link, ficaria muito grato!


https://linuxhint.com/install-virtualbox-linux-mint/



5. Re: CopySpider

Lucas Cunha
cunhacopy

(usa Linux Mint)

Enviado em 25/01/2022 - 15:10h


Acho que fiz tudo certo, mas deu erro no final. te mandei uma imagem

tenho que ir um por um, não é isso?

no final devo colocar o "sudo" também?



6. Re: CopySpider

rafael
ogro33

(usa Debian)

Enviado em 25/01/2022 - 15:25h

Eu atualizei o link que te mandei para um mais recente.

Mas segue esses passos aqui:


sudo rm -rf /etc/apt/sources.list.d/virtualbox.list

wget -q https://www.virtualbox.org/download/oracle_vbox_2016.asc -O- | sudo apt-key add -

echo "deb [arch=amd64] http://download.virtualbox.org/virtualbox/debian bionic contrib" | sudo tee /etc/apt/sources.list.d/virtualbox.list

sudo apt update

sudo apt install virtualbox-6.1



7. Re: CopySpider

Lucas Cunha
cunhacopy

(usa Linux Mint)

Enviado em 25/01/2022 - 15:40h


No final desse erro aqui:

sudo apt install virtualbox-6.1
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
virtualbox-6.1 : Depende: libvpx5 (>= 1.6.0) mas não é instalável
Recomenda: libsdl-ttf2.0-0 mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
[email protected]:~$


Desculpa mesmo amolar vc ai amigo.. mas é que ter esse programa está sendo caso de vida ou morte!
agradeço muitoo estar me ajudando..


8. Re: CopySpider

rafael
ogro33

(usa Debian)

Enviado em 25/01/2022 - 15:44h

cunhacopy escreveu:


No final desse erro aqui:

sudo apt install virtualbox-6.1
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
virtualbox-6.1 : Depende: libvpx5 (>= 1.6.0) mas não é instalável
Recomenda: libsdl-ttf2.0-0 mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
[email protected]:~$


Desculpa mesmo amolar vc ai amigo.. mas é que ter esse programa está sendo caso de vida ou morte!
agradeço muitoo estar me ajudando..


Relaxa, o objetivo da comunidade é ajudar uns aos outros.

Vamos tentar o seguinte:

sudo apt install libsdl-ttf2.0-0
sudo apt install virtualbox-6.1


Tenta lá e me diz o que aconteceu.



9. Re: CopySpider

rafael
ogro33

(usa Debian)

Enviado em 25/01/2022 - 15:48h

Uma duvida, qual versão do linux você esta rodando?



10. Re: CopySpider

Lucas Cunha
cunhacopy

(usa Linux Mint)

Enviado em 25/01/2022 - 15:59h


Nossa, obrigado demais!
Estou rodando a versão Linux mint

eu tirei o 6.1 e ai deu certo a instalação.

Agora estou nessa parte do Virtual Box (segue imagem) e não sei mais o que fazer. só fica essa tela preta.



11. Re: CopySpider

rafael
ogro33

(usa Debian)

Enviado em 25/01/2022 - 16:07h

Beleza.

Agora vais precisar de uma iso com a versão do windows que desejas instalar. Eu recomendo o 7 pra nao ficar muito pesado.

https://www.comoinstalar.com.br/virtualizacao/como-instalar-o-windows-7/

Nesse link ele esta instalando num virtualbox que esta instalado no windows, mas da pra seguir os mesmos passos que vai dar certo.




12. Re: CopySpider

Lucas Cunha
cunhacopy

(usa Linux Mint)

Enviado em 25/01/2022 - 16:08h


e daquele outro jeito que vc acabou de enviar, deu erro também. só deu certo quando coloquei:

sudo apt install virtualbox (sem o -6.1)

Depois fui instalar o windows e só fui clicando em avançar. mas ficou tela preta. igual a imagem que mandei acima.



01 02