nenhum adaptador WIFI foi encontrado - debian 10

1. nenhum adaptador WIFI foi encontrado - debian 10

Marcos Olimpio Ferreira da Silva
marcos_olimpio

(usa PCLinuxOS)

Enviado em 11/01/2021 - 12:47h

eu a poucos dias adquiri um notebook com debian 10 (keep), hoje quando iniciei o notebook o wifi simplesmente não apareceu e nas configurações do dispositivo aparece a seguinte mensagem "nenhum adaptador WIFI foi encontrado", oq eu posso fazer pra ele voltar ao normal?



  


2. Re: problemas de conexão

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 11/01/2021 - 18:05h

marcos_olimpio escreveu:

eu a poucos dias adquiri um notebook com debian 10 (keep), hoje quando iniciei o notebook o wifi simplesmente não apareceu e nas configurações do dispositivo aparece a seguinte mensagem "nenhum adaptador WIFI foi encontrado", oq eu posso fazer pra ele voltar ao normal?


Aperte a tecla do wifi no teclado (Fn)


3. Re: nenhum adaptador WIFI foi encontrado - debian 10

Marcos Olimpio Ferreira da Silva
marcos_olimpio

(usa PCLinuxOS)

Enviado em 11/01/2021 - 18:20h

não foi esse o caso, continuou sem aparecer nada, a mensagem permanece a mesma ainda.


4. Re: nenhum adaptador WIFI foi encontrado - debian 10

Bilufe
bilufe

(usa XUbuntu)

Enviado em 11/01/2021 - 21:35h

marcos_olimpio escreveu:

eu a poucos dias adquiri um notebook com debian 10 (keep), hoje quando iniciei o notebook o wifi simplesmente não apareceu e nas configurações do dispositivo aparece a seguinte mensagem "nenhum adaptador WIFI foi encontrado", oq eu posso fazer pra ele voltar ao normal?


Cara, tem certeza que esse Keep OS é baseado no Debian 10? Pelo próprio site deles, a última versão data de 2010 (e o Debian 10 acabou de ser lançado).

Acho que te entregaram um computador com software antigo e sem suporte.

A melhor opção é escolher outra distribuição Linux, é fácil instalar (dá uma olhada nos vídeos no Youtube). Recomendo o KDE Neon: https://neon.kde.org/
O KDE Neon é compatível com o Ubuntu 20.04 e traz a versão mais recente do ambiente gráfico KDE.


5. Re: nenhum adaptador WIFI foi encontrado - debian 10

Marcos Olimpio Ferreira da Silva
marcos_olimpio

(usa PCLinuxOS)

Enviado em 11/01/2021 - 22:21h

Sim sim, é um Compaq Presario cq27, com o keep, tbm é possível encontrar a logo e nome do Debian 10. Estava funcionando tudo normalmente até hoje, até que apresentou essa falha
Mas vlw pela dica tbm, espero conseguir solucionar logo


6. Re: nenhum adaptador WIFI foi encontrado - debian 10

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 12/01/2021 - 09:26h

Esse sistema é realmente antigo e provavelmente os repositórios estào bem desatualizados, se estiverem funcionando!!!
http://www.keepsoftware.com/v2/downloads.php
Se quiser testar abra um terminal e digite
sudo apt-get update
sudo apt-get upgrade
E veja última versão disponível p um pacote
sudo apt-show-versions firefox


7. Re: nenhum adaptador WIFI foi encontrado - debian 10

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 12/01/2021 - 10:20h

Ola,

"eu a poucos dias adquiri um notebook com debian 10 (keep), hoje quando iniciei o notebook o wifi simplesmente não apareceu e nas configurações do dispositivo aparece a seguinte mensagem "nenhum adaptador WIFI foi encontrado", oq eu posso fazer pra ele voltar ao normal?"

como você adquiriu o seu equipamento recentemente e veio com o Debian 10 (Keep-OS) instalado de fábrica, estando dentro da garantia, e até ontem estava funcionando normalmente, pode ter acontecido: uma peça queimou ou esta com algum defeito (wifi?), você atualizou o sistema e algo deu errado, ou você instalou ou mexeu em algo que desconfigurou o seu sistema.

Você fez alguma instalação, atualização ou mexeu em algo ontem? Se você não fez nada, então pode ser algum problema de hardware. Recomendo levar para a assistência técnica.

Para confirmar qual é o seu sistema, pelo terminal, digite o comando lsb_release -a. Se for realmente o Debian 10, você pode confirmar a versão pelo comando cat /etc/debian_version. Atualmente o Debian 10 se encontra na versão 10.7.


8. Re: nenhum adaptador WIFI foi encontrado - debian 10

Marcos Olimpio Ferreira da Silva
marcos_olimpio

(usa PCLinuxOS)

Enviado em 12/01/2021 - 11:09h

StanislausK escreveu:

Ola,

"eu a poucos dias adquiri um notebook com debian 10 (keep), hoje quando iniciei o notebook o wifi simplesmente não apareceu e nas configurações do dispositivo aparece a seguinte mensagem "nenhum adaptador WIFI foi encontrado", oq eu posso fazer pra ele voltar ao normal?"

como você adquiriu o seu equipamento recentemente e veio com o Debian 10 (Keep-OS) instalado de fábrica, estando dentro da garantia, e até ontem estava funcionando normalmente, pode ter acontecido: uma peça queimou ou esta com algum defeito (wifi?), você atualizou o sistema e algo deu errado, ou você instalou ou mexeu em algo que desconfigurou o seu sistema.

Você fez alguma instalação, atualização ou mexeu em algo ontem? Se você não fez nada, então pode ser algum problema de hardware. Recomendo levar para a assistência técnica.

Para confirmar qual é o seu sistema, pelo terminal, digite o comando lsb_release -a. Se for realmente o Debian 10, você pode confirmar a versão pelo comando cat /etc/debian_version. Atualmente o Debian 10 se encontra na versão 10.7.


Ent, a ultima coisa que eu havia feito antes de apresentar esse problema foi instalar uma atualização que o sistema mostrou como disponivel, quando entro com o recovery mode com a versão mais antiga do linux, como na imagem abaixo, o WIFI ainda funciona de buenas
Pelo terminal confirmei que ele realmente está com operando com o Debian 10


9. Re: nenhum adaptador WIFI foi encontrado - debian 10

Bilufe
bilufe

(usa XUbuntu)

Enviado em 12/01/2021 - 23:34h

marcos_olimpio escreveu:

StanislausK escreveu:

Ola,

"eu a poucos dias adquiri um notebook com debian 10 (keep), hoje quando iniciei o notebook o wifi simplesmente não apareceu e nas configurações do dispositivo aparece a seguinte mensagem "nenhum adaptador WIFI foi encontrado", oq eu posso fazer pra ele voltar ao normal?"

como você adquiriu o seu equipamento recentemente e veio com o Debian 10 (Keep-OS) instalado de fábrica, estando dentro da garantia, e até ontem estava funcionando normalmente, pode ter acontecido: uma peça queimou ou esta com algum defeito (wifi?), você atualizou o sistema e algo deu errado, ou você instalou ou mexeu em algo que desconfigurou o seu sistema.

Você fez alguma instalação, atualização ou mexeu em algo ontem? Se você não fez nada, então pode ser algum problema de hardware. Recomendo levar para a assistência técnica.

Para confirmar qual é o seu sistema, pelo terminal, digite o comando lsb_release -a. Se for realmente o Debian 10, você pode confirmar a versão pelo comando cat /etc/debian_version. Atualmente o Debian 10 se encontra na versão 10.7.


Ent, a ultima coisa que eu havia feito antes de apresentar esse problema foi instalar uma atualização que o sistema mostrou como disponivel, quando entro com o recovery mode com a versão mais antiga do linux, como na imagem abaixo, o WIFI ainda funciona de buenas
Pelo terminal confirmei que ele realmente está com operando com o Debian 10


Teste o Ubuntu, geralmente ele se dá melhor com hardware que tem drivers proprietários.


10. Re: nenhum adaptador WIFI foi encontrado - debian 10

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 13/01/2021 - 00:29h

Ola,

no terminal digite o comando lspci e mostre o que aparece, tanto para o kernel 4.19.0-13 como 4.19.0-5.



11. Re: nenhum adaptador WIFI foi encontrado - debian 10

Marcos Olimpio Ferreira da Silva
marcos_olimpio

(usa PCLinuxOS)

Enviado em 13/01/2021 - 11:05h

StanislausK escreveu:

Ola,

no terminal digite o comando lspci e mostre o que aparece, tanto para o kernel 4.19.0-13 como 4.19.0-5.


4.19.0-5 e 4.19.0-13 respectivamente


12. Re: nenhum adaptador WIFI foi encontrado - debian 10

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 13/01/2021 - 17:10h

marcos_olimpio escreveu:

StanislausK escreveu:

Ola,

no terminal digite o comando lspci e mostre o que aparece, tanto para o kernel 4.19.0-13 como 4.19.0-5.


4.19.0-5 e 4.19.0-13 respectivamente

Veja qual driver está sendo carregado em cada kernel.
lspci -v -s 01:00.0



01 02