UBUNTU X WI-FI TPLINK

1. UBUNTU X WI-FI TPLINK

Silvio de Freitas costa
silviohelp

(usa Ubuntu)

Enviado em 25/09/2012 - 08:36h

Bom dia pessoal, eu me cadastrei aqui para postar uma situação que provavelmente mais alguem talvez esteja com o mesmo problema.

Eu fui usuario LINUX a 5 anos e depois deixei por motivos de trabalho, agora estou voltando e estou utilizando Linux UBUNTU 12.04.1 LTS.

Adorei a interfce, lindo, perfeito até para usuarios iniciantes, até minha esposa gostou, KKKK

Mas vamos ao que interessa.

Eu tenho um notebook, HP COMPAQ 510 com proc Core 2 Duo T5870 + 4 GB memoria DDR2 800 PATRIOT + HD de 250 GB SATA 2 de 7200 RPM e 16 MB de cache.
Tenho um roteador Wireless da TP-LINK o W340G.

Com Windows ele funciona 100% na boa, mas depois que eu começei a usar Linux UBUNTU ele trava depois de mais ou menos uns 15 minutos conectado.

Configurei driver da rede que é uma Realtek RTL8191se e nada.
Coloquei outra placa de rede uma Intel não lembro o modelo e nada.
Baixei o FEDORA instalei e configurei e com esse funciona normal, detalhe, minha placa de rede no FEDORA é reconhecido certinho, RTL8191se

Ontem eu fiz outro teste, peguei um outro roteador WRT54G e configurei para acesso a internet e para minha surpresa.

Usei das 20h do dia 24/09 até umas 02h do dia seguinte da madruga, sem travar nadinha.

+++++++++++++++++++++ Pergunta que não quer calar +++++++++++++++++++++

Alguem mais esta passando por isso ou só eu mesmo...


  


2. Re: UBUNTU X WI-FI TPLINK

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 25/09/2012 - 08:59h

Porventura você atualizou seu sistema após a instalação?


3. Re: UBUNTU X WI-FI TPLINK

Luiz Felipe
lemefelipes

(usa BackTrack)

Enviado em 25/09/2012 - 09:08h

O meu roteador dlink ficava derrubando a conexão no Linux, aí me deram a dica de alterar o número do MTU e resolveu o problema.


4. Re: UBUNTU X WI-FI TPLINK

Silvio de Freitas costa
silviohelp

(usa Ubuntu)

Enviado em 25/09/2012 - 12:10h

Olha, sobre a atualização eu fiz via cabo, ele estava totalmente atualizado, porem travava do mesmo jeito.

Agora sobre o MTU, eu não reparei, sei que ontem com o WRT34G, funcionou 100% perfeito...

O MTU que valor eu deveria colocar para a OI VELOX...






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts