Debian 10, navegadores abrem mas não navegam com conexão wi-fi

1. Debian 10, navegadores abrem mas não navegam com conexão wi-fi

Jose Carlos Nazara
zenazara

(usa Debian)

Enviado em 21/04/2021 - 16:02h

No meu debian 10 algo passou a não funcionar direito com relação ao acesso a internet via Wi-Fi. Primeiro o Firefox começou com problemas e aí instalei o Brave que funcionou muito bem durante uns 3 meses, porém agora apresenta os mesmos problemas com Wi-Fi. Consigo navegar apenas partilhando a conexão do celular (android) via bluetooth. Será que trata-se de problemas com DNS? Em casa todos navegam bem com seus dispositivos, apenas meu desktop se encontra com esse problema. Agradeço muito se puderem me ajudar orientando algum procedimento ou indicando links adequados. Obrigado.


  


2. Re: Debian 10, navegadores abrem mas não navegam com conexão wi-fi

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 21/04/2021 - 16:42h

Quando tive problemas com o conecta mas não navega eu tive que mudar/editar DNS



3. Re: Debian 10, navegadores abrem mas não navegam com conexão wi-fi

Jose Carlos Nazara
zenazara

(usa Debian)

Enviado em 22/04/2021 - 02:05h


clodoaldops escreveu:

Quando tive problemas com o conecta mas não navega eu tive que mudar/editar DNS


Não me sinto seguro para fazer isso ainda. Poderia indicar algum link com tutorial?



4. Re: Debian 10, navegadores abrem mas não navegam com conexão wi-fi

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 22/04/2021 - 07:42h

Eu tenho um problema parecido aqui em casa, com sintomas parecidos aos que vc está descrevendo. Aqui o problema é interferência de outras redes. Vc pode rodar nmcli dev wifi list e ver qtas redes têm sinal mais forte q a sua e qtas usam o mesmo canal. E verifique se existe alguma rede Direct com o mesmo canal do seu roteador.



5. Re: Debian 10, navegadores abrem mas não navegam com conexão wi-fi

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 22/04/2021 - 09:57h

Ola,

"Consigo navegar apenas partilhando a conexão do celular (android) via bluetooth. Será que trata-se de problemas com DNS?"

não seria melhor usar o Tethering?

Quanto ao DNS... Use o comando cat /etc/resolv.conf e mostre o que tem.


6. Re: Debian 10, navegadores abrem mas não navegam com conexão wi-fi

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 22/04/2021 - 11:19h

zenazara escreveu:

clodoaldops escreveu:
Quando tive problemas com o conecta mas não navega eu tive que mudar/editar DNS


Não me sinto seguro para fazer isso ainda. Poderia indicar algum link com tutorial?


-use o editor de conexões do Debian
https://www.vivaolinux.com.br/dica/Ubuntu-1404-Conecta-mas-nao-navega-Resolvido-1




7. Re: Debian 10, navegadores abrem mas não navegam com conexão wi-fi

Jose Carlos Nazara
zenazara

(usa Debian)

Enviado em 23/04/2021 - 00:54h


StanislausK escreveu:

Ola,

"Consigo navegar apenas partilhando a conexão do celular (android) via bluetooth. Será que trata-se de problemas com DNS?"

não seria melhor usar o Tethering?

Quanto ao DNS... Use o comando cat /etc/resolv.conf e mostre o que tem.


Caro StanislausK, embora ainda não entendi o que se passa com minha conexão wi-fi, sua dica do Tethering foi massa! Bem melhor do que usar o bluetooth do smartfhone. Enquanto não resolver a questão do wi-fi, seguirei navegando via USB.


8. Re: Debian 10, navegadores abrem mas não navegam com conexão wi-fi

Jose Carlos Nazara
zenazara

(usa Debian)

Enviado em 23/04/2021 - 00:59h


clodoaldops escreveu:

zenazara escreveu:

clodoaldops escreveu:
Quando tive problemas com o conecta mas não navega eu tive que mudar/editar DNS


Não me sinto seguro para fazer isso ainda. Poderia indicar algum link com tutorial?


-use o editor de conexões do Debian
https://www.vivaolinux.com.br/dica/Ubuntu-1404-Conecta-mas-nao-navega-Resolvido-1



Já havia encontrado esse link, porém não ajudou...mas agradeço a atenção clodoaldops.



9. Re: Debian 10, navegadores abrem mas não navegam com conexão wi-fi

Jose Carlos Nazara
zenazara

(usa Debian)

Enviado em 23/04/2021 - 01:02h


StanislausK escreveu:

Ola,

"Consigo navegar apenas partilhando a conexão do celular (android) via bluetooth. Será que trata-se de problemas com DNS?"

não seria melhor usar o Tethering?

Quanto ao DNS... Use o comando cat /etc/resolv.conf e mostre o que tem.


Retorno do comando "cat /etc/resolv.conf"
"# Generated by NetworkManager"






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts