XenSever e Slackware

1. XenSever e Slackware

Guilherme Moura de Souza
sir.guil

(usa CentOS)

Enviado em 09/06/2012 - 21:02h

Ola a todos,

Minha situação é a seguinte, preciso instalar o slack em uma VM para isso estou usando o Xensever da citrix versão free, o problema é que o xensever tools não instala no slack automaticamente igual a outras distribuições.

alguém ai sabe como proceder?

na internet so achei coisas relacionadas ao Debian, Redhat e centos.

desde já grato.


  


2. Re: XenSever e Slackware

Bruno
BrunoTecnico

(usa Sabayon)

Enviado em 09/06/2012 - 21:14h

# Use o VirtualBox.

Nele é bem fácil instalar as "additions" que seriam as "tools".


3. Re: XenSever e Slackware

Perfil removido
removido

(usa Nenhuma)

Enviado em 09/06/2012 - 22:03h

Já leu esse How to brother?

http://knowledgelayer.softlayer.com/questions/399/How+to+install+XenServer+Tools+-+Linux


4. Re: XenSever e Slackware

Guilherme Moura de Souza
sir.guil

(usa CentOS)

Enviado em 10/06/2012 - 13:29h




sim este procedimento é o que citei acima, e não funciona no slack, pois o instalador não reconhece o slack 13.37 64

como você pode perceber o tutorial usou o centos


5. Re: XenSever e Slackware

Guilherme Moura de Souza
sir.guil

(usa CentOS)

Enviado em 10/06/2012 - 13:33h

Bruno Tecnico escreveu:

# Use o VirtualBox.

Nele é bem fácil instalar as "additions" que seriam as "tools".


ainda não trabalhei com o vm mas pelo li, o vm free não tem todos os recursos que o xen free


6. Re: XenSever e Slackware

Perfil removido
removido

(usa Nenhuma)

Enviado em 10/06/2012 - 15:03h

sir.guil escreveu:




sim este procedimento é o que citei acima, e não funciona no slack, pois o instalador não reconhece o slack 13.37 64

como você pode perceber o tutorial usou o centos


Tu já pensou em compilar?

Vou instalar o slack aqui e testar.
http://pbraun.nethence.com/doc/sysutils_xen/dom0_slackware.html


7. Re: XenSever e Slackware

Guilherme Moura de Souza
sir.guil

(usa CentOS)

Enviado em 14/02/2013 - 13:55h

para consultas futuras:


na versão do slackware e do xensever usadas não foi possível resolver.
mudei de distro