erro de atualização via terminal ubuntu 14.04 [RESOLVIDO]

1. erro de atualização via terminal ubuntu 14.04 [RESOLVIDO]

Andre Luis Pedro
decosb

(usa Ubuntu)

Enviado em 24/05/2019 - 16:44h

Pessoal boa tarde,

Sou iniciante em linux e ao tentar dar um update como o comando sudo apt-get update me veio o seguinte erro:

W: Ignoring Provides line with DepCompareOp for package apt-transport-https
W: Ignoring Provides line with DepCompareOp for package gir1.2-evincedocument-3.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-evinceview-3.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangocairo-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangoft2-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangoxft-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-soupgnome-2.4
W: Ignoring Provides line with DepCompareOp for package libapt-inst
W: Ignoring Provides line with DepCompareOp for package libapt-pkg
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package php-psr-cache-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-container-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-log-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-simple-cache-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-cache-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-simple-cache-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-container-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-log-implementation
W: Ignoring Provides line with DepCompareOp for package apt-transport-https
W: Ignoring Provides line with DepCompareOp for package gir1.2-evincedocument-3.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-evinceview-3.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangocairo-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangoft2-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangoxft-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-soupgnome-2.4
W: Ignoring Provides line with DepCompareOp for package libapt-inst
W: Ignoring Provides line with DepCompareOp for package libapt-pkg
W: Você terá que executar apt-get update para corrigir estes problemas

Não consigo atualizar 100%, sempre dá este mesmo erro.
Obs: Pesquisei bastante aqui na comunidade e vi alguns tópicos semelhantes, porém não obtive sucesso.

Obrigado!



  


2. MELHOR RESPOSTA

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 29/05/2019 - 10:39h

1- grave dvd/pendrive do 1804-lts que terá suporte até abril/2023
2- faça bkp de seus arquivos noutra partição ou hd-externo
3- faça instalação limpa do 1804-lts a partir dvd/pendrive


3. Re: erro de atualização via terminal ubuntu 14.04 [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 24/05/2019 - 17:05h

Ubuntu 14.04 LTS foi lançado em abril 2014 e teve seu suporte encerrado após 5 anos em abril 2019.
Portanto não será possível atualizar e nem instalar novos aplicativos
Faça bkp seus arquivos e instale 1604 ou 1804.




4. Re: erro de atualização via terminal ubuntu 14.04 [RESOLVIDO]

André L. (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 24/05/2019 - 23:28h

Tem um jeito de usar repositórios de versões sem suporte do Ubuntu, mas não é recomendado por questões de segurança.

Só para que você saiba como, veja:

https://www.diolinux.com.br/2014/01/old-releases-mantenha-sua-versao-antiga-do-ubuntu-funcionando.ht...

Como eu já disse, não recomendo usar a versão vencida, sendo melhor que você faça o upgrade para versão 16.04 pelo gestor de atualizações.


__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008



5. Re: erro de atualização via terminal ubuntu 14.04 [RESOLVIDO]

Edivan  Santtos
edivandjs

(usa Solus)

Enviado em 25/05/2019 - 08:28h

Você migrou do 14 para o 19?

________________
“Quem combate monstruosidades deve cuidar para que não se torne um monstro. E se você olhar longamente para um abismo, o abismo também olha para dentro de você”
Nietzsche.


6. erro de atualização via terminal ubuntu 14.04

Andre Luis Pedro
decosb

(usa Ubuntu)

Enviado em 27/05/2019 - 10:48h

Pessoal, primeiramente bom dia à todos.

Como sugestão do colega Edivaldo e dos demais migrei para a versão 18.04, porém continua dando os mesmos erros quando tento sudo apt-get update. É que na verdade precisa atualizar as ferramentas de desenvolvimento php para testes de uma loja virtual (OpenCart), porém não consigo devido à problemas de update.

Segue minha distro:

Distributor ID: Ubuntu
Description: Ubuntu 18.04.1 LTS
Release: 18.04
Codename: bionic


Obrigado,
André.


7. Re: erro de atualização via terminal ubuntu 14.04 [RESOLVIDO]

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 27/05/2019 - 11:09h


tem repositório de ppa adicionado ai ?



8. erro de atualização via terminal ubuntu 14.04

Andre Luis Pedro
decosb

(usa Ubuntu)

Enviado em 27/05/2019 - 12:46h

danniel-lara escreveu:


tem repositório de ppa adicionado ai ?


Boa tarde Daniel,

Pelo que vi tem sim, fiz um comando pra listar todos os ppa's na minha máquina e veio estes:

ppa:commercial-ppa-uploaders/aftershot
ppa:ondrej/php

Obrigado,
André.



9. erro de atualização via terminal ubuntu 14.04

Andre Luis Pedro
decosb

(usa Ubuntu)

Enviado em 27/05/2019 - 16:12h

Boa tarde Daniel,

Pelo que vi tem sim, fiz um comando pra listar todos os ppa's na minha máquina e veio estes:

ppa:commercial-ppa-uploaders/aftershot
ppa:ondrej/php

Obrigado,
André.


10. Re: erro de atualização via terminal ubuntu 14.04 [RESOLVIDO]

André L. (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 27/05/2019 - 20:53h

Rode o comando de update e poste o resultado aqui.

sudo apt update


__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008



11. erro de atualização via terminal ubuntu 14.04

Andre Luis Pedro
decosb

(usa Ubuntu)

Enviado em 28/05/2019 - 09:46h

Bom dia à todos,

Pinduvoz segue resultado abaixo:

Ign http://br.archive.ubuntu.com trusty InRelease
Atingido http://br.archive.ubuntu.com trusty-updates InRelease
Atingido http://br.archive.ubuntu.com trusty-backports InRelease
Ign http://dl.google.com stable InRelease
Atingido http://br.archive.ubuntu.com trusty Release.gpg
Atingido http://br.archive.ubuntu.com trusty Release
Atingido http://security.ubuntu.com trusty-security InRelease
Atingido http://ppa.launchpad.net trusty InRelease
Ign http://dl.google.com stable InRelease
Obter:1 http://security.ubuntu.com bionic-security InRelease [88,7 kB]
Atingido http://dl.google.com stable Release.gpg
Atingido http://br.archive.ubuntu.com trusty-updates/main Sources
Ign http://extras.ubuntu.com trusty InRelease
Atingido http://br.archive.ubuntu.com trusty-updates/restricted Sources
Atingido http://br.archive.ubuntu.com trusty-updates/universe Sources
Atingido http://br.archive.ubuntu.com trusty-updates/multiverse Sources
Atingido http://br.archive.ubuntu.com trusty-updates/main amd64 Packages
Atingido http://br.archive.ubuntu.com trusty-updates/restricted amd64 Packages
Atingido http://br.archive.ubuntu.com trusty-updates/universe amd64 Packages
Atingido http://dl.google.com stable Release.gpg
Atingido http://br.archive.ubuntu.com trusty-updates/multiverse amd64 Packages
Atingido http://br.archive.ubuntu.com trusty-updates/main i386 Packages
Atingido http://br.archive.ubuntu.com trusty-updates/restricted i386 Packages
Atingido http://br.archive.ubuntu.com trusty-updates/universe i386 Packages
Obter:2 http://extras.ubuntu.com trusty Release.gpg [72 B]
Atingido http://br.archive.ubuntu.com trusty-updates/multiverse i386 Packages
Atingido http://dl.google.com stable Release
Atingido http://br.archive.ubuntu.com trusty-updates/main Translation-en
Atingido http://br.archive.ubuntu.com trusty-updates/multiverse Translation-en
Atingido http://br.archive.ubuntu.com trusty-updates/restricted Translation-en
Atingido http://br.archive.ubuntu.com trusty-updates/universe Translation-en
Atingido http://br.archive.ubuntu.com trusty-backports/main Sources
Atingido http://br.archive.ubuntu.com trusty-backports/restricted Sources
Atingido http://br.archive.ubuntu.com trusty-backports/universe Sources
Atingido http://br.archive.ubuntu.com trusty-backports/multiverse Sources
Atingido http://extras.ubuntu.com trusty Release
Atingido http://security.ubuntu.com trusty-security/main Sources
Atingido http://br.archive.ubuntu.com trusty-backports/main amd64 Packages
Atingido http://br.archive.ubuntu.com trusty-backports/restricted amd64 Packages
Atingido http://br.archive.ubuntu.com trusty-backports/universe amd64 Packages
Atingido http://dl.google.com stable Release
Atingido http://br.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Atingido http://br.archive.ubuntu.com trusty-backports/main i386 Packages
Atingido http://br.archive.ubuntu.com trusty-backports/restricted i386 Packages
Atingido http://br.archive.ubuntu.com trusty-backports/universe i386 Packages
Atingido http://br.archive.ubuntu.com trusty-backports/multiverse i386 Packages
Atingido http://security.ubuntu.com trusty-security/restricted Sources
Atingido http://br.archive.ubuntu.com trusty-backports/main Translation-en
Atingido http://dl.google.com stable/main amd64 Packages
Atingido http://br.archive.ubuntu.com trusty-backports/multiverse Translation-en
Atingido http://extras.ubuntu.com trusty/main Sources
Atingido http://br.archive.ubuntu.com trusty-backports/restricted Translation-en
Atingido http://br.archive.ubuntu.com trusty-backports/universe Translation-en
Atingido http://security.ubuntu.com trusty-security/universe Sources
Atingido http://ppa.launchpad.net trusty/main amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/main Sources
Atingido http://br.archive.ubuntu.com trusty/restricted Sources
Ign https://private-ppa.launchpad.net trusty InRelease
Atingido http://security.ubuntu.com trusty-security/multiverse Sources
Atingido http://extras.ubuntu.com trusty/main amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/universe Sources
Atingido http://br.archive.ubuntu.com trusty/multiverse Sources
Atingido http://br.archive.ubuntu.com trusty/main amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/restricted amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/universe amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/multiverse amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/main i386 Packages
Atingido http://security.ubuntu.com trusty-security/main amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/restricted i386 Packages
Atingido http://br.archive.ubuntu.com trusty/universe i386 Packages
Atingido http://br.archive.ubuntu.com trusty/multiverse i386 Packages
Atingido http://br.archive.ubuntu.com trusty/main Translation-pt_BR
Atingido http://extras.ubuntu.com trusty/main i386 Packages
Atingido http://br.archive.ubuntu.com trusty/main Translation-pt
Atingido http://ppa.launchpad.net trusty/main i386 Packages
Atingido http://br.archive.ubuntu.com trusty/main Translation-en
Atingido http://security.ubuntu.com trusty-security/restricted amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/multiverse Translation-pt_BR
Atingido http://br.archive.ubuntu.com trusty/multiverse Translation-pt
Atingido http://dl.google.com stable/main amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/multiverse Translation-en
Atingido http://br.archive.ubuntu.com trusty/restricted Translation-pt_BR
Atingido http://br.archive.ubuntu.com trusty/restricted Translation-pt
Atingido http://security.ubuntu.com trusty-security/universe amd64 Packages
Atingido http://br.archive.ubuntu.com trusty/restricted Translation-en
Atingido http://br.archive.ubuntu.com trusty/universe Translation-pt_BR
Atingido http://br.archive.ubuntu.com trusty/universe Translation-pt
Atingido http://br.archive.ubuntu.com trusty/universe Translation-en
Atingido http://security.ubuntu.com trusty-security/multiverse amd64 Packages
Atingido http://ppa.launchpad.net trusty/main Translation-en
Atingido http://security.ubuntu.com trusty-security/main i386 Packages
Ign http://br.archive.ubuntu.com trusty/main Translation-en_US
Ign http://br.archive.ubuntu.com trusty/multiverse Translation-en_US
Atingido https://private-ppa.launchpad.net trusty Release.gpg
Ign http://br.archive.ubuntu.com trusty/restricted Translation-en_US
Atingido http://security.ubuntu.com trusty-security/restricted i386 Packages
Ign http://br.archive.ubuntu.com trusty/universe Translation-en_US
Atingido http://security.ubuntu.com trusty-security/universe i386 Packages
Atingido http://security.ubuntu.com trusty-security/multiverse i386 Packages
Atingido http://security.ubuntu.com trusty-security/main Translation-en
Atingido http://security.ubuntu.com trusty-security/multiverse Translation-en
Atingido http://security.ubuntu.com trusty-security/restricted Translation-en
Atingido https://private-ppa.launchpad.net trusty Release
Atingido http://security.ubuntu.com trusty-security/universe Translation-en
Obter:3 http://security.ubuntu.com bionic-security/main amd64 Packages [353 kB]
Ign http://dl.google.com stable/main Translation-pt_BR
Ign http://dl.google.com stable/main Translation-pt
Obter:4 http://security.ubuntu.com bionic-security/universe amd64 Packages [247 kB]
Ign http://dl.google.com stable/main Translation-en_US
Ign http://dl.google.com stable/main Translation-en
Ign http://dl.google.com stable/main Translation-pt_BR
Ign http://dl.google.com stable/main Translation-pt
Obter:5 http://security.ubuntu.com bionic-security/main i386 Packages [265 kB]
Atingido https://private-ppa.launchpad.net trusty/main amd64 Packages
Ign http://dl.google.com stable/main Translation-en_US
Ign http://dl.google.com stable/main Translation-en
Obter:6 http://security.ubuntu.com bionic-security/universe i386 Packages [242 kB]
Atingido http://security.ubuntu.com bionic-security/main Translation-en
Atingido http://security.ubuntu.com bionic-security/universe Translation-en
Atingido https://private-ppa.launchpad.net trusty/main i386 Packages
Ign http://extras.ubuntu.com trusty/main Translation-pt_BR
Ign http://extras.ubuntu.com trusty/main Translation-pt
Ign http://extras.ubuntu.com trusty/main Translation-en_US
Ign http://extras.ubuntu.com trusty/main Translation-en
Atingido https://private-ppa.launchpad.net trusty/main Translation-en
Baixados 1.196 kB em 18s (64,1 kB/s)
Lendo listas de pacotes... Pronto
W: Ignoring Provides line with DepCompareOp for package apt-transport-https
W: Ignoring Provides line with DepCompareOp for package gir1.2-evincedocument-3.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-evinceview-3.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangocairo-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangoft2-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangoxft-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-soupgnome-2.4
W: Ignoring Provides line with DepCompareOp for package libapt-inst
W: Ignoring Provides line with DepCompareOp for package libapt-pkg
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-help
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Ignoring Provides line with DepCompareOp for package php-psr-cache-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-container-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-log-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-simple-cache-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-cache-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-simple-cache-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-container-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-log-implementation
W: Ignoring Provides line with DepCompareOp for package apt-transport-https
W: Ignoring Provides line with DepCompareOp for package gir1.2-evincedocument-3.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-evinceview-3.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangocairo-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangoft2-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-pangoxft-1.0
W: Ignoring Provides line with DepCompareOp for package gir1.2-soupgnome-2.4
W: Ignoring Provides line with DepCompareOp for package libapt-inst
W: Ignoring Provides line with DepCompareOp for package libapt-pkg
W: Você terá que executar apt-get update para corrigir estes problemas

Obrigado,
André.


12. erro de atualização via terminal ubuntu 14.04

Andre Luis Pedro
decosb

(usa Ubuntu)

Enviado em 28/05/2019 - 11:11h

Galera por acaso estes erros de update tem relação com pacotes quebrados ou não?

Obrigado,
André.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts