Ubuntu não inicializa após atualização para 13.10

1. Ubuntu não inicializa após atualização para 13.10

Bruno Henrique
brunhc

(usa Ubuntu)

Enviado em 19/11/2013 - 23:29h

Dá a sente mensagem...
systemd-udev failed to execute /lib/udev/socket:@org/freedesktop/hal/udev_event


  


2. Re: Ubuntu não inicializa após atualização para 13.10

Marcelo Grandolpho Facioli
mgfacioli

(usa Ubuntu)

Enviado em 19/11/2013 - 23:59h

Olá...

Sou novo com o Linux (também estou usando Ubuntu, faz uns 3 meses).
O fato é que após uma atualização que fiz usando a própria ferramenta que o Ubuntu oferece para tal, meu Ubuntu também passou a dar problemas na inicialização.

Na verdade, ele inicializa, e, quando chega na tela de login, ele fica congelado (não dá para digitar a senha, nem selecionar qualquer outra opção, como por exemplo, desligar). Porém, eu consigo ir para o terminal tty (ctrl+alt+F2).

Abri um tópico aqui no vol, mas até agora, nenhuma das dicas deu certo. Também tentei sites em inglês - tem muita gente tendo este problema - mas até agora nada funcionou.

Reparei que a mensagem do sistema que você colocou também aparece para mim, antes da tela de login aparecer.


3. Re: Ubuntu não inicializa após atualização para 13.10

Bruno Henrique
brunhc

(usa Ubuntu)

Enviado em 20/11/2013 - 00:01h

Pra mim não aparece a tela de login


4. Re: Ubuntu não inicializa após atualização para 13.10

steff henrique vasem
steff.henrique

(usa Ubuntu)

Enviado em 20/11/2013 - 09:30h

mgfacioli escreveu:

Olá...

Sou novo com o Linux (também estou usando Ubuntu, faz uns 3 meses).
O fato é que após uma atualização que fiz usando a própria ferramenta que o Ubuntu oferece para tal, meu Ubuntu também passou a dar problemas na inicialização.

Na verdade, ele inicializa, e, quando chega na tela de login, ele fica congelado (não dá para digitar a senha, nem selecionar qualquer outra opção, como por exemplo, desligar). Porém, eu consigo ir para o terminal tty (ctrl+alt+F2).

Abri um tópico aqui no vol, mas até agora, nenhuma das dicas deu certo. Também tentei sites em inglês - tem muita gente tendo este problema - mas até agora nada funcionou.

Reparei que a mensagem do sistema que você colocou também aparece para mim, antes da tela de login aparecer.


Quando aparecer esta tela, o sistema estará pedindo para tu se logar, digite seu nome de usuário pressione enter e em seguida digita a senha e enter, caso o login seja bem sucessido é só você digitar 'startx' sem aspas e que o sistema irá iniciar o x.


5. Re: Ubuntu não inicializa após atualização para 13.10

Elim Jorge da Silva
elim jorge

(usa Ubuntu)

Enviado em 20/11/2013 - 10:09h

Aperte as teclas Ctrl + Alt + F1 para entrar no modo texto.
Ele vai pedir o login e senha.
Se sua internet for DHCP você estará conectado automaticamente a internet.
Então é só digitar: sudo apt-get install gnome*




6. Re: Ubuntu não inicializa após atualização para 13.10

Renan Rodrigues
renanr0

(usa Ubuntu)

Enviado em 20/11/2013 - 10:41h

vai no recovery mode


7. Re: Ubuntu não inicializa após atualização para 13.10

Marcelo Grandolpho Facioli
mgfacioli

(usa Ubuntu)

Enviado em 22/11/2013 - 11:34h

elim jorge escreveu:

Aperte as teclas Ctrl + Alt + F1 para entrar no modo texto.
Ele vai pedir o login e senha.
Se sua internet for DHCP você estará conectado automaticamente a internet.
Então é só digitar: sudo apt-get install gnome*



Cara, acho que este é o meu problema...

Minha internet é 3G Tim móvel (mini-modem). Não consigo mais conectar para fazer a (re)instalação do Gnome.

Existe alguma forma de estabelecer conexão 3G a partir da linha de comando?


8. ubunto não inicia

ana lucia do nascimento
ana02

(usa Ubuntu)

Enviado em 22/05/2014 - 10:05h

ola bom dia, tenho um netbook da philco, sempre usei ele com o ubunto...so que por um periodo eu fiquei so na net da 3G e era muito lenta. então meu pc vivia dando a mesagem para atualizar. como era lenta a net ele nunca concluia total a atualização...mais tarde coloquei uma net wireless e ai ele não atualizou mais. travou tdudo. Quando inicia ele vai para uma tela preta cheia de letreiros...ai pede usuario e senha...coloco mais mesmo assim não funciona. fiz o processo que vcs ensinaram aqui na pagina de por

""Aperte as teclas Ctrl + Alt + F1 para entrar no modo texto.
Ele vai pedir o login e senha.
Se sua internet for DHCP você estará conectado automaticamente a internet.
Então é só digitar: sudo apt-get install gnome*""

e mesmo assim não da...vem mais uns letreiros dizendo que ja é a versão mais nova e não sai mais disso.
o que posso esta fazendo?
como devo proceder?