Lubuntu após instalação problema no vídeo

1. Lubuntu após instalação problema no vídeo

Bernardo Deguchi
oberne

(usa Outra)

Enviado em 02/11/2017 - 14:11h

Opa, fiz a instalação do Lubuntu em um netbook acer zg5. No teste sem instalação funcionou perfeitamente. Após a instalação ocorre um erro no vídeo, 1/3 da tela está normal, mas o resto não funciona. Nestes 2/3 que não funcionam está a interface do console... mas está com resolução alterada e não é possível ler.

Se entro no recovery mode ele funciona normalmente (mesmo escolhendo normal boot dentro do safe)
Se entra sem ser pelo GRUB continua o problema.... e aí alguém pode me ajudar?

As fotos estão nesta pasta do google fotos
https://photos.app.goo.gl/gYShLQaGwGXhF27g2


  


2. Re: Lubuntu após instalação problema no vídeo

Perfil removido
removido

(usa Nenhuma)

Enviado em 03/11/2017 - 11:42h

Cara, tenta ver os drivers. faz outro painel na lateral, e o menu, nele va em software e programas, e va em drivers, escolha-os e reinicie.


Meu github:
#===============================#
# https://github.com/Python-Library-Work #
#===============================#
O universo e um infinito de possibilidades!!!



3. Re: Lubuntu após instalação problema no vídeo

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 03/11/2017 - 12:48h

Qual configuração do netBook: processador memória placa-video?
Vc instalou Linux 32 ou 64 bits?


4. Re: Lubuntu após instalação problema no vídeo

Bernardo Deguchi
oberne

(usa Outra)

Enviado em 03/11/2017 - 15:04h

AndrewUser escreveu:

Cara, tenta ver os drivers. faz outro painel na lateral, e o menu, nele va em software e programas, e va em drivers, escolha-os e reinicie.


Meu github:
#===============================#
# https://github.com/Python-Library-Work #
#===============================#
O universo e um infinito de possibilidades!!!


Então, não sei se você viu a imagem, mas enquanto está no modo normal não dá para fazer nada, pois não aparece nada na tela e pelo console não tem como ler


5. Re: Lubuntu após instalação problema no vídeo

Bernardo Deguchi
oberne

(usa Outra)

Enviado em 03/11/2017 - 15:07h

clodoaldops escreveu:

Qual configuração do netBook: processador memória placa-video?
Vc instalou Linux 32 ou 64 bits?


16ghz / 1gb RAM / instalei o 32.

Já vi outras pessoas utilizando este mesmo netbook e funcionou tranquilo. O estranho é que funciona se entra pelo modo de segurança e por lá no modo normal.



6. Re: Lubuntu após instalação problema no vídeo

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 03/11/2017 - 15:26h

Eu tive um Acer Aspire One que funcionava bem com Xubuntu-32bits e Lubuntu-32bits
Iniciando pelo modo recuperação vc já tentou corrigir pacotes quebrados, atualizar sistema é liberar espaço disco?


7. Re: Lubuntu após instalação problema no vídeo

Bernardo Deguchi
oberne

(usa Outra)

Enviado em 03/11/2017 - 16:17h

clodoaldops escreveu:

Eu tive um Acer Aspire One que funcionava bem com Xubuntu-32bits e Lubuntu-32bits
Iniciando pelo modo recuperação vc já tentou corrigir pacotes quebrados, atualizar sistema é liberar espaço disco?


Bem, acabei de fazer o que vc sugeriu... continuou na mesma. Pelo menos se for pelo recovery funciona... talvez seja algo do novo afinal tem menos de um mês do release.


8. Re: Lubuntu após instalação problema no vídeo

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 03/11/2017 - 16:30h

Vc está usando 16.04-lts 17.04 ou 17.10?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts