Pendrive Markvision 16Gb não monta [RESOLVIDO]

1. Pendrive Markvision 16Gb não monta [RESOLVIDO]

Emiliano
artyfex

(usa Ubuntu)

Enviado em 30/11/2008 - 19:00h

Olá pessoal, recentemente fiz a minha transição completa para o Linux e estou usando o Ubuntu 8.10. Há alguns dias eu comprei um Pendrive Markvision 16Gb, porém, o mesmo não é montado pelo sistema. No GParted mostra o seguinte:

Partição: fat32
Caminho: /dev/sdb1
Estado: Não montada

Eu baixei o pacote "usbmount" pelo synaptic, e... nada.

Encontrei os seguintes comandos em um tópico aqui do site, e nada:

#modprobe usb-ohci
#modprobe usb-storage
#modprobe usbcore
# mkdir /mnt/markvision
#mount -t vfat -o umask=0000 /dev/sda1 /mnt/markvision
#cd /mnt/markvision
#clels
/dev/sda1 /mnt/markvision vfat noauto,user,umask=000 0 0

Logo no início das linhas de comando, quando eu digito "#modprobe usb-ohci", aparece "FATAL: Module usb_ohci not found". Daí para frente não adianta mais nada.

Alguém pode me dar alguma dica, pois eu não quero voltar para o Windows ^^

Abraço.




  


2. Re: Pendrive Markvision 16Gb não monta [RESOLVIDO]

Raul Júnior
rjdiniz

(usa Linux Mint)

Enviado em 02/12/2008 - 14:47h

1o.
$ sudo mount <enter>

Verifica se ele não montou automaticamente... e quais dispositivos de massa estão montados!

2o.
$ sudo mkdir /media/pendrive <enter>
$ sudo mount /dev/sdb /media/pendrive (no meu caso, na maioria que já enfrentei...) Não se espante não presisa enumera-lo pois o pendrive não é particiona em mais de uma partição... OK

Pois geralmente sda fica pré-definido para as partições do HD no caso de ser somente 01 HD, sendo mais de 01 HD, ai muda para sdc, sdd, sde, assim por diante... Espero ter ajudado!



3. Re: Pendrive Markvision 16Gb não monta [RESOLVIDO]

Emiliano
artyfex

(usa Ubuntu)

Enviado em 22/12/2008 - 17:56h

Olá rjdiniz, obrigado pela ajuda, demorei a responder, pois estava viajando...

Depois de postar o meu problema, eu formatei o pendrive novamente pelo GParted e ele funcionou normalmente... confesso que não sei qual era a razão do problema inicial, mas já está tudo OK.

Obrigado novamente pela ajuda.

Abraço.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts