Netbeans !!!!

1. Netbeans !!!!

Leandro Lima Pereira Vitor
vitoleandro

(usa Ubuntu)

Enviado em 24/09/2008 - 10:42h

Ola pessoal estou com um problema meu netbeans nao tem a opção de criar classes e quando eu abr o mesmo da o seguinte erro :

warning - could not install module JPDA Debugger API JPDA Debugger API - This module requires JDKHOME/lib/tools.jar to be accessible. This file was not found. Usually this means you are trying to run the IDE with the JRE instead of the full JDK. If so, please use the --jdkhome command line option to specify a JDK installation.

Como concerto isso ja reinstalei o netbeans ma nao funfa a versao do netbeans é a 6.01


  


2. Re: Netbeans !!!!

Gabriel Lidenor
gabriel_lidenor

(usa Slackware)

Enviado em 30/09/2008 - 19:23h

Cara vc tem o java instalado? Ele necessita que ele esteja instalado para executar corretamente.
abraco =)


3. Re: Netbeans !!!!

Leandro Lima Pereira Vitor
vitoleandro

(usa Ubuntu)

Enviado em 01/10/2008 - 14:32h

O problema é que o netbeans nao esta me dando a opção de criar uma classe apenas criar projetos, tenho sim o java instalado


4. Re: Netbeans !!!!

Fagner Amaral de Souza Candido
f_Candido

(usa Ubuntu)

Enviado em 01/10/2008 - 14:42h

Olá,

Observe se suas variáveis de ambiente estão corretamente setadas. Caso afirmativo, observe como tu o instalou, nos diretórios corretos.

Abraços


5. Re: Netbeans !!!!

Maycon Belfort Silva
mayconbelfort

(usa Ubuntu)

Enviado em 27/11/2008 - 14:31h

Vc quer criar uma classe normal, para exibição talvez em console ou uma aplicação desktop????


6. Re: Netbeans !!!!

Francisco Emmanuel Silvério
femars

(usa Slackware)

Enviado em 27/11/2008 - 16:46h

Como vc instalo o Jdk? foi com o *.rum ou pelo apt-get? se for com apt-get ele configura automaticamente as variaveis de ambiente que pode ser o seu problema, se foi pelo executavel do jdk, vc tem que fazer isso manualmente, e se vc instalo pelo apt, reenstale!


7. Re: Netbeans !!!!

Perfil removido
removido

(usa Nenhuma)

Enviado em 27/11/2008 - 20:57h

"Usually this means you are trying to run the IDE with the JRE instead of the full JDK."

Você instalou o jdk ou apenas o jre?


8. Faça isso:

jefferson
jefcap

(usa Outra)

Enviado em 19/12/2008 - 17:05h

sudo aptitude install sun-java6-jdk






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts