Erro ao instalar kde no ubuntu

1. Erro ao instalar kde no ubuntu

Vinicius
ViniciusSilva

(usa Sabayon)

Enviado em 22/01/2011 - 08:31h

Bom dia a todos

Instalei o ubuntu, depois de ter ficado um tempo no debian e depois mais um tempo no Sabayon.

Como ja tinha o cd do ubuntu (gnome) instalei ele mesmo, mas como prefiro o kde, instalei o pacote kubuntu-desktop, tudo certo.

Mas o kde simplesmente nao abre, aparece a tela do kdm, coloco o login e a senha do meu usuario, aparece aquela telinha quadrada em que aparece uns icones (tipo tela inicial) e depois volta a tela do kdm de novo.

O que eu posso fazer??


  


2. KDE no Ubuntu

3. Re: Erro ao instalar kde no ubuntu

Vinicius
ViniciusSilva

(usa Sabayon)

Enviado em 24/01/2011 - 12:05h

acvsilva: as duas pastas dos meus usuarios estao certas:

drwxrwxrwx 49 aprodutiva aprodutiva 4,0K 2011-01-24 11:57 aprodutiva
drwxr-x--- 39 others others 4,0K 2011-01-24 11:10 others

clodoaldops: para instalar eu usei foi esse tutorial do morimoto mesmo, porem, como eu disse, o kde instalou, ele ate abre até a janelinha de inicialização, mas depois ele volta para a tela de login.


4. oi gnt!

Kaique de Oliveira
kaique.oli.94

(usa Ubuntu)

Enviado em 24/01/2011 - 12:35h

nao entendi muito bem como se altera as permissões da pasta. estou com o mesmo problema no meu recen-instalado KDE. Será que vcs poderiam ser um pouco mais claros quanto a isso? Desde ja agradeço.


5. Re: Erro ao instalar kde no ubuntu

Vinicius
ViniciusSilva

(usa Sabayon)

Enviado em 24/01/2011 - 14:34h

quanto as permissões de pasta, é so vc no terminal digitar

sudo chown login.login pasta
(login e pasta vc muda pelo seu nome de login. O primeiro vai mudar o dono da pasta e o segundo vai mudar o grupo a que a pasta pertence a pasta.)

Mas esse ae nao resolve o meu problema, porque as pastas ja estao em meu nome.


6. Re: Erro ao instalar kde no ubuntu

Artur Gaspar
Miojo

(usa Fedora)

Enviado em 24/01/2011 - 15:53h

Apague as pastas ~/.kde e ~/.kde4


7. Re: Erro ao instalar kde no ubuntu

Diego
Diego 81

(usa Debian)

Enviado em 16/02/2011 - 22:36h

Aconteceu o mesmo comigo. Eu tinha o debian 5 com KDE 3.5. Fui atualizar pro debian 6 que tem o KDE 4 e deu esse mesmo problema. Quando dou ctrl alt f1 ele trava. Acho que deve ser algum problema de hardware, pois instalei o Fedora com KDE 4 e funcionou.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts