Problemas com instalação de progamas [RESOLVIDO]

1. Problemas com instalação de progamas [RESOLVIDO]

caio abreu de souza
CaioAbreu

(usa Manjaro Linux)

Enviado em 05/01/2017 - 13:36h

bem esses dias eu instalei a beta do libre office e agora eu não consigo remover-lo, e o pior é que não consigo instalar nem um progama ou remover
aparece sempre essa maldita mensagem
[email protected]:~$ sudo apt-get install vlc
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
libreoffice-core : Depende: libreoffice-common (> 1:5.1.4) mas não será instalado
libreoffice-java-common : Depende: libreoffice-common (= 1:5.1.4-0ubuntu1) mas não será instalado
libreoffice-style-elementary : Depende: libreoffice-common (= 1:5.1.4-0ubuntu1) mas não será instalado
libreoffice-style-galaxy : Depende: libreoffice-common (= 1:5.1.4-0ubuntu1) mas não será instalado
vlc : Depende: vlc-nox (= 2.2.2-5) mas não será instalado
Depende: libgles1-mesa (>= 7.8.1) mas não será instalado ou
libgles1
Depende: libgles2-mesa (>= 7.8.1) mas não será instalado ou
libgles2
Depende: libsdl-image1.2 (>= 1.2.10) mas não será instalado
Depende: libva-drm1 (>= 1.1.0) mas não será instalado
Depende: libva-x11-1 (>= 1.0.3) mas não será instalado
Depende: libvlccore8 (>= 2.2.0) mas não será instalado
Depende: libxcb-xv0 (>= 1.2) mas não será instalado
Recomenda: vlc-plugin-notify (= 2.2.2-5) mas não será instalado
Recomenda: vlc-plugin-samba (= 2.2.2-5) mas não será instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).



  


2. MELHOR RESPOSTA

Paulo Jr
Pebis

(usa Debian)

Enviado em 06/01/2017 - 15:48h

Primeiro roda esse comando que vai lhe mostrar tudo o que está instalado do libreoffice
dpkg --get-selections | grep "libreoffice"

Depois tenta esse e posta a saída
sudo dpkg -r *Toda a lista que aparecer no comando acima

Se ainda não der, faça:
sudo dpkg -r --force-all *Toda a lista de novo

3. Re: Problemas com instalação de progamas [RESOLVIDO]

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 05/01/2017 - 14:23h

apt-get -f install 
Já tentou?
"Talk is cheap, show me the code"



4. Re: Problemas com instalação de progamas [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 05/01/2017 - 15:03h

Rode um comando cada vez
sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get -f remove
sudo apt-get update
sudo apt-get upgrade
sudo reboot

*******************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


5. Re: Problemas com instalação de progamas [RESOLVIDO]

caio abreu de souza
CaioAbreu

(usa Manjaro Linux)

Enviado em 05/01/2017 - 20:09h

IUseLinux escreveu:

apt-get -f install 
Já tentou?
"Talk is cheap, show me the code"

sim mas mesmo assim

[email protected]:~$ apt-get -f install
E: Não foi possível abrir arquivo de trava /var/lib/dpkg/lock - open (13: Permissão negada)
E: Não foi possível criar acesso exclusivo ao directório de administração (/var/lib/dpkg/), é root?

eu tentei reiniciar meu computador e apos ligado sem eu abrir nada o 1 progama aberto foi o terminal e mesmo assim da esse erro


6. Re: Problemas com instalação de progamas [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 05/01/2017 - 20:22h

CaioAbreu escreveu:
[email protected]1:~$ apt-get -f install
E: Não foi possível abrir arquivo de trava /var/lib/dpkg/lock - open (13: Permissão negada)
E: Não foi possível criar acesso exclusivo ao directório de administração (/var/lib/dpkg/), é root?
da esse erro


Jovem .. O comando tem que ser executado como root

sudo apt-get -f install 


___________________________________________________________________________________________
" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"


7. Re: Problemas com instalação de progamas [RESOLVIDO]

caio abreu de souza
CaioAbreu

(usa Manjaro Linux)

Enviado em 05/01/2017 - 20:54h

Mauriciodez escreveu:

CaioAbreu escreveu:
[email protected]:~$ apt-get -f install
E: Não foi possível abrir arquivo de trava /var/lib/dpkg/lock - open (13: Permissão negada)
E: Não foi possível criar acesso exclusivo ao directório de administração (/var/lib/dpkg/), é root?
da esse erro


Jovem .. O comando tem que ser executado como root

sudo apt-get -f install 


___________________________________________________________________________________________
" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"


bem acho que já tentei isso também

[email protected]:~$ sudo apt-get -f install
[sudo] senha para caio:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
apt-xapian-index extlinux gksu language-pack-zh-hans
language-pack-zh-hans-base lib32gcc1 lib32z1 libc6-i386 libgksu2-0
libglade2-0 libjsoncpp1 libmagick++-6.q16-5v5 libopenshot-audio3
libopenshot10 libopenshot9 libqt4-help libqt4-scripttools libqt4-test
libqt5clucene5 libqt5designer5 libqt5help5 libqt5multimediawidgets5
libqtassistantclient4 libvte-common libvte9 libwxbase3.0-0v5 libwxgtk3.0-0v5
libxapian-1.3-5 linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic
linux-image-4.4.0-31-generic linux-image-extra-4.4.0-31-generic oneconf
oneconf-common par2 python-aptdaemon python-aptdaemon.gtk3widgets
python-attr python-blinker python-bs4 python-cffi-backend python-chardet
python-cryptography python-cups python-dbus python-debian python-debtagshw
python-defer python-dirspec python-enum34 python-glade2 python-html5lib
python-httplib2 python-idna python-imaging python-ipaddress python-jwt
python-lxml python-oauthlib python-oneconf python-openssl python-pam
python-pil python-piston-mini-client python-pkg-resources python-pyasn1
python-pyasn1-modules python-qt4 python-qt4-dbus python-serial
python-service-identity python-sip python-six python-twisted-bin
python-twisted-core python-twisted-web python-ubuntu-kylin-sso-client
python-ubuntu-sso-client python-vte python-xapian python-xdg
python-zope.interface python3-oneconf python3-openshot
python3-piston-mini-client python3-pyqt5 python3-pyqt5.qtmultimedia
python3-pyqt5.qtopengl python3-pyqt5.qtsvg python3-pyqt5.qtwebkit
python3-sip python3-xapian1.3 python3-zmq software-center-aptdaemon-plugins
ubuntu-core-launcher ubuntu-kylin-sso-client ubuntu-kylin-sso-client-qt
ubuntu-sso-client ubuntukylin-keyring unetbootin-translations wx3.0-i18n
Utilize 'sudo apt autoremove' para os remover.
The following additional packages will be installed:
libreoffice-common
Pacotes sugeridos:
libreoffice-style-breeze libreoffice-style-hicontrast
libreoffice-style-human libreoffice-style-oxygen libreoffice-style-sifr
libreoffice-style-tango
Os NOVOS pacotes a seguir serão instalados:
libreoffice-common
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 8 não atualizados.
21 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/22,3 MB de arquivos.
Depois desta operação, 84,8 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 320987 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb ...
A descompactar libreoffice-common (1:5.1.4-0ubuntu1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb (--unpack):
a tentar sobre-escrever '/usr/bin/soffice', que também está no pacote openoffice-debian-menus 4.1.3-9783
rmdir: falhou em remover '/var/lib/libreoffice/share/prereg/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice/share/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice/program/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice': Arquivo ou diretório não encontrado
A processar 'triggers' para bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
A processar 'triggers' para gnome-menus (3.13.3-6ubuntu3.1) ...
A processar 'triggers' para desktop-file-utils (0.22-1ubuntu5) ...
A processar 'triggers' para mime-support (3.59ubuntu1) ...
A processar 'triggers' para shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
A processar 'triggers' para hicolor-icon-theme (0.15-0ubuntu1) ...
A processar 'triggers' para man-db (2.7.5-1) ...
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)



Bem até isso eu ja tentei, e parece que o resultado é o mesmo




8. Re: Problemas com instalação de progamas

caio abreu de souza
CaioAbreu

(usa Manjaro Linux)

Enviado em 05/01/2017 - 20:59h

clodoaldops escreveu:

Rode um comando cada vez
sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get -f remove
sudo apt-get update
sudo apt-get upgrade
sudo reboot

*******************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


olha os outros comandos até funcionaram mas o comado "sudo apt-get -f install" e "sudo apt-get -f remove" estão dando erro

PS: podia ter me avisado que o ultimo comando reinicia o pc

[email protected]:~$ sudo apt-get -f install
[sudo] senha para caio:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
apt-xapian-index extlinux gksu language-pack-zh-hans
language-pack-zh-hans-base lib32gcc1 lib32z1 libc6-i386 libgksu2-0
libglade2-0 libjsoncpp1 libmagick++-6.q16-5v5 libopenshot-audio3
libopenshot10 libopenshot9 libqt4-help libqt4-scripttools libqt4-test
libqt5clucene5 libqt5designer5 libqt5help5 libqt5multimediawidgets5
libqtassistantclient4 libvte-common libvte9 libwxbase3.0-0v5 libwxgtk3.0-0v5
libxapian-1.3-5 linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic
linux-image-4.4.0-31-generic linux-image-extra-4.4.0-31-generic oneconf
oneconf-common par2 python-aptdaemon python-aptdaemon.gtk3widgets
python-attr python-blinker python-bs4 python-cffi-backend python-chardet
python-cryptography python-cups python-dbus python-debian python-debtagshw
python-defer python-dirspec python-enum34 python-glade2 python-html5lib
python-httplib2 python-idna python-imaging python-ipaddress python-jwt
python-lxml python-oauthlib python-oneconf python-openssl python-pam
python-pil python-piston-mini-client python-pkg-resources python-pyasn1
python-pyasn1-modules python-qt4 python-qt4-dbus python-serial
python-service-identity python-sip python-six python-twisted-bin
python-twisted-core python-twisted-web python-ubuntu-kylin-sso-client
python-ubuntu-sso-client python-vte python-xapian python-xdg
python-zope.interface python3-oneconf python3-openshot
python3-piston-mini-client python3-pyqt5 python3-pyqt5.qtmultimedia
python3-pyqt5.qtopengl python3-pyqt5.qtsvg python3-pyqt5.qtwebkit
python3-sip python3-xapian1.3 python3-zmq software-center-aptdaemon-plugins
ubuntu-core-launcher ubuntu-kylin-sso-client ubuntu-kylin-sso-client-qt
ubuntu-sso-client ubuntukylin-keyring unetbootin-translations wx3.0-i18n
Utilize 'sudo apt autoremove' para os remover.
The following additional packages will be installed:
libreoffice-common
Pacotes sugeridos:
libreoffice-style-breeze libreoffice-style-hicontrast
libreoffice-style-human libreoffice-style-oxygen libreoffice-style-sifr
libreoffice-style-tango
Os NOVOS pacotes a seguir serão instalados:
libreoffice-common
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 8 não atualizados.
21 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/22,3 MB de arquivos.
Depois desta operação, 84,8 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 320987 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb ...
A descompactar libreoffice-common (1:5.1.4-0ubuntu1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb (--unpack):
a tentar sobre-escrever '/usr/bin/soffice', que também está no pacote openoffice-debian-menus 4.1.3-9783
rmdir: falhou em remover '/var/lib/libreoffice/share/prereg/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice/share/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice/program/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice': Arquivo ou diretório não encontrado
A processar 'triggers' para bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
A processar 'triggers' para gnome-menus (3.13.3-6ubuntu3.1) ...
A processar 'triggers' para desktop-file-utils (0.22-1ubuntu5) ...
A processar 'triggers' para mime-support (3.59ubuntu1) ...
A processar 'triggers' para shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
A processar 'triggers' para hicolor-icon-theme (0.15-0ubuntu1) ...
A processar 'triggers' para man-db (2.7.5-1) ...
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

[email protected]:~$ sudo apt-get -f remove
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
apt-xapian-index extlinux gksu language-pack-zh-hans
language-pack-zh-hans-base lib32gcc1 lib32z1 libc6-i386 libgksu2-0
libglade2-0 libjsoncpp1 libmagick++-6.q16-5v5 libopenshot-audio3
libopenshot10 libopenshot9 libqt4-help libqt4-scripttools libqt4-test
libqt5clucene5 libqt5designer5 libqt5help5 libqt5multimediawidgets5
libqtassistantclient4 libvte-common libvte9 libwxbase3.0-0v5 libwxgtk3.0-0v5
libxapian-1.3-5 linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic
linux-image-4.4.0-31-generic linux-image-extra-4.4.0-31-generic oneconf
oneconf-common par2 python-aptdaemon python-aptdaemon.gtk3widgets
python-attr python-blinker python-bs4 python-cffi-backend python-chardet
python-cryptography python-cups python-dbus python-debian python-debtagshw
python-defer python-dirspec python-enum34 python-glade2 python-html5lib
python-httplib2 python-idna python-imaging python-ipaddress python-jwt
python-lxml python-oauthlib python-oneconf python-openssl python-pam
python-pil python-piston-mini-client python-pkg-resources python-pyasn1
python-pyasn1-modules python-qt4 python-qt4-dbus python-serial
python-service-identity python-sip python-six python-twisted-bin
python-twisted-core python-twisted-web python-ubuntu-kylin-sso-client
python-ubuntu-sso-client python-vte python-xapian python-xdg
python-zope.interface python3-oneconf python3-openshot
python3-piston-mini-client python3-pyqt5 python3-pyqt5.qtmultimedia
python3-pyqt5.qtopengl python3-pyqt5.qtsvg python3-pyqt5.qtwebkit
python3-sip python3-xapian1.3 python3-zmq software-center-aptdaemon-plugins
ubuntu-core-launcher ubuntu-kylin-sso-client ubuntu-kylin-sso-client-qt
ubuntu-sso-client ubuntukylin-keyring unetbootin-translations wx3.0-i18n
Utilize 'sudo apt autoremove' para os remover.
The following additional packages will be installed:
libreoffice-common
Pacotes sugeridos:
libreoffice-style-breeze libreoffice-style-hicontrast
libreoffice-style-human libreoffice-style-oxygen libreoffice-style-sifr
libreoffice-style-tango
Os NOVOS pacotes a seguir serão instalados:
libreoffice-common
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 8 não atualizados.
21 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/22,3 MB de arquivos.
Depois desta operação, 84,8 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 320987 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb ...
A descompactar libreoffice-common (1:5.1.4-0ubuntu1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb (--unpack):
a tentar sobre-escrever '/usr/bin/soffice', que também está no pacote openoffice-debian-menus 4.1.3-9783
rmdir: falhou em remover '/var/lib/libreoffice/share/prereg/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice/share/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice/program/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice': Arquivo ou diretório não encontrado
A processar 'triggers' para bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
A processar 'triggers' para gnome-menus (3.13.3-6ubuntu3.1) ...
A processar 'triggers' para desktop-file-utils (0.22-1ubuntu5) ...
A processar 'triggers' para mime-support (3.59ubuntu1) ...
A processar 'triggers' para shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
A processar 'triggers' para hicolor-icon-theme (0.15-0ubuntu1) ...
A processar 'triggers' para man-db (2.7.5-1) ...
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)






9. Re: Problemas com instalação de progamas [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 05/01/2017 - 21:30h

CaioAbreu escreveu:
Bem até isso eu ja tentei, e parece que o resultado é o mesmo


negativo jovem ... seu problema começou a se resolver .. o BO agora é outro

faz aí
sudo apt-get clean && sudo apt-get autoclean && sudo apt-get autoremove && sudo apt-get update 


___________________________________________________________________________________________
" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"


10. Re: Problemas com instalação de progamas

caio abreu de souza
CaioAbreu

(usa Manjaro Linux)

Enviado em 06/01/2017 - 08:37h

Mauriciodez escreveu:

CaioAbreu escreveu:
Bem até isso eu ja tentei, e parece que o resultado é o mesmo


negativo jovem ... seu problema começou a se resolver .. o BO agora é outro

faz aí
sudo apt-get clean && sudo apt-get autoclean && sudo apt-get autoremove && sudo apt-get update 


___________________________________________________________________________________________
" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"


[email protected]:~$ sudo apt-get -f remove
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
apt-xapian-index extlinux gksu language-pack-zh-hans
language-pack-zh-hans-base lib32gcc1 lib32z1 libc6-i386 libgksu2-0
libglade2-0 libjsoncpp1 libmagick++-6.q16-5v5 libopenshot-audio3
libopenshot10 libopenshot9 libqt4-help libqt4-scripttools libqt4-test
libqt5clucene5 libqt5designer5 libqt5help5 libqt5multimediawidgets5
libqtassistantclient4 libvte-common libvte9 libwxbase3.0-0v5 libwxgtk3.0-0v5
libxapian-1.3-5 linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic
linux-image-4.4.0-31-generic linux-image-extra-4.4.0-31-generic oneconf
oneconf-common par2 python-aptdaemon python-aptdaemon.gtk3widgets
python-attr python-blinker python-bs4 python-cffi-backend python-chardet
python-cryptography python-cups python-dbus python-debian python-debtagshw
python-defer python-dirspec python-enum34 python-glade2 python-html5lib
python-httplib2 python-idna python-imaging python-ipaddress python-jwt
python-lxml python-oauthlib python-oneconf python-openssl python-pam
python-pil python-piston-mini-client python-pkg-resources python-pyasn1
python-pyasn1-modules python-qt4 python-qt4-dbus python-serial
python-service-identity python-sip python-six python-twisted-bin
python-twisted-core python-twisted-web python-ubuntu-kylin-sso-client
python-ubuntu-sso-client python-vte python-xapian python-xdg
python-zope.interface python3-oneconf python3-openshot
python3-piston-mini-client python3-pyqt5 python3-pyqt5.qtmultimedia
python3-pyqt5.qtopengl python3-pyqt5.qtsvg python3-pyqt5.qtwebkit
python3-sip python3-xapian1.3 python3-zmq software-center-aptdaemon-plugins
ubuntu-core-launcher ubuntu-kylin-sso-client ubuntu-kylin-sso-client-qt
ubuntu-sso-client ubuntukylin-keyring unetbootin-translations wx3.0-i18n
Utilize 'sudo apt autoremove' para os remover.
The following additional packages will be installed:
libreoffice-common
Pacotes sugeridos:
libreoffice-style-breeze libreoffice-style-hicontrast
libreoffice-style-human libreoffice-style-oxygen libreoffice-style-sifr
libreoffice-style-tango
Os NOVOS pacotes a seguir serão instalados:
libreoffice-common
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 8 não atualizados.
21 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/22,3 MB de arquivos.
Depois desta operação, 84,8 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 320987 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb ...
A descompactar libreoffice-common (1:5.1.4-0ubuntu1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb (--unpack):
a tentar sobre-escrever '/usr/bin/soffice', que também está no pacote openoffice-debian-menus 4.1.3-9783
rmdir: falhou em remover '/var/lib/libreoffice/share/prereg/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice/share/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice/program/': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice': Arquivo ou diretório não encontrado
rmdir: falhou em remover '/var/lib/libreoffice': Arquivo ou diretório não encontrado
A processar 'triggers' para bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
A processar 'triggers' para gnome-menus (3.13.3-6ubuntu3.1) ...
A processar 'triggers' para desktop-file-utils (0.22-1ubuntu5) ...
A processar 'triggers' para mime-support (3.59ubuntu1) ...
A processar 'triggers' para shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
A processar 'triggers' para hicolor-icon-theme (0.15-0ubuntu1) ...
A processar 'triggers' para man-db (2.7.5-1) ...
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

o libre office continua aqui e eu não consigo instalar progamas



11. Re: Problemas com instalação de progamas [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 06/01/2017 - 12:55h

[quote]CaioAbreu escreveu:
limpa essa pasta aí
sudo rm -rvf /var/cache/apt/archives/*.deb 

sudo rm -rvf /var/cache/apt/archives/partial/* 

sudo apt-get update 

___________________________________________________________________________________________
" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"


12. Re: Problemas com instalação de progamas [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 06/01/2017 - 13:07h

Se partição home separada
https://www.vivaolinux.com.br/artigo/InstaleReinstaleRecupere-o-Ubuntu-sem-perder-seus-arquivos

*******************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/



01 02 03