Squid nao inicializa os servicos

1. Squid nao inicializa os servicos

Marcos Alexandre
klexfreire

(usa Debian)

Enviado em 01/10/2007 - 16:42h

Ola pessoal sou eu denovo, o caso do permissao negada resolveu, mas e o seguinte eu coloco para restartar e ele simplismente passa para o seguinte:
squi.
# e volta pro prompt, e nao faz o wating...., e nao ativa o squid e as vezes ele começa ( wating... done) e ai pronto nao inicia o servico. Me ajudem, eu estou com o Debian 3.1


  


2. Re: Squid nao inicializa os servicos

Thales Eduardo
thaleseduardo

(usa Debian)

Enviado em 01/10/2007 - 17:19h

você já tentou remover o squid e instala-lo novamente?


3. Ja fiz

Marcos Alexandre
klexfreire

(usa Debian)

Enviado em 01/10/2007 - 17:26h

Eu ja fiz isso e ate forcei uma reintalacao, e nao sei o q há, ja removi e instalei e reintalei, n sei o q faco, as vezes ele consegue, n sei pq, e quando consegue se eu reiniciar o servidor xau, é a mesma briga


4. Re: Squid nao inicializa os servicos

Thales Eduardo
thaleseduardo

(usa Debian)

Enviado em 01/10/2007 - 17:52h

faça squid -k parse, para ver se nao é erro na configuracao.


5. Re: Squid nao inicializa os servicos

Adriano Alves da Costa
adrianoturbo

(usa Debian)

Enviado em 01/10/2007 - 18:23h

#squid stop
#squid reload
#squid start service


6. Re: Squid nao inicializa os servicos

Marcos Alexandre
klexfreire

(usa Debian)

Enviado em 02/10/2007 - 10:39h

Nao vai de jeito nenhum, ja estou louco


7. Re: Squid nao inicializa os servicos

Rodrigo
rodrigom

(usa Debian)

Enviado em 02/10/2007 - 10:51h

Instalou com apt-get ou com um tar.gz ?


8. Re: Squid nao inicializa os servicos

Marcos Alexandre
klexfreire

(usa Debian)

Enviado em 02/10/2007 - 10:58h

Instalei com o apt-get, o q faco?


9. DNS responde?

Waldemar Wantuil de Souza Neto
nissieloin

(usa Slackware)

Enviado em 02/10/2007 - 11:30h

Talvez o squid não esteja conseguindo encontrar a resolução de nomes e por isso não inicia. Você pode tentar um squid -D para iniciar sem fazer os testes de DNS.

Grande abraço.


10. Re: Squid nao inicializa os servicos

Marcos Alexandre
klexfreire

(usa Debian)

Enviado em 02/10/2007 - 11:47h

Na mesma, fiz o squid -D e nada, mostra o processo e tudo, mas n inicia, ai se retartar faz a mesma coisa. To enlouquecendo.


11. Logs ...

Juno Kim
juno

(usa Debian)

Enviado em 11/10/2007 - 00:09h

Cara,
Você já deu uma olhada nos logs do linux ?
-> execute :
tail -f /var/log/messages
tail -f /var/log/secure
tail -f /var/log/squid/access.log

e tem outros que é interessante de ver dentro do ultimo diretorio.

espero ter lhe ajudado ...

falou =0)


12. Re: Squid nao inicializa os servicos

julianderson de souza pereira
julianderson

(usa Debian)

Enviado em 01/11/2010 - 19:52h

mostrei o seu arquivo squid.conf para darmos uma analizada mais conpleta