Servidor CentOS não distribuindo internet na rede local

1. Servidor CentOS não distribuindo internet na rede local

Alisson Divino Gontijo
Gontijo89

(usa Debian)

Enviado em 11/07/2017 - 18:01h

Boa tarde amigos, Meu servidor de internet é centos 6.5 e estava funcionando normalmente até quando por uma porta queimado no switch tive que trocar por um roteador normal por um tempo para fazer alguns testes. Porém quando voltei para o servidor, minha máquinas clientes pararam de acessar a internet....No servidor está acessando a internet normalmente. Já recarreguei o script do firewall e parei e subir o serviço do squid, mas mesmo assim as maquinas não acessam a internet. E não fiz nenhuma modificação no scripts e tanto as maquinas conseguem pingar no servidor, como ele nas maquinas.
Uso também uma conexão PPOE. o que mais posso fazer para verificar?


  


2. Re: Servidor CentOS não distribuindo internet na rede local

Carlos Alberto de Souza Barbosa
souzacarlos

(usa Outra)

Enviado em 17/07/2017 - 08:38h

Bom dia
Cara, vc está colocando um ROUTER no lugar de um SWITCH, lembre-se que com isso vc criou um novo domínio de broadcast, logo uma outra rede lógica. Então sugiro que verifique suas configurações.

Network Analyst - Consultor para empresas
contact skype: carlossouzainfo
21 99180-8165 (WhattsApp)


3. Re: Servidor CentOS não distribuindo internet na rede local

Patrick Costa da Silva
patrickpcs

(usa Nenhuma)

Enviado em 17/07/2017 - 10:52h

Já viu se por acaso esse roteador "comum" não pagou um gateway padrão diferente para as suas estações via DHCP?
É bobeira sei, mas as vezes a gente deixa passar desapercebido cada coisa....^^'

Bem, mais do mesmo. Recomendo a mesma ideia do souzacarlos, se não mudou nada no seu servidor, provavelmente você deve verificar as configurações de rede das estações.

http://goo.gl/g6NiFp






Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts