XGL + ATI + KDE

1. XGL + ATI + KDE

Delton
giaco

(usa Debian)

Enviado em 24/10/2007 - 15:13h

Faz muito, muito, muito tempo que quero fazer o Compiz funcionar no Slackware.
Nao quero usar o Dropline Gnome, quero o KDE rodando. Pelas minhas pesquisas, por causa da minha placa de video, uma ATI Raedon 9600 Pro s[o vou conseguir fazer o Compir rodar com XGL.
Mas como eu faco? Ja pesquisei um monte a ainda nao achei nada. Alguem pode me ajudar?


  


2. Re: XGL + ATI + KDE

Perfil removido
removido

(usa Nenhuma)

Enviado em 24/10/2007 - 17:08h

A ati disponibilizou novos drivers com suporte ao AIGLX. Não é preciso usar mais o XGL pra fazer o Compiz funcionar.

Links:
http://ati.amd.com/support/driver.html

Review do novo driver:
http://www.phoronix.com/scan.php?page=article&item=887&num=1


3. Re: XGL + ATI + KDE

Delton
giaco

(usa Debian)

Enviado em 24/10/2007 - 17:29h

Acabei de baixar o driver para usar no OpenSuse, mas é a versão 8.40.4. Pablohaupt, pelo que ví o driver não vai servir na minha placa, uma Raedon 9600. Será que o jeito é usar XGL?


4. Re: XGL + ATI + KDE

Perfil removido
removido

(usa Nenhuma)

Enviado em 24/10/2007 - 17:32h

Sim, se for usar drivers anteriores ao 8.42.3 é necessário o XGL.

Link direto p/ 8.42.3:
https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/ati-driver-installer-8.42.3-x86.x8...



5. Re: XGL + ATI + KDE

Delton
giaco

(usa Debian)

Enviado em 24/10/2007 - 19:00h

Beleza... acabei de ler na nota de lançamento que agora tem suporte a AIGLX. Então basta eu instalar o driver no Slackware e baixar o Compiz Fusion, certo? Agradeço por enquanto e espero postar novamente anunciando meu sucesso!


6. Re: XGL + ATI + KDE

Jaguar
J_Adler

(usa Arch Linux)

Enviado em 06/11/2008 - 18:53h

Bom, eu to tentando instalar o compiz-fusion no kde e não estou tendo sucesso, tenho o driver ati-driver-installer-8-7-x86.x86_64.run.
pesquisei no site da ati e só encontrei o ati-driver-installer-8-10-x86.x86_64.run, a minha placa é uma Radeon 9550, que driver vcs me aconselham a usar, e do que se trata o XGL ou AIGLX?
baixo o driver que o Pablo indicou, fico com o que eu usava ou baixo o ati-driver-installer-8-10-x86.x86_64.run?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts