Update do nouveau blacklist?

1. Update do nouveau blacklist?

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 19/06/2018 - 22:55h

Se liguem nisso aí:

https://i.imgur.com/R5pRteu.png

É normal atualizar o pacote que atualiza a nVidia?


  


2. Re: Update do nouveau blacklist?

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 20/06/2018 - 00:22h

Fiz update tirando esse pacote por enquanto, mas tive uma supresa: o sistema levou minha multilib... vacilei. Mas isto é estranho, porque coloquei um código da multilib na blacklist... reinstalando multilib aq

OBS: código da multilib que coloquei na blacklist:

[0-9]+multilib
[0-9]+compat32





3. Re: Update do nouveau blacklist?

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 20/06/2018 - 00:35h

O Slackpkg continua dando como opção os meus pacotes do alien e o pacote do blacklist. O único que normalizou é o gnupg, que era, ao que parece, o único upgrade real.


4. Re: Update do nouveau blacklist?

Jose Mario
zezaocapoeira

(usa Slackware)

Enviado em 20/06/2018 - 00:39h

RLFontan escreveu:

O Slackpkg continua dando como opção os meus pacotes do alien e o pacote do blacklist. O único que normalizou é o gnupg, que era, ao que parece, o único upgrade real.


Salve mano.

Aqui uso no " /etc/slackpkg/blacklist "


[0-9]+_SBo
[0-9]+SBo
[0-9]+alien
[0-9]+multilib


Obrigado pela atenção, salve!!!


5. Re: Update do nouveau blacklist?

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 20/06/2018 - 01:02h

zezaocapoeira escreveu:

RLFontan escreveu:

O Slackpkg continua dando como opção os meus pacotes do alien e o pacote do blacklist. O único que normalizou é o gnupg, que era, ao que parece, o único upgrade real.


Salve mano.

Aqui uso no " /etc/slackpkg/blacklist "


[0-9]+_SBo
[0-9]+SBo
[0-9]+alien
[0-9]+multilib


Obrigado pela atenção, salve!!!


Valeu! Problema da multilib resolvido. Acho que faltava o "alien" mesmo. Fico agora esperando o parecer da galera sobre o a questão do pacote do blacklist e do porque isto está acontecendo.

Abs!




6. Re: Update do nouveau blacklist?

Eric
Grinder

(usa Slackware)

Enviado em 20/06/2018 - 01:05h

Eu não entendi perfeitamente, mas se você remover esse pacote noveau que vc citou ele nunca mais vai aparecer no upgrade-all
- - - - -
www.github.com/ericfernandesferreira
www.youtube.com/candelabrus1


7. Re: Update do nouveau blacklist?

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 20/06/2018 - 01:19h

Grinder escreveu:

Eu não entendi perfeitamente, mas se você remover esse pacote noveau que vc citou ele nunca mais vai aparecer no upgrade-all
- - - - -
www.github.com/ericfernandesferreira
www.youtube.com/candelabrus1


Eu removi ele da marcação para upgrade até alguém comentar... ele continua aqui agora, é o último a resolver. Ele é um pacote que mantém os driver da nouveau na blacklist pelo que entendi, mas achei estranho que o slackpkg upgrade-all quer atualizá-lo, queria saber se isso é normal saca? É um pacote muito estranho de se atualizar, tenho portanto, uma dúvida. Estou achando estranho esse pacote querendo atualizar agora... o update do momento na minha cabeça teria sido o gnupg. Temo que Slackpkg venha a retirá-lo.


8. Re: Update do nouveau blacklist?

Atel Batista
telbatista

(usa Slackware)

Enviado em 20/06/2018 - 08:16h

zezaocapoeira escreveu:

RLFontan escreveu:

O Slackpkg continua dando como opção os meus pacotes do alien e o pacote do blacklist. O único que normalizou é o gnupg, que era, ao que parece, o único upgrade real.


Salve mano.

Aqui uso no " /etc/slackpkg/blacklist "


[0-9]+_SBo
[0-9]+SBo
[0-9]+alien
[0-9]+multilib


Obrigado pela atenção, salve!!!


Bom dia caros, uso da mesma forma minha blacklist e não tenho problemas com minha libs (multib).


9. Re: Update do nouveau blacklist?

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 20/06/2018 - 15:36h

Valeu galera. Até que alguém venha com uma solução definitiva do que fazer com o pacote xf86-video-nouveau-blacklist-noarch-1 o coloquei na blacklist.

Valeu!


10. Re: Update do nouveau blacklist?

Jose Mario
zezaocapoeira

(usa Slackware)

Enviado em 20/06/2018 - 16:01h

RLFontan escreveu:

Valeu galera. Até que alguém venha com uma solução definitiva do que fazer com o pacote xf86-video-nouveau-blacklist-noarch-1 o coloquei na blacklist.

Valeu!


Salve mano.

Aqui não tenho esse pacote instalado .

Esse pacote contém apenas o arquivo BLACKLIST-nouveau.conf que vai no local "/etc/modprobe.d/" .

https://bit.ly/2M9tMPs

Quando vai instalar o driver da Nvidia, pela primeira vez, automaticamente solicita criar o arquivo "nvidia-installer-disable-nouveau.conf" que faz a mesma função.

Pode criar esse arquivo manualmente também.

Obrigado pela atenção, salve!!!


11. Re: Update do nouveau blacklist?

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 20/06/2018 - 20:58h

Olha, na Blacklist, vc colocou para o Nouveau não funcionar, mas acho que se você não desinstalou o pacote, ele vai continuar sendo atualizado, mesmo que não atue.
Se não usa Nouveau, desinstale o pacote.
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


12. Re: Update do nouveau blacklist?

Rogerio Leiro Fontan
RLFontan

(usa Nenhuma)

Enviado em 20/06/2018 - 21:44h

albfneto escreveu:

Olha, na Blacklist, vc colocou para o Nouveau não funcionar, mas acho que se você não desinstalou o pacote, ele vai continuar sendo atualizado, mesmo que não atue.
Se não usa Nouveau, desinstale o pacote.
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨


E aí mano beleza? É aí que esta, este pacote é um pacote provido pelo extras do DVD do Slackware para auxiliar na instalação manual de drivers proprietários, e o que ele faz? Bloqueia a nouveau. Ou seja, se não uso a nouveau, se uso o nVidia, teoricamente devo manter ele instalado.

Achei estranho o Slackware querer atualizar ele... as vezes o slackpkg upgrade-all remove pacotes, daí minha desconfiança: de que tivesse algo errado, é um pacote muito simples para estar sendo marcado para atualização.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts