[Ajuda] Instalar XFCE 4.8 no Slackware 13.1 [RESOLVIDO]

1. [Ajuda] Instalar XFCE 4.8 no Slackware 13.1 [RESOLVIDO]

Eduardo Daltro
matux1321

(usa Debian)

Enviado em 22/07/2011 - 13:42h

Aê pessoal, estava com um problema no XFCE 4.6.1 no Slackware 13.1, então desinstalei para tentar instalar a versão 4.8, só que tá osso instalar isso, alguém pode me orientar na instalação, me explicar como faço?
http://www.xfce.org/download/building

Obrigado!


  


2. MELHOR RESPOSTA

sombriks
sombriks

(usa Slackware)

Enviado em 22/07/2011 - 13:54h

Olá,

O 4.8 o rworkman já compilou, isto lhe é vantajoso?

http://connie.slackware.com/~rworkman/xfce-4.8/

esta versão depende de alguns artefatos do gnome, e estes estão devidamente listados aqui.

Confira os artefatos do mirror, pode ser que isto baste.

Cuide apenas de instalar as dependências primeiro, sendo que GConf e ORBit primeiro, IIRC.

3. sombriks

Eduardo Daltro
matux1321

(usa Debian)

Enviado em 22/07/2011 - 13:59h

Olá!
Eu tenho instalado o Gnome aqui no Slackware, isso já serve, correto?


4. Re: [Ajuda] Instalar XFCE 4.8 no Slackware 13.1 [RESOLVIDO]

Eduardo Daltro
matux1321

(usa Debian)

Enviado em 22/07/2011 - 14:03h

Caso eu esteja certo em relação à pergunta acima, daí basta ir em: http://connie.slackware.com/~rworkman/xfce-4.8/packages/x86_64/
Baixar todos os arquivos (exceto os da pasta "deps", pois já tenho o Gnome instalado) e depois instalá-los, correto?


5. Re: [Ajuda] Instalar XFCE 4.8 no Slackware 13.1 [RESOLVIDO]

sombriks
sombriks

(usa Slackware)

Enviado em 22/07/2011 - 14:09h

Pode servir. Acontece que versões de pacote (de dependência) e até mesmo parâmetros de compilação precisam ser semelhantes, na verdade iguais seria o ideal.

Uma dica, como os pacotes estão com a tag do workman e como eles não irão afetar a instalação do GNOME é seguro instalar e testar; só há chance de erro se as versões dos pacotes equivalentes aos pacotes de dependência forem muito diferentes. Se der errado, um removepkg /var/log/packages/*_rlw.txz removerão os pacotes sem maiores problemas.


6. RESOLVIDO

Eduardo Daltro
matux1321

(usa Debian)

Enviado em 23/07/2011 - 02:39h

Instalei o LXDE, achei mais prático que o XFCE.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts