Dúvidas sobre Samba, tipos de arquivos e partições.

1. Dúvidas sobre Samba, tipos de arquivos e partições.

Thiago Ramos
thiagolramos

(usa CentOS)

Enviado em 25/10/2016 - 15:58h

Boa tarde,

Sou iniciante no Linux e estou tentando criar um servidor de arquivos com o Samba, por enquanto, apenas para teste.

Tenho algumas dúvidas que não consegui encontrar no fórum.

Para utilizar ele em uma rede que possui estações Windows, preciso utilizar o tipo de arquivo da partição como NTFS ou posso utilizar qualquer outro?

Estou utilizando o CentOS 7, quando faço a instalação utilizando o yum install, geralmente baixa a versão estável mais atual, correto? Não irei utiliza-lo como DC, então há alguma diferença no momento da instalação apenas como servidor de arquivo ou posso instalar utilizando o yum que não faz diferença?

Desde já, obrigado.



  


2. Re: Dúvidas sobre Samba, tipos de arquivos e partições.

Edigar Sousa
edigarsousa

(usa Ubuntu)

Enviado em 26/10/2016 - 11:20h

Bom dia.

Sobre o tipo de file system, não é necessário que seja NTFS. Eu utilizo o Ext4.
Sou novo em CentOS, mas as vezes que utilizei eu apenas executei o comando de instalação, depois alterei o .conf e as permissões nas pastas. Como vai realizar a instalação via repositório, vai ser instalado o Samba4... algumas configurações mudaram durante a atualização do Samba3.


3. Re: Dúvidas sobre Samba, tipos de arquivos e partições.

Thiago Ramos
thiagolramos

(usa CentOS)

Enviado em 27/10/2016 - 07:48h

edigarsousa escreveu:

Bom dia.

Sobre o tipo de file system, não é necessário que seja NTFS. Eu utilizo o Ext4.
Sou novo em CentOS, mas as vezes que utilizei eu apenas executei o comando de instalação, depois alterei o .conf e as permissões nas pastas. Como vai realizar a instalação via repositório, vai ser instalado o Samba4... algumas configurações mudaram durante a atualização do Samba3.


Bom dia,

Fiz a partição com Ext4, funcionou normalmente. Obrigado.

Estou com outro problema, adicionei um usuário "teste" no S.O e no Samba, está acessando normalmente. Desliguei a máquina e quando liguei novamente tentei adicionar outro usuário "teste2", no S.O adicionou normal, mas quando tento adicionar no samba com o comando smbpasswd -a teste2 ele diz que o comando não existe.

Procurei o arquivo smbpassawd e não encontrei.

Já desinstalei o samba e instalei novamente e o arquivo não volta, antes do problema acontecer tinha visto que ele ficada em /usr/bin

Mas não está mais lá.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts