TP-Link + AP

1. TP-Link + AP

Danilo Martins
Nilodanx52

(usa Arch Linux)

Enviado em 04/11/2013 - 21:27h

Boa Noite. Venho pedir uma ajudar para um cenário meio louco ou bem comum a alguns daqui da comunidade não sei...

Bem, Meu cenário é assim:

1° - Adsl DLink 500B [ponte]
2° - Router Netgear WGR614V9 [PPPoe e AP Master]
3° - Router Encore N150 [AP Repetidor]
4° - TP-Link WR70N [Dhcp Cliente do 2° Host]

O que ocorre e qual problema?

o host 1,2 e 3 estão na casa de minha avó e eu tenho o host 4 na minha casa, pois puxei o cabo já que não teve outro jeito. Acontece que queria configurar o Encore como repetidor do TP-Link coisa que não sei como fazer até hoje, não há nenhuma forma até agora de deixar o TP-link como AP Master?


  


2. Re: TP-Link + AP

Danilo Martins
Nilodanx52

(usa Arch Linux)

Enviado em 04/11/2013 - 21:36h

Nilodanx52 escreveu:

Boa Noite. Venho pedir uma ajudar para um cenário meio louco ou bem comum a alguns daqui da comunidade não sei...

Bem, Meu cenário é assim:

1° - Adsl DLink 500B [ponte]
2° - Router Netgear WGR614V9 [PPPoe e AP Master]
3° - Router Encore N150 [AP Repetidor]
4° - TP-Link WR70N [Dhcp Cliente do 2° Host]

O que ocorre e qual problema?

o host 1,2 e 3 estão na casa de minha avó e eu tenho o host 4 na minha casa, pois puxei o cabo já que não teve outro jeito. Acontece que queria configurar o Encore como repetidor do TP-Link coisa que não sei como fazer até hoje, não há nenhuma forma até agora de deixar o TP-link como AP Master?


Exempliicando e simplificando:

4° - TP-Link WR70N [Dhcp Cliente do 2° Host e AP Master]
3° - Router Encore N150 [AP Repetidor do Host 4]



3. Re: TP-Link + AP

Danilo Martins
Nilodanx52

(usa Arch Linux)

Enviado em 05/11/2013 - 13:05h

Nesse link o router primário parace ser um tp-link porêm não mostra o procedimento feito no host primário.

http://www.tplinkdobrasil.com.br/index.php/suporte/tutoriais/item/completo-wds-repetidor-serie-n


4. Re: TP-Link + AP

Buckminster
Buckminster

(usa Debian)

Enviado em 05/11/2013 - 13:21h

Nilodanx52 escreveu:

Boa Noite. Venho pedir uma ajudar para um cenário meio louco ou bem comum a alguns daqui da comunidade não sei...

Bem, Meu cenário é assim:

1° - Adsl DLink 500B [ponte]
2° - Router Netgear WGR614V9 [PPPoe e AP Master]
3° - Router Encore N150 [AP Repetidor]
4° - TP-Link WR70N [Dhcp Cliente do 2° Host]

O que ocorre e qual problema?

o host 1,2 e 3 estão na casa de minha avó e eu tenho o host 4 na minha casa, pois puxei o cabo já que não teve outro jeito. Acontece que queria configurar o Encore como repetidor do TP-Link coisa que não sei como fazer até hoje, não há nenhuma forma até agora de deixar o TP-link como AP Master?


Procure a função WDS ou WPS no Encore ou no TP-Link.

E você deve também fixar o MAC de um aparelho no outro.

É esse aqui teu aparelho Encore?
http://file.encore-usa.com/misc/product/ENHWI-N3/ENHWI-N3_User_Manual_PT100308.pdf

Se for, é só ver no Manuel, está bem explicado.




5. Re: TP-Link + AP

Danilo Martins
Nilodanx52

(usa Arch Linux)

Enviado em 05/11/2013 - 21:14h

Buckminster escreveu:

Nilodanx52 escreveu:

Boa Noite. Venho pedir uma ajudar para um cenário meio louco ou bem comum a alguns daqui da comunidade não sei...

Bem, Meu cenário é assim:

1° - Adsl DLink 500B [ponte]
2° - Router Netgear WGR614V9 [PPPoe e AP Master]
3° - Router Encore N150 [AP Repetidor]
4° - TP-Link WR70N [Dhcp Cliente do 2° Host]

O que ocorre e qual problema?

o host 1,2 e 3 estão na casa de minha avó e eu tenho o host 4 na minha casa, pois puxei o cabo já que não teve outro jeito. Acontece que queria configurar o Encore como repetidor do TP-Link coisa que não sei como fazer até hoje, não há nenhuma forma até agora de deixar o TP-link como AP Master?


Procure a função WDS ou WPS no Encore ou no TP-Link.

E você deve também fixar o MAC de um aparelho no outro.

É esse aqui teu aparelho Encore?
http://file.encore-usa.com/misc/product/ENHWI-N3/ENHWI-N3_User_Manual_PT100308.pdf

Se for, é só ver no Manuel, está bem explicado.



Obrigado vlw mesmo, primeiro pelo seu tempo e segundo pelo link, mas usar acredito que meu senário não foi bem explicado ou não, acontece que sei deixar o encore como como repetidor sim tanto é que ele repete o sinal do netgear, o que eu não consigo é repetir o sinal do tp-link uma vez resetado o encore, a rede aparece melhora o sinal, mas não navega... Acredito que deve ser algo no tp-link ou configuração que não sei fazer ainda.


6. Re: TP-Link + AP

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 05/11/2013 - 21:41h

Todos deve ter como gateway o IP do roteador ligado a internet inclusive os clients que recebem o DHCP

Tem um firmware alternativo que facilita essas confiurações de Bridge chamado DDWRT verifique a disponibilidade para seu roteadores


7. Re: TP-Link + AP

Buckminster
Buckminster

(usa Debian)

Enviado em 05/11/2013 - 22:01h

Nilodanx52 escreveu:

Buckminster escreveu:

Nilodanx52 escreveu:

Boa Noite. Venho pedir uma ajudar para um cenário meio louco ou bem comum a alguns daqui da comunidade não sei...

Bem, Meu cenário é assim:

1° - Adsl DLink 500B [ponte]
2° - Router Netgear WGR614V9 [PPPoe e AP Master]
3° - Router Encore N150 [AP Repetidor]
4° - TP-Link WR70N [Dhcp Cliente do 2° Host]

O que ocorre e qual problema?

o host 1,2 e 3 estão na casa de minha avó e eu tenho o host 4 na minha casa, pois puxei o cabo já que não teve outro jeito. Acontece que queria configurar o Encore como repetidor do TP-Link coisa que não sei como fazer até hoje, não há nenhuma forma até agora de deixar o TP-link como AP Master?


Procure a função WDS ou WPS no Encore ou no TP-Link.

E você deve também fixar o MAC de um aparelho no outro.

É esse aqui teu aparelho Encore?
http://file.encore-usa.com/misc/product/ENHWI-N3/ENHWI-N3_User_Manual_PT100308.pdf

Se for, é só ver no Manuel, está bem explicado.



Obrigado vlw mesmo, primeiro pelo seu tempo e segundo pelo link, mas usar acredito que meu senário não foi bem explicado ou não, acontece que sei deixar o encore como como repetidor sim tanto é que ele repete o sinal do netgear, o que eu não consigo é repetir o sinal do tp-link uma vez resetado o encore, a rede aparece melhora o sinal, mas não navega... Acredito que deve ser algo no tp-link ou configuração que não sei fazer ainda.


Fixe o MAC da placa wireless de um aparelho no outro e vice-versa.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts