PLACA DE REDE ETH1 PROBLEMAS NO BRMA

1. PLACA DE REDE ETH1 PROBLEMAS NO BRMA

willian firmino
willian.firmino

(usa Slackware)

Enviado em 24/02/2015 - 08:17h

Tenho um servidor BRMA, ele reiniciou após uma queda de energia e perdeu a configuração da placa de rede, quando esta no boot da o seguindo rede, RTNETLINK,
No such file or directory
cannot find device.

tento subir ela pelo comando ifconfig eth1 up da que o device não existe, e no lspci ela esta lá.

alguém tem ideia do que pode ser.


  


2. Re: PLACA DE REDE ETH1 PROBLEMAS NO BRMA

willian firmino
willian.firmino

(usa Slackware)

Enviado em 24/02/2015 - 08:37h


a mensagem correta é:
RTNETLINK answers: No such file or directory.
Cannot find device "ETH1"


3. Re: PLACA DE REDE ETH1 PROBLEMAS NO BRMA

Buckminster
buckminster

(usa Debian)

Enviado em 24/02/2015 - 09:04h

É no Slackware ou no Red Hat?

Aconselho a verificar o arquivo de configurações das interfaces.
Se não me engano no Slackware é /etc/rc.d/rc.inet1.conf.
No Red Hat /etc/sysconfig/network-scripts/ifcfg-eth1.



4. Re: PLACA DE REDE ETH1 PROBLEMAS NO BRMA

willian firmino
willian.firmino

(usa Slackware)

Enviado em 24/02/2015 - 15:00h

buckminster escreveu:

É no Slackware ou no Red Hat?

Aconselho a verificar o arquivo de configurações das interfaces.
Se não me engano no Slackware é /etc/rc.d/rc.inet1.conf.
No Red Hat /etc/sysconfig/network-scripts/ifcfg-eth1.


O servidor é brma que é uma distro baseada no red-hat, agora a interface eth1 mudou para eth3, o problema é que a minha configuração é toda em cima da eth1 no servidor, tem como alterar a eth3 para eth1 novamente ? tentei modificar o arquivo /etc/sysconfig/network-scripts/ifcfg-eth1 mas não funcionou, diz que eth1 não existe, tentei colocar o mac address na configuração, mas ai reclama que o mac address não pertence ao dispositivo.









Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts