meu wirelles nao fuciona

1. meu wirelles nao fuciona

Yure barboza santos
Barboza

(usa Linux Mint)

Enviado em 09/11/2015 - 17:20h

boa tarde gente,estou com um pequeno problema no meu linux mint nao consigo acessar o wifi no meu note dell ele reconhece a rede conecta mais nao navega,pelo cabo funciona de boa,antes de tudo eu tinha uma internet de bairro depois que troquei pra gvt estou tendo estes problemas se algum puder me dar uma luz eu agradeço.


  


2. Re: meu wirelles nao fuciona

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 09/11/2015 - 18:00h

http://www.vivaolinux.com.br/dica/Ubuntu-1404-Conecta-mas-nao-navega-Resolvido-1

Dica deve funcionar com LM pq usam mesmo editor conexão rede


3. Re: meu wirelles nao fuciona

Yure barboza santos
Barboza

(usa Linux Mint)

Enviado em 09/11/2015 - 21:49h

clodoaldops escreveu:

http://www.vivaolinux.com.br/dica/Ubuntu-1404-Conecta-mas-nao-navega-Resolvido-1

Dica deve funcionar com LM pq usam mesmo editor conexão rede



cara eu ate ja fiz isso de colocar o dns do google mais nao obteve resultado,teria alguma outra informação.obrigado pela atenção






4. Re: meu wirelles nao fuciona

vitor hugo p. santos
vitorpanizza

(usa Linux Mint)

Enviado em 09/11/2015 - 22:07h


Já tentou colocar o dns no resolv.conf?

outra opção é ir no arquivo /etc/network/interfaces e apagar as linhas referente a eth0 deixando só a de loopback, assim reinicie a máquina com init 6, estou me baseando no ubunto acho que deve ser a mesma coisa.

se for máquina virtual precisa apagar tudo que tiver no arquivo 70-persistent-net.rules para procurar digite find -name 70-persistent-net.rules e depois fazer o passo acima.

Abrçs




5. Re: meu wirelles nao fuciona

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/11/2015 - 09:50h

-por favor, poste saída do comando: lspci