Placas de rede wifi não reconhecidas

1. Placas de rede wifi não reconhecidas

GABRIEL DIAS DOS SANTOS ALVES
kayogal

(usa Ubuntu)

Enviado em 13/06/2020 - 23:31h

estou tentando usar um adaptador de wifi usb pois a wifi do pc só conecta-se quando quer, apesar de aparecer as redes wifi, ao digitar os comandos para me mostrar as placas, não consigo identifica-las, entretanto sei que a onboard está funcionando pois senão nem as wifi mostraria:

iwconfig
usb0 no wireless extensions.

wlx38839aa3c606 IEEE 802.11 ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=20 dBm
Retry short limit:7 RTS thr=2347 B Fragment thr:off
Power Management:off

lo no wireless extensions.





lsusb
Bus 001 Device 006: ID 058f:5608 Alcor Micro Corp.
Bus 001 Device 005: ID 0bda:b720 Realtek Semiconductor Corp. (essa é a placa wifi onboard)
Bus 001 Device 004: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 007: ID 2717:ff80 Xiaomi Inc. Mi/Redmi series (RNDIS)
Bus 001 Device 002: ID 0438:7900 Advanced Micro Devices, Inc. Root Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 003: ID 0bda:f179 Realtek Semiconductor Corp. 802.11n ( esse é o adaptador wifi usb)
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


ifconfig
lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536
inet 127.0.0.1 netmask 255.0.0.0
inet6 ::1 prefixlen 128 scopeid 0x10<host>
loop txqueuelen 1000 (Loopback Local)
RX packets 7962 bytes 734063 (734.0 KB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 7962 bytes 734063 (734.0 KB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

usb0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
inet 192.168.42.99 netmask 255.255.255.0 broadcast 192.168.42.255
inet6 fe80::9b1c:4d42:e7e1:7cbb prefixlen 64 scopeid 0x20<link>
ether e2:fb:f9:d4:48:cc txqueuelen 1000 (Ethernet)
RX packets 117991 bytes 130018046 (130.0 MB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 73158 bytes 12891456 (12.8 MB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

wlx38839aa3c606: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500
ether 38:83:9a:a3:c6:06 txqueuelen 1000 (Ethernet)
RX packets 10 bytes 1388 (1.3 KB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 46 bytes 7607 (7.6 KB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

sudo lspci | grep Wireless - Não obtive nenhum retorno


sudo iwlist wlan0 scanning
wlan0 Interface doesn't support scanning.




  


2. Re: Placas de rede wifi não reconhecidas

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 14/06/2020 - 00:37h


Com certeza vai ter que procurar um driver específico no internet.

___________________________________
Conhecimento não se Leva para o Túmulo.


3. Re: Placas de rede wifi não reconhecidas

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 14/06/2020 - 09:33h


qual é o modelo do adaptador?

___________________________________
Conhecimento não se Leva para o Túmulo.


4. Suporte a idiomas trava tudo ao tentar instalar

GABRIEL DIAS DOS SANTOS ALVES
kayogal

(usa Ubuntu)

Enviado em 14/06/2020 - 09:41h

mauricio123 escreveu:


qual é o modelo do adaptador?

___________________________________
Conhecimento não se Leva para o Túmulo.



Realtek rtl8188eus , ressalto que já instalei os drivers de ambas as placas , mas nada mudou , a onboard até funciona , mostra as Wi-Fi disponível , mas costumeiramente se conecta e não acessa a internet


5. Re: Placas de rede wifi não reconhecidas

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 14/06/2020 - 10:37h

-se adaptador-wifi-usb reconhece as redes disponíveis é pq o driver está instalado/ativado corretamente
-se conecta e não navega talvez tenha que mudar o dns
https://www.vivaolinux.com.br/dica/Ubuntu-1404-Conecta-mas-nao-navega-Resolvido-1




6. Re: Placas de rede wifi não reconhecidas

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 14/06/2020 - 14:23h


clodoaldops escreveu:

-se adaptador-wifi-usb reconhece as redes disponíveis é pq o driver está instalado/ativado corretamente
-se conecta e não navega talvez tenha que mudar o dns
https://www.vivaolinux.com.br/dica/Ubuntu-1404-Conecta-mas-nao-navega-Resolvido-1



é uma saida.

___________________________________
Conhecimento não se Leva para o Túmulo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts