!Help Please! Instalei os drivers mas conecta depois de segundos cai

13. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 06/12/2016 - 22:30h

Nao tem o driver da minha placa ,parece estar atualizado, ele detecta as redes fala que conecta e desconecta na mesma hora
"Talk is cheap, show me the code"



  


14. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 06/12/2016 - 22:30h

IUseLinux escreveu:
tambem meu ingles nao e bom mas tem uma parte que eles falam de atualizar kernel ou algo parecido


a princípio o q interessa é só o primeiro post até onde se le

Devs - please include this kernel module in your next release. 


me pareceu q o resto do papo se desenrola a partir desse pedido do kra ( para q os desenvolvedores incluam esse modulo no kernel nas proximas versões)

em todo caso seria interessante alguém q entenda mais de ingles dar uma olhada na parada !!!
___________________________________________________________________________________________
" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"


15. Re: Instalei os drivers mas nao conecta

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 06/12/2016 - 22:32h

agora entendi ele manda fazer isso
sudo apt-get install build-essential linux-headers-$(uname -r) git
git clone https://github.com/ajaybhatia/Qualcomm-Atheros-QCA9377-Wifi-Linux
cd Qualcomm-Atheros-QCA9377-Wifi-Linux
chmod +x install.sh
./install.sh



Nao funcionou!!!

"Talk is cheap, show me the code"



16. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 07/12/2016 - 08:50h

Mais alguém?
"Talk is cheap, show me the code"



17. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 07/12/2016 - 11:29h

IUseLinux escreveu:

Mais alguém?
"Talk is cheap, show me the code"


tenta isso aqui pra v c vc conecta

sudo echo "auto wlan0
iface wlan0 inet dhcp
wpa-ssid nome-da-rede
wpa-psk senha" > /etc/network/interfaces && reboot


___________________________________________________________________________________________
" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"


18. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Juny
junedune

(usa Linux Mint)

Enviado em 07/12/2016 - 13:27h

Cara, quando tive problema do driver wifi, eu só conectei o pc diretamente no cabo, esperei uns 5 min e dps fui nos drivers, e apareceu lá o driver wifi para baixar, baixei normalmente e dps funcionou certinho


19. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 07/12/2016 - 21:36h

Mauriciodez escreveu:

IUseLinux escreveu:

Mais alguém?
"Talk is cheap, show me the code"


tenta isso aqui pra v c vc conecta

sudo echo "auto wlan0
iface wlan0 inet dhcp
wpa-ssid nome-da-rede
wpa-psk senha" > /etc/network/interfaces && reboot


___________________________________________________________________________________________
" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"


Aparece que está conectado por cabos, mas minha rede cai quando meu notebook conecta

"Talk is cheap, show me the code"



20. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 07/12/2016 - 21:53h

junedune escreveu:

Cara, quando tive problema do driver wifi, eu só conectei o pc diretamente no cabo, esperei uns 5 min e dps fui nos drivers, e apareceu lá o driver wifi para baixar, baixei normalmente e dps funcionou certinho


Não funcionou

"Talk is cheap, show me the code"



21. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 08/12/2016 - 08:22h

Alguém sabe porque meu wifi cai, todos os dispositivos ficam sem rede, quando meu notebook conecta ?
"Talk is cheap, show me the code"



22. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 12/12/2016 - 08:30h

Sempre que conecto tanto pelo wireless manager ou pelo método que o mauricio ensinou derruba meu wifi, todos os dispositivos ficam sem wifi .
"Talk is cheap, show me the code"



23. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 12/12/2016 - 10:28h

saida inxi -N
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169
Card-2: Qualcomm Atheros Device 0042 driver: ath10k_pci
Card-3: Atheros

"Talk is cheap, show me the code"



24. Re: !Help Please! Instalei os drivers mas conecta depois de segundos cai

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 12/12/2016 - 10:36h

Ele conecta depois de segundos ele cai ,ouvi falar que ligar txpower e colocar 20 resolve mas nao sei fazer,como fazer isso?
"Talk is cheap, show me the code"




01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts