Aceleração do mouse no KDE Plasma sem efeitos

1. Aceleração do mouse no KDE Plasma sem efeitos

Ghoost User
ghoostuser

(usa Arch Linux)

Enviado em 02/04/2018 - 17:39h

Galera, beleza? Então, eu não sou usuário do KDE mas resolvi dar uma chance pra usar no Fedora 27, e quando fui configurar a aceleração do mouse na própria central de configuração do KDE (Configuração do sistema > Dispositivo de entrada > Mouse > Avançado), não obtive resultados. Todas as configurações que fiz não surgiu efeito.

Alguem sabe como resolver isso? Se é algum pacote que preciso instalar ou outra maneira de configurar?

Eu tentei configurar pelo Xorg, mas tambem não obtive resultado, vejam:

xinput list


Virtual core pointer id=2 [master pointer (3)]
Virtual core XTEST pointer id=4 [slave pointer (2)]
Sony Vaio Jogdial id=9 [slave pointer (2)]
Razer Razer Abyssus 1800 id=12 [slave pointer (2)]
USB USB Keyboard id=15 [slave pointer (2)]
AlpsPS/2 ALPS GlidePoint id=17 [slave pointer (2)]
Virtual core keyboard id=3 [master keyboard (2)]
Virtual core XTEST keyboard id=5 [slave keyboard (3)]
Power Button id=6 [slave keyboard (3)]
Video Bus id=7 [slave keyboard (3)]
Sony Vaio Keys id=8 [slave keyboard (3)]
Power Button id=10 [slave keyboard (3)]
Sony Visual Communication Camer id=11 [slave keyboard (3)]
Razer Razer Abyssus 1800 id=13 [slave keyboard (3)]
USB USB Keyboard id=14 [slave keyboard (3)]
AT Translated Set 2 keyboard id=16 [slave keyboard (3)]
USB USB Keyboard


xinput list-props 12

Device 'Razer Razer Abyssus 1800':
Device Enabled (142): 1
Coordinate Transformation Matrix (144): 1.000000, 0.000000, 0.000000, 0.000000, 1.000000, 0.000000, 0.000000, 0.000000, 1.000000
libinput Natural Scrolling Enabled (279): 0
libinput Natural Scrolling Enabled Default (280): 0
libinput Left Handed Enabled (281): 0
libinput Left Handed Enabled Default (282): 0
libinput Accel Speed (285): 0.000000
libinput Accel Speed Default (286): 0.000000
libinput Accel Profiles Available (287): 1, 1
libinput Accel Profile Enabled (288): 1, 0
libinput Accel Profile Enabled Default (289): 1, 0
libinput Scroll Methods Available (290): 0, 0, 1
libinput Scroll Method Enabled (291): 0, 0, 0
libinput Scroll Method Enabled Default (292): 0, 0, 0
libinput Button Scrolling Button (293): 2
libinput Button Scrolling Button Default (294): 2
libinput Middle Emulation Enabled (295): 0
libinput Middle Emulation Enabled Default (296): 0
libinput Send Events Modes Available (264): 1, 0
libinput Send Events Mode Enabled (265): 0, 0
libinput Send Events Mode Enabled Default (266): 0, 0
Device Node (267): "/dev/input/event4"
Device Product ID (268): 5426, 32
libinput Drag Lock Buttons (283): <no items>
libinput Horizontal Scroll Enabled (284): 1


Acontece um ERRO com esse comando: xinput --set-prop 12 "libinput Accel Speed" 100

X Error of failed request: BadValue (integer parameter out of range for operation)
Major opcode of failed request: 131 (XInputExtension)
Minor opcode of failed request: 57 ()
Value in failed request: 0x11d
Serial number of failed request: 20
Current serial number in output stream: 21






  


2. Re: Aceleração do mouse no KDE Plasma sem efeitos

Ghoost User
ghoostuser

(usa Arch Linux)

Enviado em 05/04/2018 - 07:51h

Nota: Apesar de eu tentar por "xinput', eu gostaria de configurar através da "Configuração do sistema" mesmo (interface gráfica). Resolver o porque não esta surgindo efeito as configurações.

Alguem me ajuda?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts