Libre Office - pacote de idioma para a versão 6.1.4 e superiores

1. Libre Office - pacote de idioma para a versão 6.1.4 e superiores

david bastos
dbpar

(usa Lubuntu)

Enviado em 11/06/2020 - 17:56h

No Puppy Package Manager encontrei e baixei o Libre Office na versão 6.0.7, pois é a que consta lá, juntamente com o pacote de idioma em Português (libreoffice-l10n-pt_br_6.0.7). Mas usando o Quickpet, na área de trabalho, a gente consegue instalar vários aplicativos populares, inclusive o Libre Office numa versão superior, 6.1.4, que já atualiza automaticamente para versões superiores inclusive. O problema é que ele é todo em INGLÊS, e precisava do pacote de idioma português para ele. Alguém sabe se é possível obter e como? Meu Puppy Linux é o mais recente, 64 bits.


  


2. Re: Libre Office - pacote de idioma para a versão 6.1.4 e superiores

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 11/06/2020 - 22:32h


Se a versão 6.0.7 já oferece o pacote português, use essa versão.

___________________________________
Conhecimento não se Leva para o Túmulo.


3. Re: Libre Office - pacote de idioma para a versão 6.1.4 e superiores

Perfil removido
removido

(usa Nenhuma)

Enviado em 12/06/2020 - 01:39h

Boa madrugada,

Veja com atenção, leia antes de instalar !!!!

https://www.edivaldobrito.com.br/libreoffice-no-linux/






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts