Erros foram encontrados durante o processamento

1. Erros foram encontrados durante o processamento

Nicolas
Nicken

(usa KUbuntu)

Enviado em 30/11/2016 - 20:21h

Pessoal eu precisava de uma ajuda, meus pacotes de Php não estão sendo instalados, aparece a seguinte mensagem:

$ sudo apt-get install php7.0
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
php7.0 is already the newest version (7.0.13-1+deb.sury.org~xenial+1).
php7.0 configurado para instalar manualmente.
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
libmcrypt4 php7.0-mcrypt
Utilize 'sudo apt autoremove' para os remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 5 não atualizados.
10 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
Configurando php7.0-common (7.0.13-1+deb.sury.org~xenial+1) ...
dpkg: erro ao processar o pacote php7.0-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas com dependências impedem a configuração de php7.0-json:
php7.0-json depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-json (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
dpkg: problemas com dependências impedem a configuração de php7.0-opcache:
php7.0-opcache depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-opcache (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
dpkg: problemas com dependências impedem a configuração de php7.0-readline:
php7.0-readline depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-readline (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de php7.0-cli:
php7.0-cli depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.
php7.0-cli depende de php7.0-json; porém:
Pacote php7.0-json não está configurado ainda.
php7.0-cli depende de php7.0-opcache; porém:
Pacote php7.0-opcache não está configurado ainda.
php7.0-cli depende de php7.0-readline; porém:
Pacote php7.0-readline não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-cli (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de libapache2-mod-php7.0:
libapache2-mod-php7.0 depende de php7.0-cli; porém:
Pacote php7.0-cli não está configurado ainda.
libapache2-mod-php7.0 depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.
libapache2-mod-php7.0 depende de php7.0-json; porém:
Pacote php7.0-json não está configurado ainda.
libapache2-mod-php7.0 depende de php7.0-opcache; porém:
Pacote php7.0-opcache não está configurado ainda.

dpkg: erro ao processar o pacote libapache2-mod-php7.0 (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de libapache2-mod-php:
libapache2-mod-php depende de libapache2-mod-php7.0; porém:
Pacote libapache2-mod-php7.0 não está configurado ainda.

dpkg: erro ao processar o pacote libapache2-mod-php (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de php7.0:
php7.0 depende de libapache2-mod-php7.0 | php7.0-fpm | php7.0-cgi; porém:
Pacote libapache2-mod-php7.0 não está configurado ainda.
Pacote php7.0-fpm não está instalado.
Pacote php7.0-cgi não está instalado.
php7.0 depende de php7.0-common; porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0 (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de php:
php depende de php7.0; porém:
Pacote php7.0 não está configurado ainda.

dpkg: erro ao processar o pacote php (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de php7.0-mcrypt:
php7.0-mcrypt depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-mcrypt (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
Erros foram encontrados durante o processamento de:
php7.0-common
php7.0-json
php7.0-opcache
php7.0-readline
php7.0-cli
libapache2-mod-php7.0
libapache2-mod-php
php7.0
php
php7.0-mcrypt
E: Sub-process /usr/bin/dpkg returned an error code (1)



  


2. Re: Erros foram encontrados durante o processamento

Diego França
dtgfranca

(usa Debian)

Enviado em 01/12/2016 - 20:49h

Nicken escreveu:

Pessoal eu precisava de uma ajuda, meus pacotes de Php não estão sendo instalados, aparece a seguinte mensagem:

$ sudo apt-get install php7.0
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
php7.0 is already the newest version (7.0.13-1+deb.sury.org~xenial+1).
php7.0 configurado para instalar manualmente.
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
libmcrypt4 php7.0-mcrypt
Utilize 'sudo apt autoremove' para os remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 5 não atualizados.
10 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
Configurando php7.0-common (7.0.13-1+deb.sury.org~xenial+1) ...
dpkg: erro ao processar o pacote php7.0-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas com dependências impedem a configuração de php7.0-json:
php7.0-json depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-json (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
dpkg: problemas com dependências impedem a configuração de php7.0-opcache:
php7.0-opcache depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-opcache (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
dpkg: problemas com dependências impedem a configuração de php7.0-readline:
php7.0-readline depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-readline (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de php7.0-cli:
php7.0-cli depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.
php7.0-cli depende de php7.0-json; porém:
Pacote php7.0-json não está configurado ainda.
php7.0-cli depende de php7.0-opcache; porém:
Pacote php7.0-opcache não está configurado ainda.
php7.0-cli depende de php7.0-readline; porém:
Pacote php7.0-readline não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-cli (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de libapache2-mod-php7.0:
libapache2-mod-php7.0 depende de php7.0-cli; porém:
Pacote php7.0-cli não está configurado ainda.
libapache2-mod-php7.0 depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.
libapache2-mod-php7.0 depende de php7.0-json; porém:
Pacote php7.0-json não está configurado ainda.
libapache2-mod-php7.0 depende de php7.0-opcache; porém:
Pacote php7.0-opcache não está configurado ainda.

dpkg: erro ao processar o pacote libapache2-mod-php7.0 (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de libapache2-mod-php:
libapache2-mod-php depende de libapache2-mod-php7.0; porém:
Pacote libapache2-mod-php7.0 não está configurado ainda.

dpkg: erro ao processar o pacote libapache2-mod-php (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de php7.0:
php7.0 depende de libapache2-mod-php7.0 | php7.0-fpm | php7.0-cgi; porém:
Pacote libapache2-mod-php7.0 não está configurado ainda.
Pacote php7.0-fpm não está instalado.
Pacote php7.0-cgi não está instalado.
php7.0 depende de php7.0-common; porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0 (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de php:
php depende de php7.0; porém:
Pacote php7.0 não está configurado ainda.

dpkg: erro ao processar o pacote php (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas com dependências impedem a configuração de php7.0-mcrypt:
php7.0-mcrypt depende de php7.0-common (= 7.0.13-1+deb.sury.org~xenial+1); porém:
Pacote php7.0-common não está configurado ainda.

dpkg: erro ao processar o pacote php7.0-mcrypt (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
Erros foram encontrados durante o processamento de:
php7.0-common
php7.0-json
php7.0-opcache
php7.0-readline
php7.0-cli
libapache2-mod-php7.0
libapache2-mod-php
php7.0
php
php7.0-mcrypt
E: Sub-process /usr/bin/dpkg returned an error code (1)


Boa noite! Tente executar o comando a seguir, talvez resolva esse problema:
rm -frv /var/lib/dpkg/info/*.*; apt-get install -y -f