Ubuntu 11.10 sem som ao iniciar [RESOLVIDO]

13. Re: Ubuntu 11.10 sem som ao iniciar [RESOLVIDO]

Adriano Silva
adrigol

(usa Arch Linux)

Enviado em 24/10/2011 - 11:38h

Isso eh verdd...mais tudo bem..obrigado a todos!


  


14. NO LINUXMINT FUNCIONOU ASSIM

JOTA LUIZ
jotajlma

(usa Debian)

Enviado em 09/12/2011 - 16:52h

VERIFICAR SE ESTÃO RODANDO OS SERVIÇOS:
/etc/init.d/alsa-mixer-save
/etc/init.d/nas
/etc/init.d/pulseaudio

PARAR E INICIAR OS SERVIÇOS.
PARA TESTAR O SOM EM QUALQUER MOMENTO: gnome-volume-control

VERIFICAR : SISTEMA > PREFERENCIAS > APLICATIVOS DE SESSÃO ( PROGRAMAS INICIAIS )
NOME: Sistema de som PulseAudio
COMANDO: start-pulseaudio-x11
COMENTÁRIO: Iniciar o sistema de som PulseAudio

PARAR E INICIAR O SERVICO COMO USUARIO:
cd
pulseaudio stop
rm .pulse/
pulseaudio start

REINICIAR O COMPUTADOR.

COMO JÁ FOI DITO ANTES, ARQUIVO PADRÃo de som é : desktop-login.ogg
No meu caso, uso Linux Mint 10, e o arquivo está localizado em : /usr/share/sounds/LinuxMint/stereo/desktop-login.ogg

Com os três serviços serviços citados e mais as configurações mostrada, o som volto a funcionar.


15. Re: Ubuntu 11.10 sem som ao iniciar [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 31/12/2011 - 12:11h

Parabéns, Janailson.

Resolveu aqui.


16. Re: Ubuntu 11.10 sem som ao iniciar [RESOLVIDO]

Zefiro
Zleite

(usa Linux Mint)

Enviado em 31/12/2011 - 12:16h

izaias escreveu:

Parabéns, Janailson.

Resolveu aqui.


Obrigado! ^^



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts