Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

1. Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Mateus Fortunato Berwanger
Ferox

(usa Linux Mint)

Enviado em 17/04/2018 - 12:54h

Boa tarde! Estou com um problema envolvendo a placa de vídeo NVIDIA GeForce GTS 250: Ela não reconhece a resolução nativa.
Eu tenho dois monitores: Um LG Flatron W1942SM com resolução 1440x900, e um LG Flatron F700P com resolução 1600x1200. Porém ambos eu não consigo colocar em resolução nativa. Não aparece na lista de resoluções. Já tentei inserir a resolução pelo terminal, mas dá erro.
Ao tentar colocar a resolução certa manualmente no painel de controle da NVIDIA, a imagem fica borrada, e as alterações são revertidas quando reinicia o PC.

Eu estava com exatamente o mesmo problema no Windows, mas eu resolvi configurando o Timing como GTF, pelo painel de controle da NVIDIA. Mas essa opção não existe na versão do painel de controle para Linux. Alguém sabe como resolver?

(Lembrando que eu uso adaptadores DVI-VGA para os monitores)


  


2. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Mateus Fortunato Berwanger
Ferox

(usa Linux Mint)

Enviado em 17/04/2018 - 19:22h

Alguém?


3. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 17/04/2018 - 19:26h

seu driver NVIDIA está instalado?

se sim, consegue consertar no linux usando o configurador gráfico da NVIDIA?

$ nvidia-settings  


se vc consegue acertar a resolução, mas depois que reinicia o linux, reverte, tente abrir o configurador como Root, usando SUDO gráfico:

$ SGRAF nvidia-settings 


No lugar de SGRAF, use : gksu e senha de root, ou gksudo e senha de usuário, caso esteja usando XFCE.MATE ou GNOME, Unity, como ambiente gráfico.
Caso seu ambiente gráfico seja KDE, use kdesu ou kdesudo
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


4. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Mateus Fortunato Berwanger
Ferox

(usa Linux Mint)

Enviado em 19/04/2018 - 18:20h

albfneto escreveu:

seu driver NVIDIA está instalado?

se sim, consegue consertar no linux usando o configurador gráfico da NVIDIA?

$ nvidia-settings  


se vc consegue acertar a resolução, mas depois que reinicia o linux, reverte, tente abrir o configurador como Root, usando SUDO gráfico:

$ SGRAF nvidia-settings 


No lugar de SGRAF, use : gksu e senha de root, ou gksudo e senha de usuário, caso esteja usando XFCE.MATE ou GNOME, Unity, como ambiente gráfico.
Caso seu ambiente gráfico seja KDE, use kdesu ou kdesudo
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


Olá, desculpe a demora.
Não. Como eu disse no post, a resolução nativa não está presente no painel de controle da Nvidia. E eu não consigo inserí-la.
Se eu tento digitá-la manualmente nas opções avançadas, a imagem fica borrada.


5. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Mateus Fortunato Berwanger
Ferox

(usa Linux Mint)

Enviado em 19/04/2018 - 23:56h

É isso que acontece se eu tento colocar a resolução nativa manualmente https://imgur.com/a/xuaXmrY


6. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Matheus
pylm

(usa Gentoo)

Enviado em 20/04/2018 - 00:05h

Posta o resultado do comando abaixo:

 cat /var/log/Xorg.0.log 



7. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Mateus Fortunato Berwanger
Ferox

(usa Linux Mint)

Enviado em 20/04/2018 - 00:23h

pylm escreveu:

Posta o resultado do comando abaixo:

 cat /var/log/Xorg.0.log 


[ 13.143]
X.Org X Server 1.19.5
Release Date: 2017-10-12
[ 13.143] X Protocol Version 11, Revision 0
[ 13.143] Build Operating System: Linux 4.4.0-97-generic x86_64 Ubuntu
[ 13.143] Current Operating System: Linux agarraider-PC 4.13.0-38-generic #43-Ubuntu SMP Wed Mar 14 15:20:44 UTC 2018 x86_64
[ 13.143] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.13.0-38-generic root=UUID=62cbe5e9-0c72-4b62-861a-37006b6e8711 ro quiet splash
[ 13.143] Build Date: 15 October 2017 05:51:19PM
[ 13.143] xorg-server 2:1.19.5-0ubuntu2 (For technical support please see http://www.ubuntu.com/support)
[ 13.143] Current version of pixman: 0.34.0
[ 13.143] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 13.143] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 13.143] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Apr 19 23:35:18 2018
[ 13.177] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 13.199] (==) No Layout section. Using the first Screen section.
[ 13.199] (==) No screen section available. Using defaults.
[ 13.199] (**) |-->Screen "Default Screen Section" (0)
[ 13.199] (**) | |-->Monitor "<default monitor>"
[ 13.200] (==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
[ 13.200] (==) Automatically adding devices
[ 13.200] (==) Automatically enabling devices
[ 13.200] (==) Automatically adding GPU devices
[ 13.200] (==) Automatically binding GPU devices
[ 13.200] (==) Max clients allowed: 256, resource mask: 0x1fffff
[ 13.227] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 13.227] Entry deleted from font path.
[ 13.228] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[ 13.228] Entry deleted from font path.
[ 13.228] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[ 13.228] Entry deleted from font path.
[ 13.228] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[ 13.228] Entry deleted from font path.
[ 13.228] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[ 13.228] Entry deleted from font path.
[ 13.228] (==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/Type1,
built-ins
[ 13.228] (==) ModulePath set to "/usr/lib/x86_64-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[ 13.228] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[ 13.228] (II) Loader magic: 0x555575597020
[ 13.228] (II) Module ABI versions:
[ 13.228] X.Org ANSI C Emulation: 0.4
[ 13.228] X.Org Video Driver: 23.0
[ 13.228] X.Org XInput driver : 24.1
[ 13.228] X.Org Server Extension : 10.0
[ 13.229] (++) using VT number 7

[ 13.229] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[ 13.229] (II) xfree86: Adding drm device (/dev/dri/card0)
[ 13.231] (--) PCI:*(0:1:0:0) 10de:0615:0000:0000 rev 162, Mem @ 0xfd000000/16777216, 0xe0000000/268435456, 0xfa000000/33554432, I/O @ 0x0000dc00/128, BIOS @ 0x????????/131072
[ 13.231] (WW) "glamoregl" will not be loaded unless you've specified it to be loaded elsewhere.
[ 13.231] (II) "glx" will be loaded by default.
[ 13.231] (II) LoadModule: "glx"
[ 13.242] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/libglx.so
[ 13.983] (II) Module glx: vendor="NVIDIA Corporation"
[ 13.983] compiled for 4.0.2, module version = 1.0.0
[ 13.983] Module class: X.Org Server Extension
[ 13.990] (II) NVIDIA GLX Module 340.104 Thu Sep 14 16:40:42 PDT 2017
[ 13.996] (==) Matched nvidia as autoconfigured driver 0
[ 13.996] (==) Matched nouveau as autoconfigured driver 1
[ 13.996] (==) Matched nvidia as autoconfigured driver 2
[ 13.996] (==) Matched nouveau as autoconfigured driver 3
[ 13.996] (==) Matched modesetting as autoconfigured driver 4
[ 13.996] (==) Matched fbdev as autoconfigured driver 5
[ 13.996] (==) Matched vesa as autoconfigured driver 6
[ 13.996] (==) Assigned the driver to the xf86ConfigLayout
[ 13.996] (II) LoadModule: "nvidia"
[ 13.996] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/nvidia_drv.so
[ 14.038] (II) Module nvidia: vendor="NVIDIA Corporation"
[ 14.039] compiled for 4.0.2, module version = 1.0.0
[ 14.039] Module class: X.Org Video Driver
[ 14.044] (II) LoadModule: "nouveau"
[ 14.075] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[ 14.089] (II) Module nouveau: vendor="X.Org Foundation"
[ 14.089] compiled for 1.19.3, module version = 1.0.15
[ 14.089] Module class: X.Org Video Driver
[ 14.089] ABI class: X.Org Video Driver, version 23.0
[ 14.089] (II) LoadModule: "modesetting"
[ 14.089] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[ 14.090] (II) Module modesetting: vendor="X.Org Foundation"
[ 14.090] compiled for 1.19.5, module version = 1.19.5
[ 14.090] Module class: X.Org Video Driver
[ 14.090] ABI class: X.Org Video Driver, version 23.0
[ 14.090] (II) LoadModule: "fbdev"
[ 14.090] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[ 14.097] (II) Module fbdev: vendor="X.Org Foundation"
[ 14.097] compiled for 1.19.3, module version = 0.4.4
[ 14.097] Module class: X.Org Video Driver
[ 14.097] ABI class: X.Org Video Driver, version 23.0
[ 14.097] (II) LoadModule: "vesa"
[ 14.097] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 14.104] (II) Module vesa: vendor="X.Org Foundation"
[ 14.104] compiled for 1.19.3, module version = 2.3.4
[ 14.104] Module class: X.Org Video Driver
[ 14.104] ABI class: X.Org Video Driver, version 23.0
[ 14.104] (II) NVIDIA dlloader X Driver 340.104 Thu Sep 14 16:18:31 PDT 2017
[ 14.104] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[ 14.105] (II) NOUVEAU driver Date: Fri Apr 21 14:41:17 2017 -0400
[ 14.105] (II) NOUVEAU driver for NVIDIA chipset families :
[ 14.105] RIVA TNT (NV04)
[ 14.105] RIVA TNT2 (NV05)
[ 14.105] GeForce 256 (NV10)
[ 14.105] GeForce 2 (NV11, NV15)
[ 14.105] GeForce 4MX (NV17, NV18)
[ 14.105] GeForce 3 (NV20)
[ 14.105] GeForce 4Ti (NV25, NV28)
[ 14.105] GeForce FX (NV3x)
[ 14.105] GeForce 6 (NV4x)
[ 14.105] GeForce 7 (G7x)
[ 14.105] GeForce 8 (G8x)
[ 14.105] GeForce GTX 200 (NVA0)
[ 14.105] GeForce GTX 400 (NVC0)
[ 14.105] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[ 14.105] (II) FBDEV: driver for framebuffer: fbdev
[ 14.105] (II) VESA: driver for VESA chipsets: vesa
[ 14.110] (II) Loading sub module "fb"
[ 14.110] (II) LoadModule: "fb"
[ 14.110] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 14.116] (II) Module fb: vendor="X.Org Foundation"
[ 14.116] compiled for 1.19.5, module version = 1.0.0
[ 14.116] ABI class: X.Org ANSI C Emulation, version 0.4
[ 14.116] (WW) Unresolved symbol: fbGetGCPrivateKey
[ 14.116] (II) Loading sub module "wfb"
[ 14.116] (II) LoadModule: "wfb"
[ 14.117] (II) Loading /usr/lib/xorg/modules/libwfb.so
[ 14.119] (II) Module wfb: vendor="X.Org Foundation"
[ 14.119] compiled for 1.19.5, module version = 1.0.0
[ 14.119] ABI class: X.Org ANSI C Emulation, version 0.4
[ 14.119] (II) Loading sub module "ramdac"
[ 14.119] (II) LoadModule: "ramdac"
[ 14.119] (II) Module "ramdac" already built-in
[ 14.128] (WW) Falling back to old probe method for modesetting
[ 14.128] (WW) Falling back to old probe method for fbdev
[ 14.128] (II) Loading sub module "fbdevhw"
[ 14.128] (II) LoadModule: "fbdevhw"
[ 14.128] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[ 14.129] (II) Module fbdevhw: vendor="X.Org Foundation"
[ 14.129] compiled for 1.19.5, module version = 0.0.2
[ 14.129] ABI class: X.Org Video Driver, version 23.0
[ 14.129] (EE) open /dev/fb0: No such file or directory
[ 14.129] (WW) Falling back to old probe method for vesa
[ 14.129] (II) NVIDIA(0): Creating default Display subsection in Screen section
"Default Screen Section" for depth/fbbpp 24/32
[ 14.129] (==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
[ 14.129] (==) NVIDIA(0): RGB weight 888
[ 14.129] (==) NVIDIA(0): Default visual is TrueColor
[ 14.129] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[ 14.130] (**) NVIDIA(0): Enabling 2D acceleration
[ 14.542] (WW) NVIDIA(0): Unable to read EDID for display device CRT-0
[ 14.545] (WW) NVIDIA(0): Unable to read EDID for display device CRT-1
[ 14.545] (II) NVIDIA(GPU-0): Found DRM driver nvidia-drm (20150116)
[ 14.546] (II) NVIDIA(0): NVIDIA GPU GeForce GTS 250 (G92) at PCI:1:0:0 (GPU-0)
[ 14.546] (--) NVIDIA(0): Memory: 524288 kBytes
[ 14.546] (--) NVIDIA(0): VideoBIOS: 62.92.7e.00.00
[ 14.546] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[ 14.550] (--) NVIDIA(0): Valid display device(s) on GeForce GTS 250 at PCI:1:0:0
[ 14.550] (--) NVIDIA(0): CRT-0 (boot, connected)
[ 14.550] (--) NVIDIA(0): CRT-1 (connected)
[ 14.550] (--) NVIDIA(0): TV-0
[ 14.550] (--) NVIDIA(0): DFP-0
[ 14.550] (--) NVIDIA(0): DFP-1
[ 14.550] (--) NVIDIA(GPU-0): CRT-0: 400.0 MHz maximum pixel clock
[ 14.550] (--) NVIDIA(GPU-0): CRT-1: 400.0 MHz maximum pixel clock
[ 14.550] (--) NVIDIA(GPU-0): TV-0: 400.0 MHz maximum pixel clock
[ 14.550] (--) NVIDIA(0): DFP-0: Internal TMDS
[ 14.550] (--) NVIDIA(GPU-0): DFP-0: 330.0 MHz maximum pixel clock
[ 14.550] (--) NVIDIA(0): DFP-1: Internal TMDS
[ 14.550] (--) NVIDIA(GPU-0): DFP-1: 330.0 MHz maximum pixel clock
[ 14.550] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[ 14.550] (**) NVIDIA(0): device CRT-0 (Using EDID frequencies has been enabled on
[ 14.550] (**) NVIDIA(0): all display devices.)
[ 14.553] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[ 14.553] (**) NVIDIA(0): device CRT-1 (Using EDID frequencies has been enabled on
[ 14.553] (**) NVIDIA(0): all display devices.)
[ 14.556] (==) NVIDIA(0):
[ 14.556] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[ 14.556] (==) NVIDIA(0): will be used as the requested mode.
[ 14.556] (==) NVIDIA(0):
[ 14.556] (II) NVIDIA(0): Validated MetaModes:
[ 14.556] (II) NVIDIA(0): "CRT-0:nvidia-auto-select,CRT-1:nvidia-auto-select"
[ 14.556] (II) NVIDIA(0): Virtual screen size determined to be 2048 x 768
[ 14.578] (WW) NVIDIA(0): Unable to get display device CRT-0's EDID; cannot compute DPI
[ 14.578] (WW) NVIDIA(0): from CRT-0's EDID.
[ 14.579] (==) NVIDIA(0): DPI set to (75, 75); computed from built-in default
[ 14.579] (II) UnloadModule: "nouveau"
[ 14.579] (II) Unloading nouveau
[ 14.579] (II) UnloadModule: "modesetting"
[ 14.579] (II) Unloading modesetting
[ 14.579] (II) UnloadModule: "fbdev"
[ 14.579] (II) Unloading fbdev
[ 14.579] (II) UnloadSubModule: "fbdevhw"
[ 14.579] (II) Unloading fbdevhw
[ 14.579] (II) UnloadModule: "vesa"
[ 14.579] (II) Unloading vesa
[ 14.579] (--) Depth 24 pixmap format is 32 bpp
[ 14.579] (II) NVIDIA: Using 768.00 MB of virtual memory for indirect memory access.
[ 14.586] (II) NVIDIA(0): Setting mode "CRT-0:nvidia-auto-select,CRT-1:nvidia-auto-select"
[ 14.745] (==) NVIDIA(0): Disabling shared memory pixmaps
[ 14.745] (==) NVIDIA(0): Backing store enabled
[ 14.745] (==) NVIDIA(0): Silken mouse enabled
[ 14.747] (==) NVIDIA(0): DPMS enabled
[ 14.765] (II) Loading sub module "dri2"
[ 14.765] (II) LoadModule: "dri2"
[ 14.765] (II) Module "dri2" already built-in
[ 14.765] (II) NVIDIA(0): [DRI2] Setup complete
[ 14.765] (II) NVIDIA(0): [DRI2] VDPAU driver: nvidia
[ 14.765] (--) RandR disabled
[ 14.769] (II) SELinux: Disabled on system
[ 14.770] (II) Initializing extension GLX
[ 14.770] (II) Indirect GLX disabled.(II) config/udev: Adding input device Power Button (/dev/input/event1)
[ 14.983] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[ 14.983] (II) LoadModule: "libinput"
[ 14.983] (II) Loading /usr/lib/xorg/modules/input/libinput_drv.so
[ 15.009] (II) Module libinput: vendor="X.Org Foundation"
[ 15.009] compiled for 1.19.3, module version = 0.25.0
[ 15.009] Module class: X.Org XInput Driver
[ 15.009] ABI class: X.Org XInput driver, version 24.1
[ 15.009] (II) Using input driver 'libinput' for 'Power Button'
[ 15.009] (**) Power Button: always reports core events
[ 15.009] (**) Option "Device" "/dev/input/event1"
[ 15.010] (**) Option "_source" "server/udev"
[ 15.010] (II) event1 - (II) Power Button: (II) is tagged by udev as: Keyboard
[ 15.010] (II) event1 - (II) Power Button: (II) device is a keyboard
[ 15.010] (II) event1 - (II) Power Button: (II) device removed
[ 15.032] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[ 15.032] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[ 15.032] (**) Option "xkb_model" "pc105"
[ 15.032] (**) Option "xkb_layout" "br"
[ 15.083] (II) event1 - (II) Power Button: (II) is tagged by udev as: Keyboard
[ 15.083] (II) event1 - (II) Power Button: (II) device is a keyboard
[ 15.083] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[ 15.083] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[ 15.084] (II) Using input driver 'libinput' for 'Power Button'
[ 15.084] (**) Power Button: always reports core events
[ 15.084] (**) Option "Device" "/dev/input/event0"
[ 15.084] (**) Option "_source" "server/udev"
[ 15.084] (II) event0 - (II) Power Button: (II) is tagged by udev as: Keyboard
[ 15.084] (II) event0 - (II) Power Button: (II) device is a keyboard
[ 15.084] (II) event0 - (II) Power Button: (II) device removed
[ 15.100] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0/event0"
[ 15.100] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[ 15.100] (**) Option "xkb_model" "pc105"
[ 15.100] (**) Option "xkb_layout" "br"
[ 15.100] (II) event0 - (II) Power Button: (II) is tagged by udev as: Keyboard
[ 15.100] (II) event0 - (II) Power Button: (II) device is a keyboard
[ 15.101] (II) config/udev: Adding input device HDA Intel Front Headphone (/dev/input/event9)
[ 15.101] (II) No input driver specified, ignoring this device.
[ 15.101] (II) This device may have been added with another device file.
[ 15.102] (II) config/udev: Adding input device HDA Intel Front Mic (/dev/input/event5)
[ 15.102] (II) No input driver specified, ignoring this device.
[ 15.102] (II) This device may have been added with another device file.
[ 15.102] (II) config/udev: Adding input device HDA Intel Rear Mic (/dev/input/event6)
[ 15.102] (II) No input driver specified, ignoring this device.
[ 15.102] (II) This device may have been added with another device file.
[ 15.103] (II) config/udev: Adding input device HDA Intel Line (/dev/input/event7)
[ 15.103] (II) No input driver specified, ignoring this device.
[ 15.103] (II) This device may have been added with another device file.
[ 15.103] (II) config/udev: Adding input device HDA Intel Line Out (/dev/input/event8)
[ 15.103] (II) No input driver specified, ignoring this device.
[ 15.103] (II) This device may have been added with another device file.
[ 15.104] (II) config/udev: Adding input device C-Media Electronics Inc. USB PnP Sound Device (/dev/input/event4)
[ 15.104] (**) C-Media Electronics Inc. USB PnP Sound Device: Applying InputClass "libinput keyboard catchall"
[ 15.104] (II) Using input driver 'libinput' for 'C-Media Electronics Inc. USB PnP Sound Device'
[ 15.104] (**) C-Media Electronics Inc. USB PnP Sound Device: always reports core events
[ 15.104] (**) Option "Device" "/dev/input/event4"
[ 15.104] (**) Option "_source" "server/udev"
[ 15.105] (II) event4 - (II) C-Media Electronics Inc. USB PnP Sound Device: (II) is tagged by udev as: Keyboard
[ 15.105] (II) event4 - (II) C-Media Electronics Inc. USB PnP Sound Device: (II) device is a keyboard
[ 15.105] (II) event4 - (II) C-Media Electronics Inc. USB PnP Sound Device: (II) device removed
[ 15.136] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1:1.3/0003:0D8C:013C.0001/input/input5/event4"
[ 15.136] (II) XINPUT: Adding extended input device "C-Media Electronics Inc. USB PnP Sound Device" (type: KEYBOARD, id 8)
[ 15.136] (**) Option "xkb_model" "pc105"
[ 15.136] (**) Option "xkb_layout" "br"
[ 15.137] (II) event4 - (II) C-Media Electronics Inc. USB PnP Sound Device: (II) is tagged by udev as: Keyboard
[ 15.137] (II) event4 - (II) C-Media Electronics Inc. USB PnP Sound Device: (II) device is a keyboard
[ 15.137] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event2)
[ 15.137] (**) AT Translated Set 2 keyboard: Applying InputClass "libinput keyboard catchall"
[ 15.137] (II) Using input driver 'libinput' for 'AT Translated Set 2 keyboard'
[ 15.137] (**) AT Translated Set 2 keyboard: always reports core events
[ 15.137] (**) Option "Device" "/dev/input/event2"
[ 15.137] (**) Option "_source" "server/udev"
[ 15.138] (II) event2 - (II) AT Translated Set 2 keyboard: (II) is tagged by udev as: Keyboard
[ 15.138] (II) event2 - (II) AT Translated Set 2 keyboard: (II) device is a keyboard
[ 15.138] (II) event2 - (II) AT Translated Set 2 keyboard: (II) device removed
[ 15.152] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input2/event2"
[ 15.152] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 9)
[ 15.152] (**) Option "xkb_model" "pc105"
[ 15.152] (**) Option "xkb_layout" "br"
[ 15.152] (II) event2 - (II) AT Translated Set 2 keyboard: (II) is tagged by udev as: Keyboard
[ 15.152] (II) event2 - (II) AT Translated Set 2 keyboard: (II) device is a keyboard
[ 15.153] (II) config/udev: Adding input device GenPS/2 Genius Mouse (/dev/input/event3)
[ 15.153] (**) GenPS/2 Genius Mouse: Applying InputClass "libinput pointer catchall"
[ 15.153] (II) Using input driver 'libinput' for 'GenPS/2 Genius Mouse'
[ 15.153] (**) GenPS/2 Genius Mouse: always reports core events
[ 15.153] (**) Option "Device" "/dev/input/event3"
[ 15.153] (**) Option "_source" "server/udev"
[ 15.154] (II) event3 - (II) GenPS/2 Genius Mouse: (II) is tagged by udev as: Mouse
[ 15.154] (II) event3 - (II) GenPS/2 Genius Mouse: (II) device is a pointer
[ 15.154] (II) event3 - (II) GenPS/2 Genius Mouse: (II) device removed
[ 15.188] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input4/event3"
[ 15.188] (II) XINPUT: Adding extended input device "GenPS/2 Genius Mouse" (type: MOUSE, id 10)
[ 15.188] (**) Option "AccelerationScheme" "none"
[ 15.188] (**) GenPS/2 Genius Mouse: (accel) selected scheme none/0
[ 15.188] (**) GenPS/2 Genius Mouse: (accel) acceleration factor: 2.000
[ 15.188] (**) GenPS/2 Genius Mouse: (accel) acceleration threshold: 4
[ 15.189] (II) event3 - (II) GenPS/2 Genius Mouse: (II) is tagged by udev as: Mouse
[ 15.189] (II) event3 - (II) GenPS/2 Genius Mouse: (II) device is a pointer
[ 15.189] (II) config/udev: Adding input device GenPS/2 Genius Mouse (/dev/input/mouse0)
[ 15.189] (II) No input driver specified, ignoring this device.
[ 15.189] (II) This device may have been added with another device file.
[ 42.177] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 42.180] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 44.125] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 44.128] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 45.073] (II) NVIDIA(0): Setting mode "DVI-I-0: nvidia-auto-select @1024x768 +0+0 {ViewPortIn=1024x768, ViewPortOut=1024x768+0+0}"
[ 45.248] (II) NVIDIA(0): Setting mode "DVI-I-0: 1152x864 @1152x864 +0+239 {ViewPortIn=1152x864, ViewPortOut=1152x864+0+0}"
[ 45.317] (II) NVIDIA(0): Setting mode "DVI-I-0: 1152x864 @1152x864 +0+239 {ViewPortIn=1152x864, ViewPortOut=1152x864+0+0}, DVI-I-1: nvidia-auto-select @1024x768 +0+0 {ViewPortIn=1024x768, ViewPortOut=1024x768+0+0}"
[ 45.481] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 45.483] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 45.531] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 45.534] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 45.580] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 45.583] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 45.630] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 45.633] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 45.680] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 45.683] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 46.397] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 46.400] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 46.447] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 46.449] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 288.781] (II) NVIDIA(0): Setting mode "DPY-0:1152x864+1024+194,DPY-1:nvidia-auto-select+0+0"
[ 288.946] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 288.948] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 297.525] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 297.527] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 309.534] (II) NVIDIA(0): Setting mode "DPY-0:1152x864+0+295,DPY-1:nvidia-auto-select+1152+0"
[ 309.753] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 309.756] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 335.514] (II) NVIDIA(0): Setting mode "DPY-0:1152x864+0+295{viewportin=1440x900},DPY-1:nvidia-auto-select+1152+0"
[ 335.760] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 335.762] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 348.779] (II) NVIDIA(0): Setting mode "DPY-0:1152x864+0+301{viewportin=1440x900},DPY-1:nvidia-auto-select+1440+0{viewportin=1280x1024}"
[ 349.021] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 349.024] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 737.211] (II) NVIDIA(0): Setting mode "DPY-0:1152x864+0+301{viewportin=1440x900},DPY-1:1024x768+1440+0"
[ 737.475] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 737.477] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 750.261] (II) NVIDIA(0): Setting mode "DPY-0:1152x864+0+294{viewportin=1440x900},DPY-1:1024x768+1440+0{viewportin=1280x1024}"
[ 750.497] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 750.499] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 896.070] (II) NVIDIA(0): Setting mode "DPY-0:1152x864+0+294{viewportin=1440x900},DPY-1:1152x864+1440+0"
[ 896.503] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 896.505] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 910.109] (II) NVIDIA(0): Setting mode "DPY-0:1152x864+0+294{viewportin=1440x900},DPY-1:1152x864+1440+0{viewportin=1280x1024}"
[ 910.385] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 910.388] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[ 1357.684] (II) NVIDIA(0): Setting mode "DPY-0:1152x864+0+189,DPY-1:1152x864+1152+0"
[ 1357.959] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
[ 1357.962] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1



8. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Kowalski
kowalskii

(usa Arch Linux)

Enviado em 20/04/2018 - 08:26h

Já aconteceu comigo em monitor LG também, não lembro o modelo, e uma GTX 750 ti.
No meu caso era mal contato no adaptador DVI -> VGA.


9. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Mateus Fortunato Berwanger
Ferox

(usa Linux Mint)

Enviado em 20/04/2018 - 16:39h

kowalskii escreveu:

Já aconteceu comigo em monitor LG também, não lembro o modelo, e uma GTX 750 ti.
No meu caso era mal contato no adaptador DVI -> VGA.


A questão é que, no Windows, eu consegui resolver configurando o Timing como GTF, pelo painel de controle da NVIDIA. Mas o painel de controle da NVIDIA pra Linux não tem essa opção.


10. Re: Placa NVIDIA não reconhece resolução nativa do monitor

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 20/04/2018 - 21:33h

tente mais uma coisa. Tem NVIDIA que funciona melhor com xorg.conf

com um processador de texto em modo root, crie o arquivo /etc/X11/xorg.conf, e coloque nele estas linhas, e salve:


# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 ([email protected]) Sun Feb 1 20:25:37 UTC 2009

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "Monitor"
# HorizSync source: builtin, VertRefresh source: builtin
Identifier "Monitor0"
VendorName "Unknown"
ModelName "CRT-1"
HorizSync 28.0 - 55.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce GTS 250"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "metamodes" "1360x768_60_0 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection


salve o arquivo, feche a sessão e reinicie o micro. se não funcionar ou piorar,bastará renomear o arquivo para desativar:


sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.desativado


detalhes, veja:

https://bbs.archlinux.org/viewtopic.php?id=94680
http://www.hivmr.com/db/xkx9cfa98cjzddkasm3xcs719scjfxmz

agora, segundo o site da NVIDIA, o driver série 340 é o último que funciona:

http://www.nvidia.com/download/driverResults.aspx/130042/en-us

ainda, em algumas mensagens suas, me parece que vc tem pacote nouveau ainda instalado. Para usar NVIDIA prop.tem de tirar o pacote nouveau, desinstalar

e colocar o módulo nouveau na blacklist:


echo "blacklist nouveau" >> /etc/modprobe.d/50-blacklist.conf
echo "options nouveau modeset=0" >> /etc/modprobe.d/50-blacklist.conf


se vai usar GPU,precisa do pacote CUDA,instalou?

resumo tente usar um arquivo /etc/X11/xorg.conf, remova o pacote nouveau, instale o pacote cuda e coloque os módulos de nouveau na blacklist.

¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


11. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Mateus Fortunato Berwanger
Ferox

(usa Linux Mint)

Enviado em 20/04/2018 - 23:13h

albfneto escreveu:

tente mais uma coisa. Tem NVIDIA que funciona melhor com xorg.conf

com um processador de texto em modo root, crie o arquivo /etc/X11/xorg.conf, e coloque nele estas linhas, e salve:


# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 ([email protected]) Sun Feb 1 20:25:37 UTC 2009

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "Monitor"
# HorizSync source: builtin, VertRefresh source: builtin
Identifier "Monitor0"
VendorName "Unknown"
ModelName "CRT-1"
HorizSync 28.0 - 55.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce GTS 250"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "metamodes" "1360x768_60_0 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection


salve o arquivo, feche a sessão e reinicie o micro. se não funcionar ou piorar,bastará renomear o arquivo para desativar:


sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.desativado


detalhes, veja:

https://bbs.archlinux.org/viewtopic.php?id=94680
http://www.hivmr.com/db/xkx9cfa98cjzddkasm3xcs719scjfxmz

agora, segundo o site da NVIDIA, o driver série 340 é o último que funciona:

http://www.nvidia.com/download/driverResults.aspx/130042/en-us

ainda, em algumas mensagens suas, me parece que vc tem pacote nouveau ainda instalado. Para usar NVIDIA prop.tem de tirar o pacote nouveau, desinstalar

e colocar o módulo nouveau na blacklist:


echo "blacklist nouveau" >> /etc/modprobe.d/50-blacklist.conf
echo "options nouveau modeset=0" >> /etc/modprobe.d/50-blacklist.conf


se vai usar GPU,precisa do pacote CUDA,instalou?

resumo tente usar um arquivo /etc/X11/xorg.conf, remova o pacote nouveau, instale o pacote cuda e coloque os módulos de nouveau na blacklist.

¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


Muito obrigado pela ajuda. Depois que terminar de renderizar um vídeo aqui, eu vou reiniciar o computador e digo se deu certo ou errado. Qualquer problema que der eu informo aqui.




12. Re: Placa NVIDIA não reconhece resolução nativa do monitor [RESOLVIDO]

Mateus Fortunato Berwanger
Ferox

(usa Linux Mint)

Enviado em 21/04/2018 - 00:16h

Ficou muito pior! Agora só consigo usar a resolução 640x480 e nenhuma outra, o painel de controle da NVIDIA ficou praticamente em branco, e meu segundo monitor não é mais reconhecido!
Tentei mover o arquivo xorg.conf como foi dito, mas o problema persiste!



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts