Erro ao Logar no Spark

1. Erro ao Logar no Spark

Rodrigo Miranda Azeredo
rodrigomiranda

(usa Fedora)

Enviado em 03/05/2016 - 19:36h

Boa noite a todos,
Montei na minha empresa um servidor openfire 4.0.2 sobre o Debian 8 com MysQL e integrado ao AD (windows 2012 server). A instalação foi normal com tudo OK até o fim.
Ao instalar o Spark 2.7.7 na máquina cliente, após digitar o usuário e senha, mostrou no topo do spark o nome completo do usuário logado mas fica apresentado a seguinte mensagem: Você perdeu sua conexão com o servidor devido a Internal-server-error.
Alguém sabe me informar o que pode está faltando?


  


2. Niguém pode me ajudar??

Rodrigo Miranda Azeredo
rodrigomiranda

(usa Fedora)

Enviado em 05/05/2016 - 17:46h

Alguém??


3. Re: Erro ao Logar no Spark

Luciano Lima
luciano.lima

(usa Debian)

Enviado em 11/05/2016 - 08:57h

rodrigomiranda escreveu:

Alguém??


Olá Rodrigo,
você realizou todos os testes na hora de integrar o AD ?
todos os teste foram concluído com êxito ?


4. Mesmo problema.

Jeferson Slywitch
slywitch

(usa Slackware)

Enviado em 11/05/2016 - 10:36h

Estou com o mesmo problema, montei duas vms, uma para ser servidor e outra como usuário, instalei a ultima versão do openfire (4.0.2) e acontece que o programa não conecta para conversar. O servidor estou usando o Ubuntu LTS 16.04 e o pc usuario estou usando budgie. Mesmo perguntando sobre o certificado e confirmando nada...


5. Erro ao Atualizar o Openfire

Mauricio Monteiro
monteirog12

(usa Ubuntu)

Enviado em 21/05/2016 - 10:49h

Pessoal, bom dia!

Tive o mesmo problema aqui na empresa, porém foi ao atualizar o Openfire da versão 4.0.1 para 4.0.2. O Spark fica tentando reconectar e não consegue. Cheguei até olhar alguns logs mas não identifiquei o erro. Como estou com outras tarefas, resolvi voltar a versão para 4.0.1 apenas instalando o pacote .deb e o Spark conectou normalmente. Penso ser algum bug na versão nova. Espero que a informação ajude.

Estou usando o Ubuntu Server 14.04 LTS!!


6. Mesmo problema aqui

Felipe Francisco Pereira Soutello
soutello

(usa Debian)

Enviado em 27/06/2016 - 09:25h

Ola amigos, também estou com o mesmo problema, ja refiz toda a reinstalação novamente, criando as tabelas e tudo mais, mesmo assim, continua apresentando o erro. Na minha rede aqui tenho o firewall ja criei as regras liberando a porta padrão do Spark 5222 e ainda continua apresentando o erro, vou dar mais uma fuçada aqui e ver se acho alguma solução e vou acompanhar o tópico.
Ate mais.



7. Openfire

Rodrigo Miranda Azeredo
rodrigomiranda

(usa Fedora)

Enviado em 27/06/2016 - 14:27h

O meu problema foi resolvido.
O openfire 4.0.1 precisa usar o Java7, já o openfire 4.0.2 precisa do Java 8.

Obrigado a Todos.


8. Resolvido

Jeferson Slywitch
slywitch

(usa Slackware)

Enviado em 29/06/2016 - 09:59h

Bom consegui fazer rodar o openfire, de primeiro instalei o java 7 e fiz as configurações iniciais e instalação, depois instalei o java 8 e removi o 7, loguei no openfire e verifiquei se a opção logo de entrada "Versão e Fabricante da JVM " mudou de 7 para a 8, qdo mudou tentei logar e logou.


9. Re: Erro ao Logar no Spark

Edival Gonçalves Gomes
Sonnynho9

(usa Kali)

Enviado em 29/06/2016 - 11:02h

Olá amigo, como você removeu a versão 7 e padronizou a 8? Pois já removi a versão 7, porém o openfire não carregou. Estou com as duas versões de java e ainda sim persiste o erro.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts