Desinstalar virtualbox-5.2.42 - Linux Mint [RESOLVIDO]

1. Desinstalar virtualbox-5.2.42 - Linux Mint [RESOLVIDO]

Talitha Belinello de Toledo
TathaToledo

(usa Linux Mint)

Enviado em 18/08/2020 - 21:31h

Gente, socorro! Eu não manjo nada, estava tentando instalar o caixa tem, ai tinha que instalar esse Virtualbox e uns outros app, só que me pediu de novo a senha para instalar algumas coisas e eu fechei, pq não conseguia identificar do que era, pois estava baixando mais coisas, que não era do gerenciador. Resumindo, deu algum erro no Virtualbox que eu não consigo desinstalar ou reparar de jeito nenhum. Já fiz de tudo que pude pesquisando aqui na net e os erros são os seguintes:

1) no terminal:
$ sudo apt-get purge virtualbox-5.2.42
[sudo] senha para talitha:
E: Não foi possível obter trava /var/lib/dpkg/lock-frontend - open (11: Recurso temporariamente indisponível)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?

2) No gerenciador de aplicativo:
Parece haver um erro de programação no aptdaemon, o software que permite que você instale/remova softwares e realize outras tarefas relacionadas ao gerenciamento de pacotes.

Detalhes: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

Já até baixei do site o arquivo para ver se conseguia instalar por cima, mas não consegui .... eu sei, sou muito ruim com isso!rs

Me ajudem?! =]



  


2. Re: Desinstalar virtualbox-5.2.42 - Linux Mint [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 19/08/2020 - 08:44h

1- abra gerenciador/atualizações e atualize seu linuxmint
2- abra o gerenciador/pacotes/synaptic >> corrija/pacotes/quebrados >> remova/programa/indesejado


3. Re: Desinstalar virtualbox-5.2.42 - Linux Mint [RESOLVIDO]

Talitha Belinello de Toledo
TathaToledo

(usa Linux Mint)

Enviado em 19/08/2020 - 09:22h

Agradeço o retorno!

Estava dando esse erro abaixo no gerenciador/pacotes/synaptic

E: O dpkg foi interrompido, para corrigir o problema tem de correr manualmente 'sudo dpkg --configure -a'
E: _cache->open() failed, please report.

Mas aí entendi que eu tinha que fazer no terminal, joguei esse comando sudo dpkg --configure -a e foi!!

Depois consegui corrigir os pacotes quebrados e desinstalar.

Vcs são incríveis! Agradeço.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts