por favor, ajudem-me !!!! [RESOLVIDO]

1. por favor, ajudem-me !!!! [RESOLVIDO]

edimilson misael
nenemguita

(usa Ubuntu)

Enviado em 27/01/2011 - 22:00h

olá galera do viva linux,estou com um pequeno problema.Uso o Ubuntu 10,10 e o Win7, Estava usando uma placa mãe gigabyte, e a mesma queimou,fiz a troca da mesma por uma pcware IPM31,so que quando foi ligar os hds o win7 reconheceu de primeira mais o ubuntu não, então eu formatei e estalei de novo, entra no grub normal, da a opção de escolher o sistema ubuntu ou win7(no win7 entra normal),quando escolho o ubuntu fica só assim as luzes do teclado Scroll lock e CapsLock ficam piscando e o seguinte texto:

[ 0.746924]Kernel panic - not syncing: VFS:unable to mount root fs on unkno wn-block(0,0)
[ 0,746970] Pid: 1, comm: swapper not tainted 2.6.35-22-generic #33-ubuntu
[ 0,747011]call trace:
[ 0,747053] [c05c6468] ? printk+0x2d/0x35
[ 0,747094] [c05c63c3] panic+0x5a/0xd2
[ 0,747135] [c0819d8d] mount_block_root+0x1d3/0x26c
[ 0,747177] [c0224cfc] ? sys_mknod+0x2c/0x30
[ 0,747217] [c0819e7f] mount_root+0x59/0x5f
[ 0,747257] [c0819fd3] prepare_namespace+0x14e/0x192
[ 0,747298] [c0217885] ? sys_access+0x25/0x30
[ 0,747338] [ c0819467] kerenl_init+0x18e/0x19d
[ 0,747378] [c08192d9] ? kernel_init+0x0/0x19d
[ 0,747419] [c010363e] kernel_thread_helper+0x6/0x10

e trava tudo não obedece mais nenhum comando e só inicializando que sai do travamento
será que pode ser a placa mãe?(mais a placa mãe e nova) pois já testei com outros hds e ficaram do mesmo jeito.Por favor galera mim ajudem pois não posso deixar o ubuntu.Desde já muito obrigado por tudo e valeu...



  


2. Re: por favor, ajudem-me !!!! [RESOLVIDO]

Rodrigo Chaves
stilldre

(usa Funtoo)

Enviado em 27/01/2011 - 23:20h

tente reinstalar o ubuntu...


3. Re: por favor, ajudem-me !!!! [RESOLVIDO]

Douglas Giorgio Fim
douglas.giorgio

(usa Fedora)

Enviado em 27/01/2011 - 23:41h

"então eu formatei e estalei de novo"

pelo visto vc ja tentou reinstalar, e pelo visto parece ser coisa da partição

não deixe nenhuma partição com permissão de boot, caso de errado deixa somente a partição do diretorio /boot ou da rais /

caso de errado, reconfigura o grub

caso de errado novamente, verifica se não é erro no /etc/fstab, normalmente estão usando akele UUID, e o codigo deve estar diferente

se de nada disso funcionar, apele para isso
deleta todas as partições do linux, crie dnovo as partições e formata, faça a verificação de bad-block e instale o sistema

se msm assim não der certo, então pula fora do ubuntu e tenta alguma outra distribuição, de preferencia o mandriva, pois tem a msm facilidade e é o melhor linux com reconhecimento e compatibilidade de hardware e coisa do tipo


4. Re: por favor, ajudem-me !!!! [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 27/01/2011 - 23:47h

Qdo tive kernel panic só consegui resolver fazendo reinstalaçao do linux... sugiro que formate a partição c/ o live-cd ubuntu usando o gparted p/ ext4... mas antes salve seus arkivos... se vc tem 2gb/ram ou mais crie 3 partições... sda1-win2-ntfs... sda2-linux-ext4... sda3-BKP-ntfs...


5. Re: por favor, ajudem-me !!!! [RESOLVIDO]

Douglas Giorgio Fim
douglas.giorgio

(usa Fedora)

Enviado em 28/01/2011 - 00:29h

ja resolvi kernel panic muitas vezes e é um pouco trabalhoso e muito confuso quando é a primeira vez

quando o causador é partição, pode ser resolvido do modo que eu disse, reinstalação do kernel pode ser uma alternativa

mas dependendo do caso é mais facil formatar msm, mas não sei se realmente vem ao caso, pois vc ja disse que ja formatou

então esclua a partições por completo e salva e reinicia o pc, dpois crie a partição e instale normalmente, e substitua o grub antigo pela a da instalação

pois se vc reinstalou o ubuntu e conseguiu dar o boot pelo windows, talvez vc não tenha reinstalado o grub na mbr


6. Obrigado pela atenção de vcs

edimilson misael
nenemguita

(usa Ubuntu)

Enviado em 28/01/2011 - 22:48h

Obrigada pela atenção de vcs.
Cara como eu já tinha dito eu já formatei, desculpa mais eu sou novato no linux, mais gostei muito do UBUNTU e não queria ter que trocar,como eu faço para configurar o grub?
A! o boot esta pelo o ubuntu e não pelo o win7,Ok, obrigado.


7. Re: por favor, ajudem-me !!!! [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 30/01/2011 - 14:50h

arrumar o grub,não resolverá o kernel panic,

pode ter danos na partição; outra coisa, seria melhor baixar de novo o ubuntu e gravar outra ISO,pq pode estar defeituosa.

pode ser que tenha problema ao particionar. acho que precisa re-instalar esse ubuntu (reformatando todo o antigo).

não marque nada como bootável, rótulo,flag, no GParted (se usar) e importante, feche o Gparted sem salvar a tabela de alocação.

não edite nenhuma partição no Gparted, apenas faça o / (Raiz) (para colocar o ubuntu nessa partição) e se quiser use /home e um swap.
ou use a opção automática de partcionar do ubuntu e escolha manter windows.


8. Re: por favor, ajudem-me !!!! [RESOLVIDO]

Glauber GF
mcnd2

(usa Debian)

Enviado em 30/01/2011 - 15:13h

Delete todas as partições para o GNU/Linux e refaça e formate-a para depois então você instalar o Ubuntu.

Em caso onde o sistema ficará eu sempre deixo todo o sistema inclusive o "/home" em "/". Nunca tive problema algum dessa forma. Ai vai depender de você.

Eu como sempre tenho uma partição para backup não acho problema algum diexar todo o sistema em "/".


9. Re: por favor, ajudem-me !!!! [RESOLVIDO]

Willian
ThePinkShark

(usa Slackware)

Enviado em 30/01/2011 - 15:49h

Ajudo sim, é so passar o endereço que eu envio um dicionário aurélio versão extendida! (desculpe não resisti ao "mim ajuda" ahahahhaha)

Pode também ser devido a alguma opção que ativou na instalação. O Sr(a). fez algo não usual na instalação do ubuntu? é 32 ou 64 bits? De quanto é o HD? formatou somente ou deletou as partições? Tem como informar algo sobre a configuração do micro?


10. Re: por favor, ajudem-me !!!! [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 30/01/2011 - 16:06h

está de volta, PinkShark. Bom retorno!


11. Re: por favor, ajudem-me !!!! [RESOLVIDO]

Willian
ThePinkShark

(usa Slackware)

Enviado em 30/01/2011 - 16:40h

Muito Obrigado Grande Mestre Debiano.


12. muito obrigado

edimilson misael
nenemguita

(usa Ubuntu)

Enviado em 08/02/2011 - 21:37h

muito obrigado a todos, e desculpar por não ter respondido antes os tópicos pois estava viajando,mais voltando ao assunto,eu hoje fiz alguns testes e estou achando que não é HD,ou partições ou mesmo grub,é sim placa mãe, minha placa e um (PCWARE IPM31),pois eu retirei a bateria da cmos e voltou a configuração de fabrica, agora não consigo configura o setup como estava,(vcs por acaso não terão o manual do setup da minha placa? só que eu queria a do setup,a da placa mãe já encontrei e não tem nada do setup.
agora o mais legal é que quando ligo o pc pede pra aperta F1,ai quando vai entra no grub ele retorna para a primeira tela, agora pedindo para a perta F1 ou F2, ai eu aperto F1, e entra no setup de novo, ai aperto ESC e dou enter, (ai vem aparte que digo que não e hd,ou partição porque depois que faço tudo isso, ai sim entra no grub normal e posso entra nos dois sistemas, tanto no UBUNTU, como no WIN7. estou perdido não sei o que fazer talvez se encontra uma forma de reconfigura o setup de tudo certo. obriga da mais uma vez.



01 02