FALHA NA INSTALAÇÃO DE QUALQUER APLICATIVO [RESOLVIDO]

1. FALHA NA INSTALAÇÃO DE QUALQUER APLICATIVO [RESOLVIDO]

Guimiel Mendes
guimiel

(usa KDE Neon)

Enviado em 13/06/2018 - 18:53h

Quando tento instalar algo aparece isso:

gui@gui:~$ sudo apt install cowsay
[sudo] senha para guimiel:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
unity-scope-gdrive : Depende: account-plugin-google mas não será instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).


  


2. MELHOR RESPOSTA

Vel
BrotherVel

(usa Debian)

Enviado em 13/06/2018 - 21:11h

guimiel escreveu:

Quando tento instalar algo aparece isso:

gui@gui:~$ sudo apt install cowsay
[sudo] senha para guimiel:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
unity-scope-gdrive : Depende: account-plugin-google mas não será instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).

Alguma coisa saiu errado em uma instalação de um programa e o dpkg (instalador de gramas do Debian, Ubuntu), travou.
Mas é fácil de resolver:
No terminal: sudo apt-get clean && sudo apt-get update
Depois : dpkg --configure -a
E por ultimo: sudo apt-get install -f



3. Re: FALHA NA INSTALAÇÃO DE QUALQUER APLICATIVO [RESOLVIDO]

Atel Batista
telbatista

(usa Slackware)

Enviado em 13/06/2018 - 19:55h

apt-get update && apt-get upgrade (qual versão tu está usando)? apt-get -f upgrade


4. Re: FALHA NA INSTALAÇÃO DE QUALQUER APLICATIVO [RESOLVIDO]

Guimiel Mendes
guimiel

(usa KDE Neon)

Enviado em 13/06/2018 - 21:14h

telbatista escreveu:

apt-get update && apt-get upgrade (qual versão tu está usando)? apt-get -f upgrade


Digito isso porém aparece esse erro:

gui@gui:~$ sudo apt-get update && sudo apt-get upgrade
Atingido:1 http://br.archive.ubuntu.com/ubuntu xenial InRelease
Atingido:2 http://security.ubuntu.com/ubuntu xenial-security InRelease
Atingido:3 http://ppa.launchpad.net/audacity-team/daily/ubuntu xenial InRelease
Atingido:4 http://br.archive.ubuntu.com/ubuntu xenial-updates InRelease
Atingido:5 http://br.archive.ubuntu.com/ubuntu xenial-backports InRelease
Atingido:6 http://ppa.launchpad.net/c.falco/mame/ubuntu xenial InRelease
Atingido:7 http://ppa.launchpad.net/damien-moore/codeblocks-stable/ubuntu xenial InRelease
Atingido:8 http://ppa.launchpad.net/gabor-karsay/parlatype/ubuntu xenial InRelease
Obter:9 https://download.sublimetext.com apt/stable/ InRelease [2.562 B]
Obter:10 http://archive.neon.kde.org/user xenial InRelease [34,7 kB]
Ign:9 https://download.sublimetext.com apt/stable/ InRelease
Atingido:11 http://ppa.launchpad.net/notepadqq-team/notepadqq/ubuntu xenial InRelease
Atingido:12 http://ppa.launchpad.net/umang/indicator-stickynotes/ubuntu xenial InRelease
Atingido:13 http://ppa.launchpad.net/webupd8team/sublime-text-3/ubuntu xenial InRelease
Atingido:14 http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu xenial InRelease
Baixados 37,3 kB em 7s (5.275 B/s)
Lendo listas de pacotes... Pronto
W: Erro GPG: https://download.sublimetext.com apt/stable/ InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY F57D4F59BD3DF454
W: The repository 'https://download.sublimetext.com apt/stable/ InRelease' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
unity-scope-gdrive : Depende: account-plugin-google mas não está instalado
E: Dependências desencontradas. Tente usar -f.



5. Re: FALHA NA INSTALAÇÃO DE QUALQUER APLICATIVO [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 14/06/2018 - 00:46h

velho. a princípio manda só esse comando.

sudo apt -f install


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



6. Re: FALHA NA INSTALAÇÃO DE QUALQUER APLICATIVO [RESOLVIDO]

Piu
piu

(usa Arch Linux)

Enviado em 14/06/2018 - 02:20h

não invente
leia o erro e siga o que ele tá pedindo: sudo apt-get -f install






Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts