Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

13. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Iasmin Santos Lucena
iasmin21

(usa Linux Mint)

Enviado em 05/07/2020 - 19:39h

mauricio123 escreveu:


O que você quer é o libssl1.0 e no mint 20 tem o libssl1.1 só se você instalar a versão obsoleta por fora.

___________________________________
Conhecimento não se Leva para o Túmulo.

Parece que essa versão ta obsoleta usei esse comando para baixar sudo apt install libssl1.0-dev.




  


14. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 05/07/2020 - 20:38h

iasmin21 escreveu: .....usei esse comando para baixar sudo apt install libssl1.0-dev.

Esse pacote não existe (no Mint 18), se existisse seria para desenvolvedores (dev). Não teria aplicação para um usuário comum.

Voce leu o post nº 11?


15. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 06/07/2020 - 20:56h


http://archive.ubuntu.com/ubuntu/pool/main/o/openssl1.0/libssl1.0.0_1.0.2n-1ubuntu5.3_amd64.deb

A solução é baixar esse e instalar e torcer para que não de problemas de dependências faltantes.

___________________________________
Conhecimento não se Leva para o Túmulo.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts