Som "pipocando" e falhando ao gravar no Pop_OS 20.04 LTS

1. Som "pipocando" e falhando ao gravar no Pop_OS 20.04 LTS

Ramis Abud Neto
ramisabud

(usa Ubuntu)

Enviado em 21/01/2022 - 21:02h

Boa noite amigos,

Recentemente mudei de maquina e decidi testar o Pop_OS 20.04 LTS depois que meu irmão recomendou e após muito tempo preso à uma maquina mais antiga com Ubuntu 16.04. Como utilizo muito o Audacity para gravações em poucos dias de uso já notei que havia algo estranho acontecendo ao capturar qualquer áudio por microfone P2: fica uma pipocação estranha, já tentei comandos de cancelamento de ruído e mais um monte de outras soluções e simplesmente o áudio continua pipocando, como seu estivesse fritando um ovo ao fundo, algo que não acontecia no meu antigo sistema. Ao utilizar um microfone USB a coisa fica pior ainda, como se o sistema estivesse com alguma dificuldade para captar e processar som, exemplos abaixo.

Andowl Q-888 P2: https://voca.ro/1inCuLPEfqLF
Kimu Pro USB: https://voca.ro/19ULyKA9N6mV

Às vezes, ao iniciar uma nova sessão, abrir o Audacity e começar a gravar, a reprodução fica estranha, totalmente bugada e acelerada, então eu executo o comando
systemctl --user restart pulseaudio 
, reiniciando o pulse e volta ao "normal" (por normal me refiro ao primeiro áudio).

Alguém passou por algo parecido e poderia compartilhar uma luz sobre o que fazer? Estou longe de ser um conhecedor, mas é realmente tem sido algo que tem me limitado desde que comecei a usar o Pop_OS há mais um menos 1 semana e meia. Obrigado!


  


2. Re: Som "pipocando" e falhando ao gravar no Pop_OS 20.04 LTS

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 21/01/2022 - 21:54h



Algumas suestões podem ser encontradas na wiki do arch linux(distro diferente do pop os, mas as configurações aparentemente funcionam)
https://wiki.archlinux.org/title/PulseAudio/Troubleshooting


3. Re: Som "pipocando" e falhando ao gravar no Pop_OS 20.04 LTS

Ramis Abud Neto
ramisabud

(usa Ubuntu)

Enviado em 21/01/2022 - 23:14h


leandropscardua escreveu:



Algumas suestões podem ser encontradas na wiki do arch linux(distro diferente do pop os, mas as configurações aparentemente funcionam)
https://wiki.archlinux.org/title/PulseAudio/Troubleshooting


Muito obrigado! Passei a última hora dando uma vasculhada nesse tópico na wiki, tentei algumas diversas opções mas infelizmente nada que resolveu esses estalos no som. Vou continuar tentando e pesquisando mais métodos, mas como uso muito esse recurso de gravação de áudio, estou fortemente considerando voltar para o Ubuntu.