Pacote jack-rack não encontrado

1. Pacote jack-rack não encontrado

João Pedro Lopes Baliza Lima
Limones07

(usa Outra)

Enviado em 26/01/2022 - 12:35h

Olá! Estou tentando utilizar o Qjackctrl junto do JACK Rack para poder fazer alterações na minha voz em chamada com alguns amigos no Discord. O problema é que o pacote "jack-rack" não é encontrado pelo "apt" de forma alguma, nem no Synaptic! Será que o pacote precisa de alguma source especial além das padrões? Estou usando Pop!_OS 21.10. Segue print do terminal com as saídas dos comandos: "sudo apt update", "sudo apt install jack-rack", "sudo apt-get update" e "sudo apt-get install jack-rack".


  


2. Re: Pacote jack-rack não encontrado

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 27/01/2022 - 10:48h

procure as opções com
apt-cache search ^jack



3. Re: Pacote jack-rack não encontrado

João Pedro Lopes Baliza Lima
Limones07

(usa Outra)

Enviado em 27/01/2022 - 12:04h

leandropscardua escreveu:

procure as opções com
apt-cache search ^jack


Rodei o comando e achei esses pacotes: (tá na imagem hihihi)
Vou tentar o comando "sudo apt install jack-stdio jack-mixer jack-tools jackd1", e vou ver se consigo o que preciso. Postarei os resultados. Obrigado :)


EDIT: Não deu certo, recebi a seguinte mensagem de erro:

[email protected]:~$ sudo apt install jack-stdio jack-mixer jack-tools jackd1
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
jack-mixer : Depende: jackd2 mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
[email protected]:~$ sudo apt install jackd2
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
jackd2 já é a versão mais recente (1.9.19~dfsg-2ubuntu1).
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 1 não atualizados.
[email protected]:~$