O Skype recebe o áudio entrante, mas não a saída. [RESOLVIDO]

1. O Skype recebe o áudio entrante, mas não a saída. [RESOLVIDO]

Daniel Oliveira da Paixão
danielpaixao

(usa Ubuntu)

Enviado em 13/12/2011 - 14:43h

O que tem de errado com a minha configuração?

Eu faço um teste de chamada e ouço a voz do sistema de teste do skype, mas quando eu falo a mensagem de teste de até dez segundos, não ouço a minha própria voz, o que significa que minha configuração está incorreta. A minha placa de Som é aquela realtek tradicional, ac 97, que no windows também funciona com a wdm. Só que no Linux Mint só aparece a seguinte configuração:

Microfone - PulseAudio Server (local)
Alto-Falantes - Pulse Audio Server (local)
Chamando - PulseAudio Server (local)

Mesmo que eu marque permitir que o skype ajuste automaticamente os níveis do mixer não funciona.

Eu uso fone de ouvido. Na placa do meu pc tem três saídas: laranja, verde e azul, mas o fone de ouvido só tem um plug laranja e outro verde. Coloquei o laranja para output e o verde para input, mas também já inverti e não funcionou.


  


2. Re: O Skype recebe o áudio entrante, mas não a saída

Ednilton Santos de Oliveira
ednilton_so

(usa KUbuntu)

Enviado em 13/12/2011 - 16:06h

Olá,

Na maioria das vezes isso acontece porque o microfone está no "mudo". Pare verificar isso, vá no ícone de som, na barra superior, clique nele e depois em "Configurações de som". Na janela que abrir procure a aba "Entrada" e desmarque o "Mudo". Teste o Skype e veja se funciona.

Boa sorte.


3. Obrigado. Deu certo.

Daniel Oliveira da Paixão
danielpaixao

(usa Ubuntu)

Enviado em 13/12/2011 - 17:00h

Não era o som que estava mudo, mas eu não havia atentado para o detalhe a respeito do tipo de dispositivo. Como eu uso fone de ouvido teria de usar a opção Rear. Eu estava usando Line, por isso não recebia o áudio, apenas emitia. Agora está ok. Mas antes, tive de seguir umas orientações que vi aqui no Viva o Linux. Fui no terminal e digitei uma sequencia de comandos e com isso ativei todas as bibliotecas de áudio que faltavam. Agora estou impressionado. Melhor o Skype no Linux do que no Windows. O som ficou perfeito.


4. Mesmo problema

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 14/11/2013 - 19:37h

Estou com o mesmo problema, amigo... qual a dica que te ajudou a resolver o problema?

Desde já,

Agradeço.

Fernando Tietê.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts