NECESSITA INSTALAÇÃO DE PACOTES NÃO CONFIÁVEIS . COMO RESOLVER? [RESOLVIDO]

1. NECESSITA INSTALAÇÃO DE PACOTES NÃO CONFIÁVEIS . COMO RESOLVER? [RESOLVIDO]

Jaques
kinhoLinux

(usa Outra)

Enviado em 05/12/2015 - 00:05h

Boa noite, galera.
Comecei no Linux há pouco tempo. Desde lá, venho seguindo dicas para poder usufruir o que o mesmo tem de melhor.
Mas, percebi que não tinha Codec algum para músicas. Daí, ao tentar fazer download do mesmo OU QUALQUER PROGRAMA, dá esse erro: "NECESSITA INSTALAÇÃO DE PACOTES NÃO CONFIÁVEIS".

O que faço?
Já pesquisei algumas coisas, porém, só há tópicos antigos.

Achei esse:

"Vá em: sistema>administração>Canais de Software. Deixe exatamente como na imagem abaixo. Na aba 'Outro Software', marque a caixa: 'Parceiros da Canonical' e 'Independente', feche e se pedir para recarregar, faça."

Mas nem este caminho encontrei.

Obrigado desde já!!


  


2. MELHOR RESPOSTA

Perfil removido
removido

(usa Nenhuma)

Enviado em 05/12/2015 - 14:13h

kinhoLinux escreveu:





Mesmo sendo versão 14.10?



A versão 14.10 do Ubuntu está obsoleta e não possui mais suporte. Instale a última versão 15.10 ou a versão de longo suporte 14.04 LTS (recomendado).



3. Re: NECESSITA INSTALAÇÃO DE PACOTES NÃO CONFIÁVEIS . COMO RESOLVER? [RESOLVIDO]

4. Re: NECESSITA INSTALAÇÃO DE PACOTES NÃO CONFIÁVEIS . COMO RESOLVER? [RESOLVIDO]

Jaques
kinhoLinux

(usa Outra)

Enviado em 05/12/2015 - 00:10h





Mesmo sendo versão 14.10?








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts