Problemas ao rodar fórmulas criadas no Excel

1. Problemas ao rodar fórmulas criadas no Excel

Giovani Prado
GIGIO1969

(usa Outra)

Enviado em 24/06/2022 - 15:57h

Prezados,
Migrei do Excel para o Libreoffice e estou enfrentando problemas com esta fórmula, que não está funcionando no Libre:

=SE(HOJE()>FIMMÊS($AR$1;0);SOMASES($Movimentações.$E:$E;$Movimentações.$G:$G;$B2;$Movimentações.$H:$H;$Estatísticas.AR$1);SOMASES($Movimentações.$E:$E;$Movimentações.$G:$G;$B2;$Movimentações.$H:$H;$Estatísticas.AR$1)/(DIA(HOJE()))*DIA(FIMMÊS($AR$1;0)))

A fórmula é utilizada na coluna AR da planilha "Estatísticas" em anexo.

Poderiam me ajudar verificando se algum destes argumentos não é válido no Libreoffice?

Abraços


  


2. Re: Problemas ao rodar fórmulas criadas no Excel

Buckminster
Buckminster

(usa Debian)

Enviado em 24/06/2022 - 20:44h

https://help.libreoffice.org/latest/pt-BR/text/scalc/01/func_sumifs.html

No final da página tem um arquivo com exemplos para download.


________________________________________________
Always listen the Buck!
Sanou tua dúvida, resolveu teu problema?
Então marque como Resolvido e escolha a Melhor Resposta.



3. Re: Problemas ao rodar fórmulas criadas no Excel

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 24/06/2022 - 23:17h


$Movimentações, $Estatísticas são planilhas?


4. Re: Problemas ao rodar fórmulas criadas no Excel

Giovani Prado
GIGIO1969

(usa Outra)

Enviado em 04/07/2022 - 19:41h

Isso mesmo amigo!
Não sei se aparece pra vc, mas o arquivo em questão está anexado no tópico, caso queira fazer uns testes..
Abraços!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts