Instalação travando em "setting hostname" [RESOLVIDO]

1. Instalação travando em "setting hostname" [RESOLVIDO]

David Fonseca
davidfonseca

(usa Manjaro Linux)

Enviado em 03/11/2013 - 20:30h

Fala pessoal,

Estou tendo problemas na hora de instalar usando o modo gráfico, na parte do "setting hostname" a instalação trava. Eu tentei fazer pela linha de comando, configurei tudo certinho, e deu erro na hora de clicar em "Install System", apenas informa que houve uma falha e fecha o arquivo!

E agora? Quero muito instalar o Manjaro no PC!




  


2. Re: Instalação travando em "setting hostname" [RESOLVIDO]

David Fonseca
davidfonseca

(usa Manjaro Linux)

Enviado em 03/11/2013 - 22:52h

Bom, o que eu fiz foi baixar outra .iso e testar, agora deu tudo certo. Mas vou dizer o que eu tentei, para caso outra pessoa tenha o mesmo problema, talvez funcione.

Primeiro checka se o download foi finalizado corretamente com o md5sum. Muitas vezes o arquivo pode estar corrompido e por isso esteja falhando na instalação. (que não foi o meu caso)

Segundo, antes de instalar, checka se a partição que esteja tentando instalar o manjaro está montada, se estiver, desmonte e insstale. Outra maneira seria reiniciar e tentar instalar sem mexer nas particoes, apenas selecionando onde ficar a raiz, home e boot.

Terceiro, faça por linha de comando. Se estiver em dúvida, siga o manual do wiki que é ilustrado e dá para entender bem.

Se nada resolver, faça como eu e faça o download de outra imagem!
Abraços






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts